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1 Project Manager 

In this lesson we will go through the basic functionalities of Tekla Structures Project 
Manager. We will open a model and examine it in different ways. We will also learn 
how to use the 4D tool in different ways. Then we will import attributes, learn to use 
the 4D tool and learn to make some reports. 

In the first section, we will briefly discuss some of the ways to utilize Tekla 
Structures Project Manager to give you an idea of the possibilities there are. 

In this lesson, you will learn how to: 

In this lesson 

• Create views 

• Examine the model 

• Create lots and sequences 

• Import attributes 

• Use the 4D tool 

• Create your own reports 

• Check drawings. 
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1.1 About Tekla Structures Project Manager 
What is Project Manager? For whom is it intended? What are the benefits? 

Tekla Structures Project Manager is add-on software of Tekla Structures to follow-
up the status of the project and review changes that have occurred during a project. 
It is a means to ensure that the information flow is efficient, both if your company is 
alone on the project or if there are multiple companies involved. 

In Tekla Structures Project Manager, you can contain the follow-up information for 
the total structural engineering project from conceptual design to fabrication and 
erection. 

In case there is one company involved, it might be the drawing office manager, the 
fabrication manager, and the account manager who use the program. In case there 
are several companies involved, it could be the owners, the customers, the 
fabrication managers, the chief engineers, the project managers, and the drawing 
office managers who use the program. 

 

What do you use Project Manager for? How do you manage your project with 
Project Manager? 

What is Project 
Manager? 

What do you use 
Project Manager 
for? 

• The project manager can assign parts of the project to different persons or to 
other organizations and then follow-up and update the status. 

• You can add project data to the structural objects or groups of objects. 

• You can follow-up your project visually: you can view different parts in your 
model by highlighting according to certain criteria or status. 

• You can make reports based on the project status, parties involved, dates, etc. 

• You can publish your project model on the Web to other parties. 

• You can share your model by collaboration: multi-user, share your model. 

• You can do status tracking, scheduling, task assignments, visualization, 
reporting of structure. 

• You can view and check drawings. 
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1.2 Working with Views 
In Tekla Structures, you work in views. Each view has properties which define its 
appearance. In this section, we will learn to open the model to use the view list and 
to create some new views. 

Open the model 
Open the model Lesson_PM. 

1. Select File > Open… from the pull-down menu or click the Open icon in the 
Standard toolbar to open the Open model dialog box. 

Open a model 

 

2. In the Model directories list, select Lesson_PM.  

 

3. Click the OK button to open the model. 
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Open the view list 
You look at the model in different views. If there are already views created in your 
model, you can find them by clicking the Open named view list icon: 

1. Click on the Open named view list icon. Open the view list 

 
The Views dialog box opens. 

 
This list contains all the created views. All invisible named views are listed on the 
left, and all visible views on the right. 
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If the list is empty, you must create your own elevation and plan views. 

Create plane views along gridlines 
We will now learn to create Elevation and Plan views along the grid lines created in 
the previous section. 

A view is a representation of a model from a specific location. Each view is 
displayed in its own window inside the Tekla Structures window. Each view has a 
view plane on which the grids are visible and points are represented as yellow 
crosses. Points outside the view plane appear as red dots. 

For more information, see: Help: Modeling > Getting started > Views. 

To create views along grid lines, Create grid views 

1. Select one gridline. 

2. Right-click and select Create view > Grid views from the pop-up menu to open 
the Creation of views along grid lines dialog box. 

 

3. Click the Show… button of the XY view plane to open the View properties dialog 
box. 

4. Change the Angle and View depth values as shown below and click OK to close 
the dialog box. 

 Copyright © 2005 Tekla Corporation TEKLA STRUCTURES BASIC TRAINING  7 
  Project Manager  
 



 

5. Select the number of views as All and click Create in the Creation of views along 
grid lines dialog box. 

The Views dialog box appears presenting all the created views. All invisible named 
views are listed on the left, and all visible views on the right. 

 
For more information on view properties, see: 
Help: Modeling > Getting started > Views > View properties

To display or hide views: Display or hide 
views 

1. Click the Open named view list icon to open the Views dialog box (which is now 
already open). 

 Copyright © 2005 Tekla Corporation TEKLA STRUCTURES BASIC TRAINING  8 
  Project Manager  
 



 

2. Select one or several views you want to display or hide. To select several views, 
use Ctrl and Shift keys. 

3. Use the arrows to move views from left to right (visible) or vice versa 
(invisible). 

 

 

Do not keep too many views open at the same time. Nine is the 
maximum number of open views. You can open or close named views 
by clicking the Open named view list icon. Delete unnecessary views 
from the view list. 

To switch between views, press Ctrl+Tab. 

Create a true plan view 
Often, we need to create other views than grid views. In addition to creating grid 
views, we can create  

• views with two points or with three points, 

• part or component basic views, or 

• views to part planes: either top, front, back or bottom. 

Let's create a view that is parallel to the roof slope by creating a view to the top or 
the rafter on gridline 1. 

1. Select View > Create view > To part plane > Top. 

 
2. Select the rafter on gridline 1. 
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The new view appears. 

 
3. Double-click on the background. 

4. Define the name TRUE PLAN_ROOF for the new view, change the view depth 
and click Modify. 
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The new view appears on the view list. 
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1.3 Examine the Model 

Zooming and rotating 
You can zoom in and out in several ways. You can click the Page Up or Page Down 
keys or, if you have a wheel mouse, scroll the mouse wheel forward to zoom in, and 
backward to zoom out.   

1. Press the Page Up and Page Down keys to see how the zooming works. Practice zooming 

2. If you have a wheel mouse: Scroll the mouse wheel forward to zoom in. Scroll 
the mouse wheel backward to zoom out. 

 

You can rotate the model in a 3D view with rendered view type. Rotate the model 

1. Hold down the Ctrl key, and click and drag with the middle mouse button. 

2. To change the center of rotation, press the key v. 

3. In the view, pick a center of rotation. 

4. Again, hold down the Ctrl key, and click and drag with the middle mouse button. 

 
Change between 
3D / Plane With the shortcut Ctrl+P you can change the view angle between 3D and Plane, 

which is very useful. 
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Displaying and hiding objects in the view 
To define which objects are visible and how they are displayed in a view:  Object 

representation  1. Double-click on the view.  

2. In the View properties dialog box, click Display... . The View setup dialog box 
appears. 

3. Set the visibility and representation for different objects and for components. 
Try, for example, to hide cuts, fittings and component symbols. 

 
4. Click Modify. 

 

To more precisely define which objects are displayed in a view, use the view filter. 
In the View filter dialog box you can define the visible objects in the view according 
to their properties. 

Filtering objects  

To filter out all concrete parts from the view: 

1. Double-click the view.  

2. In the View properties dialog box, click Filter... .  

3. In the View filter dialog box, select the Parts tab, check Material, also the not box, 
and write K* in the Filter string field. 
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4. Click Modify. 

Using and defining select filters 
Tekla Structures includes some select filters, such as beam filter, column filter and 
plate filter. You can, however, easily create your own select filters, too (see below). 

1. Select the select filter called beam_filter on the select filter list. Use select filter to 
hide parts 

 
2. Make an area selection by dragging the mouse, selecting the whole model. The 

beams become highlighted. 

3. Right-click and select hide. All beams are hidden. 

 

 

To display hidden objects again, select the view (the view is selected 
when it is blue), right-click anywhere on the blue background and select 
Redraw window! 
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Define your own select filters 
To make the selecting of parts easier, we will define select filters for each part type. 
We will use the name of the part as the filtering criteria. This name is the one that is 
defined in the Properties dialogs of the parts, see below. 

 

 

To view the Properties dialog of an object, select the object, right-click 
and select Properties… . 

 

For steel/concrete beams and columns we will add also the material as the filtering 
criteria to be able to filter them separately. 

Help: Modeling > Settings and tools > Filter > Select filter

1. Click the Display select filter dialog icon to open the Select filter dialog box. Define select filter 
for footing 

 

2. Load the standard filter to turn out all the possible filtering. 

3. Enter name FOOTING in the Name field of Parts tab. 

4. Enter name FOOTING in the Save as field and click Save as. 

You can now choose the new filter from the drop down list. 
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By following the procedure above define select filters for: 

• Slabs 

• Hollowcore slabs 

• Silos 

To define select filters for plates created both manually and by the connections: Define Select filter 
for plates 

1. Enter name *PLATE* in the Name field of Parts tab. 
(*PLATE* matches all parts of which name includes word PLATE) 

2. Enter name PLATE in the Save as field and click Save as 

To define select filters for Steel Beams: Define Select filter 
for steel beams 

3. Enter the name BEAM in the Name field of Parts tab. 

4. Enter S* in the Material field of Parts tab. 
(S* matches all materials with a material name that begins with the characters S) 

5. Enter name BEAM_STEEL in the Save as field and click Save as. 

By following the procedure above define select filters for: 

• Concrete beams 

• Steel columns 

• Concrete columns 
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Finally save the model. Save the model 

 

Check objects by phases 
In Tekla Structures, phases are used to break up a model into different sections. 
Phases are often used to indicate erection sequences. You can create reports and 
views, hide objects, and copy objects from other models, according to their phase 
number. 

1. Select Setup > Phase manager...  to open the Phase manager dialog box. Check objects by 
phases 

In our model, there are two different phases. We have named the phases Model1 and 
Model2. 

2. Select Model1. 

3. Click Objects by phases. 
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The objects that belong to the selected phase become highlighted. 

 

1. Select any part in the model.  Check phases by 
objects 

2. Click Phases by objects. 

The phase to which the selected part belongs becomes active on the Phase manager 
dialog. 

3. Repeat steps 1 and 2 several times selecting different parts, and by dragging an 
area selection containing several parts. 

Help: Modeling > Settings and tools > Settings > Phases
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1.4 Lotting and Sequencer 

Lotting 
With lots you can group assemblies e.g. for transporting to site. The lotting tool can 
be used as a help when planning loading schemes. The lotting function keeps track 
of the weight and the number of assemblies of each lot, but not the physical size of 
the assemblies, such as the length of a beam. 

We will create some lots according to the following loading capacities: 

Lot 1 17000 kg 

Lot 2 20000 kg 

Lot 3 20000 kg 

Lot 4 20000 kg 

Lot 5 18000 kg 

 

1. Click Tools > Lotting… . The Lotting dialog box opens. Create lots 

 
2. Click Properties… . The Lot properties dialog box opens. 

3. Give the lot you are to create the name "First lot", the number "1" and the 
maximum weight 17000, and click Add. 
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4. Create the rest of the lots by repeating step 3 for each lot with the information in 

the table above. Then click OK. 

5. On the Lotting dialog box, select "1 First lot" on the list. In the model, select the 
columns on gridlines A and B holding down the Ctrl key. Then click Apply 
selected. 

6. Assign the hollow-core slabs on the first floor between gridlines 4 and 5 to the 
second lot in the same way. 

 
7. While selecting the slabs, check the Weight and Weight left values in the dialog. 

If they exceed the maximum weight of the lot, unselect the last slab. 
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8. Then, select the third lot on the list. In the model, continue selecting the hollow-

core slabs on the first floor until the lot is full, click Apply selected. 

9. Repeat for the fourth lot. 

10. For the fifth lot, select as many concrete beams as the lot allows. 

 

 

If you do assign too much weight to a lot, Tekla Structures gives the 
following message: 

 
You can either choose to continue, or correct the situation, by selecting 
Cancel. 

 

Now, when you select different lots in the Lotting dialog box, the parts belonging to 
each lot are highlighted in the model. Click OK. 
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Sequencer 
 

The sequencer is used, for example, for naming sequences and defining the order in 
which to erect members. For example, the columns of a steel frame can have a 
certain sequence. One part can belong to several sequences. 

1. Click Tools > Sequencer… . The Sequencer properties dialog box opens. Create sequences 

2. Type "Steel columns" as the sequence name. 

 
3. Click Apply. 

4. In the model, pick the steel columns on gridline A, one by one, starting from 
gridline 1, continuing with those on gridline B. (Tip: Apply the select filter for 
steel columns to make picking the right parts easier.) End the picking with 
Interrupt or the Esc key. 

In the dialog, the number 14 now appears in the Max number field. 

5. Type a new name "Concrete columns" in the Sequence name field. 

6. Click Apply. 

7. In the model, pick the concrete columns on gridlines C, D, E and F, one by one, 
starting from gridline 1. (Tip: Use the select filter for concrete columns.) Again, 
end the picking with Interrupt or the Esc key. 

8. In the same way, define a sequence called "Hollow-core slabs floor 1" for the 
hollow-core slabs on level +3850. 

 

 

You can't add a new part to a sequence, unless the new part is at the end 
of the sequence. If the sequence changes, you must redefine that whole 
sequence. 

 

You can check the name and number of a sequence using the Inquire object 
command. 

Check the 
sequence number 
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To check the name and number of a sequence using the Inquire object 
command, the sequence name must appear as a user-defined attribute in 
the objects.inp file. Objects.inp can be edited. 

(Example?) 
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1.5 Attributes and Attribute Import 
You can see the attributes of any part by double-clicking it. 

1. Double-click on one of the concrete columns in the model. A dialog called Tekla 
Structures Concrete column (1) opens. 

Check the 
attributes of a part 

2. Select the Status tab. You can see that there is no information here. 

3. Close the dialog with OK. 

Now, let's input some information about the status of parts. 

1. Activate the select filter COLUMN_CONCRETE. Define attributes 
via dialog 

 
2. Select all concrete columns in the model. 

3. Holding down the Ctrl key, double-click on one of the highlighted columns to 
open the attributes dialog. 

4. Select the Status tab. Fill in some information about the columns, see an 
example below. 

 
5. Click Modify. 
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However, there is a more efficient way of getting the attributes into your model. We 
can import the data as a file. This way, the persons at the building site, for example, 
can write such information as actual erection dates in an Excel sheet, which can be 
imported into the model in text file format.  

We will first need a csv format (= comma separated value) report file. In this 
example, we will use the report template Erection_planned_actual.csv.rpt. 

Import attributes 
with txt file 1. Open the Report list and run the report Erection_planned_actual.csv from the 

whole model. 

 
 

2. Open your model folder (Tools > Open model folder), and double-click on the 
csv file (Erection_planned_actual.csv) to open it in Microsoft Excel. It is located 
in the Reports folder. 

3. Input actual erection dates for all parts of the model. Also write some text in the 
erection comment fields. 

 
4. Save the file as a tab-delimited text file - Text (Tab delimited (*.txt)), and 

shorten the name to Erection_plan_act.csv. 

 
5. Close the file. 

6. Select File > Import > Attributes… . 

7. In the Import Attribute dialog, browse with the (…) button to select the input file 
(Erection_plan_act.txt). 

8. Select the alternatives shown below, click Create. 
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The file path of the input text file can contain a maximum of 79 
characters, which is why we shortened the file name of the text file. If 
the import doesn't work, try to shorten folder names or file names. 

 

The attributes that you added in the Excel spreadsheet are now imported into your 
model. 

 

To see the Erection comment field on the attributes dialog, we need to 
edit objects.inp file a little (we added the text INSTALL_COMMENT). 
Also, the file import_macro_data_types.dat must be edited. In the 
examples, the edited objects.inp and import_macro_data_types.dat files 
are assumed to be in use. 

 

Now, let's check that the attributes were imported correctly! Check the 
attributes 

1. Double-click on any part. 

2. Select the Status tab. 

3. Check the Actual Erection Date and Erection comment fields. 
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(More on this?) 
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1.6 4D Tool 
With the 4D tool (Tools > 4D… ), we can visualize different attributes of our model 
objects on the time scale. Among other things, we can visualize the progress of the 
erection of a building. Let's do this, using the actual erection dates that we have just 
imported into our model. 

1. Select Tools > 4D… to open the 4D dialog. Visualize the 
actual erection 

2. Select the attribute you want to look at in the Action list, in this case Actual 
Erection Date. 

3. Set the current date, it can be the first day of the period you want to look at. 

4. Set the step to One day forward. (If the actual erection dates you defined in the 
import file span over months instead of days, select One week forward or 30 days 
forward!) 

5. Set start and end dates for the period during which the actual erection takes 
place. 

6. Select Coloring in the Visualisation drop-down menu. 

 
Part in the model that have the current date that is shown on the dialog, are shown in 
green color, others in red. 

7. Click Step. 

For each step, the parts with the current actual erection date become green. 
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Select parts from model using reports 
We will first create a report of all parts that are visible in the 4D tool window to be 
able to select parts based on it. 

1. Set Reporting to Full. Create a report 

2. In the Template list, select the report template 4D_ID_SELECT_steel.rpt. 

3. Click the Refresh button to show the report. 

 
A list of the parts in the 4D view is displayed. The list updates automatically if you 
change the date by clicking the Step button. 

Now, let's select some parts and change their actual erection dates with the help of 
the report. 

1. Select a line in the report. Change dates of 
parts 
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2. The corresponding part is selected in the model. 

3. Right-click and click User-defined attributes… . 

The attributes dialog opens. 

4. Select the Status tab. 

5. Select a date from the calendar. 

 
6. Click Modify to assign the date to the selected part. 

7. Select other parts that you want to assign the same date to, and click Modify 
again. 

8. In the 4D dialog, click the Refresh button to update the report. 

 

 Copyright © 2005 Tekla Corporation TEKLA STRUCTURES BASIC TRAINING  30 
  Project Manager  
 



Export updated dates 
Now, we will export the changed data using the Erection_planned_actual.csv.rpt 
report. 

1. Select those lines that you changed the erection date for in the 
4D_ID_SELECT_steel list. 

Now, all the objects that you changed the erection date for are selected. 

2. Click the Report icon to open the list of reports. 

 
3. Select Erection_planned_actual.csv on the list. 

4. Edit the name of the report file to something else, otherwise Tekla Structures 
will replace the previous file with the new one. 

5. Click on the Create from selected button on the Report dialog. 

 
 
The report file is created into the model folder and can be opened in Microsoft 
Excel, to be edited further, if you wish, and imported back to the model. 
 

The 4D dialog 
On the 4D dialog, we can select different actions, which are attributes of the objects, 
as well as different steps and different ways to visualize. 
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Action 

 
The above date attributes are included by default. If an attribute on the list has input 
on the attribute dialogs, it can be selected as a 4D action. 

 

 

Step 

For the step pace, there are also several alternatives: one day, one week, or 30 days, 
and forward or backward. 

 

There are several different possibilities for visualization. Visualization 

 
If you select Coloring – Incremental, in our case, the parts erected at the current date 
will be shown in green color, the parts not yet erected will be shown in red color, 
and the parts erected before the current date will be shown in grey color. 

If you want to check which parts do not yet have an actual erection date, you can use 
the Show objects that do not have a date alternative. 

You can also choose to show objects that have a date earlier, or later, than the 
current date. 
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1.7 How to Show your Model to Others 

Taking snapshots 
Tekla Structures has a tool for taking snapshots of your model view: Window > 
Snapshot. You can also use the PrintScreen key on your keyboard, or any separate 
snapshot program, such as HyperSnap. 

Let's take a snapshot. 

1. Select Window > Snapshot > Snapshot (view without borders). A message 
"Snapshot taken (<filename and location>)" is shown on the status bar at the 
bottom of the Tekla Structures window. 

Take a snapshot 

2. Select Tools > Open model folder. 

3. Find the file snap_001.bmp, double-click on the filename to view the picture. 

Let's send a picture of a footing baseplate to the site. This time we want our picture 
to have a white background. We will also highlight a detail in the picture. 

1. Select the footing connection at the footing on gridline intersection C-7. Take a snapshot 
with white 
background 2. Right-click and select Create view > Component basic view. 

3. Change the component view to shaded wireframe (use the shortcut Ctrl + 2). 

4. Select Window > Snapshot > Snapshot…. 

 
5. In the Snapshot dialog, click Options… . 

6. In the Snapshot options dialog, select White background, and click OK. 
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7. In the Snapshot dialog, tick the alternative Print to file and click Browse… .  

8. Define a file name, for example Footing_whitebackground, and click OK. 

 
9. Click Capture. 

10. Select Tools > Open model folder. 

11. Find the file Footing_whitebackground, and open it to check it. 

12. Close the file, and reopen it in a picture editor by right-clicking on it and 
selecting Open With > Paint (or another picture editor). 

Edit the picture 

13. Add a red circle to emphasize a detail in the picture and a text, for example as 
below! 

 
14. Close the picture editor and save the picture. 

15. Select the picture filename, right-click on it and select Send To > Mail recipient. 

 
16. Type the e-mail address of the recipient in the To… field, add a message and 

send the 
picture.
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Publishing the model as a web page 
Any model created with Tekla Structures can be published for the Internet. Other 
persons can watch the model using any standard web browser (so Tekla Structures is 
not needed). This is an easy and effective way to show e.g. the current status of a 
model. 

1. Select File > Publish as Web page… Publish model as 
a web page 

2. Define a name for your web page file. 

 
3. Click the Publish button. A separate Tekla Web Viewer window appears. 
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4. Test the functions Pan, Rotate and Fly in Tekla WebViewer. 

 

See Help: System > Import and export > Tekla WebViewer. 

 

See Help: System > Import and export > Tekla WebViewer -> How to move 
and zoom? 

 

To e-mail a published model, zip the entire PublicWeb folder. 
Remember to use the folder structure. Then, attach the .zip file to an e-
mail message and send it to the recipient. The recipient can then unzip 
the files and save the contents. 

When you receive a zipped WebViewer model, ensure you keep the 
folder names when you unzip it. To open the model, double-click the 
index.html file. 
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1.8 Reports 
We will now check the marks assigned to parts, assemblies and cast units. 

1. Select Inquire > Object… Inquire part 

2. Select any column. 

The Inquire object dialog box opens. Now the steel columns have Part position and 
Assembly position numbers and concrete columns cast unit numbers (the position 
numbers may differ in your model). 

 

We will next create assembly part list and cast unit list of the whole model. 

Help: Drawing > Printing > Printing reports > Producing reports on entire 
model

 

1. Click on the Report icon to display the Report dialog box. Create assembly 
part list and cast 
unit list 

 

2. Select Assembly_part_list report template from the list. 
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3. On the Options tab, select the options as shown below. 

 

4. Click Create from all to run a report on the entire model. 

The report is now automatically displayed in a dialog. Also the text file is created in 
the model folder. 
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5. Repeat the procedure above to create a cast unit list of the entire model. 

We will next create a cast unit list of all the concrete columns in our model. We will 
name the report with a specific name in order to keep the information on the stage of 
the project. 

 

To keep the report files you have created give them a specific 
name. If you try to create a report with the existing name, 
Tekla Structures asks before it overwrites the existing report. 

 

 

1. Use the select filter COLUMN_CONCRETE to select all the concrete columns. Create cast unit 
list of concrete 
columns 2. In the Report dialog box, edit report file name to read: 

cast_unit_list_COLUMN_<insert_today's_date>.xsr. (See picture below.) 

3. (Next time you create the cast unit list of columns just change the date) 
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4. Click Create from selected. 

5. The report is now displayed in a dialog box. 

6. Select Tools > Open model folder to check that the actual text file appears in the 
model folder. 

 

 

When you select a list entry that contains the ID numbers of 
the parts or assembly, Tekla Structures highlights them in the 
model. 

 

 

Study different reports and check part marks 
Tekla Structures can produce many different reports from the information contained 
in the model. Study the available reports. You can also print the report with the Print 
option. 
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Create reports 
Create the following reports and check the model: 

• Part_list - Check the plate thicknesses for abnormalities 

• Part_list - Check zero lengths of material 

• Part_list - Check the steel grades 

• Assembly_part_list - Check the main item profile (plates or flats may indicate 
incorrect welding) 

• Cast_list - Check the main item profile 

• Material_list – Check the grades used are correct 

• Rebar_schedule_FIN - Check the number and types of rebars 

Other checks 
Here are some other ways to check your model: 

• Clash check the entire model: Select parts (or entire model), Tools > Clash 
check. Highlight the clashing parts in the model by selecting lines in the clash 
list. 

• Check the erect ability of precast members. 
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1.9 Drawings 
In Project Manager, you can open drawings from the drawing list, and check them. 

 
You can use the drawing list to: 

• select and open the drawings for viewing 

• display and filter drawings shown in the list 

• choose drawings to select parts in the model, or show only the drawings of the 
selected parts in the list (not available for GA drawings) 

• modify user-defined attributes of one or several drawings at a time. 

The drawing list also displays the creation and modification dates of the drawings, 
drawing size and type, etc. 

 

In some cases, the drawings of the project are not on the drawing list, 
and the functionalities described above are not available to you. This 
depends on whether the company who has done the design wants to 
make the drawings available via Tekla Structures or not. 

 

Let's check some drawings. 

1. Open the first drawing on the list. Check drawings 

2. View the drawing. 

3. Right-click on the drawing and select Properties… . 

4. On the Drawing properties dialog, click User-defined attributes… . 

5. Mark your initials and the date of checking. 
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6. Click Modify and OK. 

7. Press Ctrl + Page Down to open the next drawing on the list. 

8. Repeat the checking (steps 2-6). 

9. In the drawing list, scroll to the right to see the user-defined attributes. 

 
 

 

You can also just view a number of drawings one by one (with Ctrl + 
Page Down or Page Up), then close the last one, and with Ctrl or Shift 
select all the viewed drawings on the list, right-click and change their 
attributes all at once. 
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