toc

Team LiB
Next Section

Using Knowledge Management to Drive Innovation
Using Knowledge Management to Drive Innovation
by American Productivity & Quality Center ISBN:1928593798
APQC © 2003 (194 pages)

This Best-Practice Report explores how innovative organizations manage their knowledge and how to approach knowledge management (KM) to drive innovation.

Table of Contents
 | Using Knowledge Management to Drive Innovation
 | Executive Summary
 | Part 1 - Key Findings
 | Chapter 1 | - | Knowledge-enabled Learning and Innovation
 | Chapter 2 | - | The Structural and Cultural Context for Knowledge and Innovation
 | Chapter 3 | - | Identifying the Need
 | Chapter 4 | - | Forming the Team
 | Chapter 5 | - | Enabling Project and Work Processes
 | Chapter 6 | - | Organizational Learning
 | Chapter 7 | - | Outcomes and Benefits of Using Knowledge to Drive Innovation
 | Chapter 8 | - | Knowledge Management Infrastructure
 | Part 2 - Partner Organization
 | 3M
 | The Boeing Company, Rocketdyne Division
 | NASA and the Jet Propulsion Laboratory
 | Millennium Pharmaceuticals
 | The World Bank
 | Index
 | List of Figures

Team LiB
Next Section


backcover

Team LiB

Back Cover

This report, APQC's tenth Best-Practice Report on knowledge management, explores how innovative organizations manage their knowledge and how to approach KM to drive innovation. Using Knowledge Management to Drive Innovation chronicles the value innovative organizations find in better managing the flow and reuse of knowledge, effective practices to enhance knowledge creation and reuse for innovation, and implications for other organizations that might wish to better nurture knowledge. The report focuses on how to:

  1. foster a supportive culture and link KM, innovation, and business strategy and results;
  2. enable collaboration;
  3. establish support roles and structures;
  4. engage the educational and training functions and incorporate recruiting strategies; and
  5. measure the success of consciously enabling knowledge to drive innovation.

Team LiB


Using Knowledge Management to Drive Innovation

Consortium Learning Forum Best-Practice Report

Project Personnel

Study Personnel
Lou Cataline, project lead
Darcy Lemons American Productivity & Quality Center

Subject Matter Expert
Kimberly Lopez
American Productivity & Quality Center

Special Advisers
Carla O’Dell
American Productivity & Quality Center
Dorothy Leonard
Harvard Business School

Editor
Paige Leavitt

Designer
Fred Bobovnyk Jr

MEMBERSHIP INFORMATION

For information about how to become a member of the International Benchmarking Clearinghouse, a service of the American Productivity & Quality Center (APQC), and receive publications and other benefits, call 800-776-9676 or 713-681-4020 or visit our Web site at www.apqc.org.

COPYRIGHT

©2003 American Productivity & Quality Center, 123 North Post Oak Lane, Third Floor, Houston, Texas 77024-7797. This report cannot be reproduced or transmitted in any form or by any means electronic or mechanical, including photocopying, faxing, recording, or information storage and retrieval.

Additional copies of this report may be purchased from the APQC Order Department at 800-776-9676 (U.S.) or 713-685-7281. Quantity discounts are available.

ISBN 1-928593-79-8

STATEMENT OF PURPOSE

The purpose of publishing this report is to provide a reference point for and insight into the processes and practices associated with certain issues. It should be used as an educational learning tool and is not a “recipe” or step-by-step procedure to be copied or duplicated in any way. This report may not represent current organizational processes, policies, or practices because changes may have occurred since the completion of the study.

Copyright

©2003 American Productivity & Quality Center. All rights reserved. This report may be copied electronically in whole, but not in part, onto one or more computers within the purchaser’s organization for internal use and distributed access for employees only. At no time may this report, in any form, be placed on the Internet or any other publicly accessible forum. No other use of this report may be made by any third party. No other reproduction rights are granted. No rights to make derivative works are granted.

Penalties

There are substantial penalties for willful violation of copyrights existing under this license, including criminal and civil penalties.

More Information

For more information about APQC publications and electronic distribution, or to request a catalog of products and services, contact APQC at 800-776-9676 (713-681-4020 outside the United States), e-mail at apqcinfo@apqc.org, or visit our Web site at www.apqc.

Contents of Study Report

4 Sponsor and Partner Organizations

A listing of the sponsor organizations in this study, as well as the best-practice (“partner”) organizations that were benchmarked for their performance and practices in knowledge management and innovation.

6 Executive Summary

A bird’s-eye view of the study, presenting key findings, the methodology used throughout the course of the study, and a profile of participants. The findings are explored in detail in the following sections.

17 Key Findings

An in-depth look at the findings of this study. The findings are supported by quantitative data and qualitative examples of practices employed by the partner organizations.

99 Partner Organization Profiles

Background information on the partner organizations, as well as their innovative practices to drive knowledge management.

Sponsor Organizations

Air Products and Chemicals Inc.

Boehringer Ingelheim GmbH

Bristol-Myers Squibb Company

Canadian International Development Agency

Cargill Inc.

Cemex S.A. de C.V.

CitiBank N.A.

Conoco Inc.

Department of Defense, Canada

DuPont

Exxon Mobil Corporation

Halliburton Company

Intel Corporation

Johnson & Johnson

KPMG International

PetroBras

Renault S.A.

Siemens Medical Solutions

Solvay S.A.

Sun Life Financial Services of Canada Inc.

3M*

TXU Corporation

United Parcel Service (UPS) Inc.

U.S. Department of Navy

U.S. Department of State

U.S. General Accounting Office

U.S. National Security Agency

U.S. Social Security Administration

The World Bank*

Xerox Corporation

* This organization also participated as a partner organization.

Partner Organizations

The Boeing Company, Rocketdyne Division

Hallmark Cards Inc. **

Millennium Pharmaceuticals Inc.

NASA and the Jet Propulsion Laboratory

3M

Wells Fargo & Company**

The World Bank

** Data only. No site visit.


Executive Summary

This report, based on the tenth consortium benchmarking on knowledge management (KM) conducted by the American Productivity & Quality Center (APQC), explores how innovative organizations manage their knowledge and how to approach KM to drive innovation.

Innovation is important to all organizations in all sectors, whether for-profit, government, or nonprofit. In an economy powered by knowledge workers, the better use of knowledge can lead to faster, less risky, and more vibrant innovation. In technical organizations such as many of those studied by APQC, knowledge is often the raw material as well as the product of their work. Do these organizations—known for their innovation—create, manage, or leverage their knowledge more effectively or differently than other organizations? Is the way they manage knowledge part of the reason these organizations are so innovative? The study team has found the answer to be a resounding “yes.”

With input from the study’s sponsors, APQC has found that organizations are interested in how innovative organizations manage knowledge in domains and functions one would expect to be related to innovation, such as R&D and new product development. Also, many organizations want to know how to address structural and cultural barriers to KM in technical and research settings and how leaders can support the adoption of new behaviors to overcome barriers. Other critical factors are enabling the flow and use of knowledge across boundaries and promoting collaboration in virtual settings. Measurement is a major challenge for most organizations, who want to learn how to measure changes in the rate and value of innovation resulting from increased knowledge sharing and collaboration and want to measure time saved and mistakes avoided through reuse and sharing of knowledge.

This report chronicles the value that innovative organizations find in better managing the flow and reuse of knowledge, effective practices to enhance knowledge creation and reuse for innovation, and implications for other organizations that might wish to better nurture knowledge and its flow to accelerate and enhance innovation.

Study Focus

This report is the culmination of a collaborative research effort conducted over a six-month period that involved 30 sponsors and seven best-practice partner organizations. These organizations joined with APQC to find best practices in using knowledge management to drive innovation. The study’s approach was to gather data on current knowledge-related innovation policies and practices from both sponsors and partners and then to study the partners in detail. In order to understand whether or not KM should be approached differently if innovation is the desired outcome, the APQC study team gathered data around five scope areas:

  1. how to foster a supportive culture and communicate the link among KM, innovation, and business strategy and results;

  2. how to enable collaboration in order to create and share new knowledge;

  3. how to establish support roles and structures, including key leadership, community, and individual roles, the role of the KM organization, and the role of subject matter experts;

  4. how to engage the educational and training functions and incorporate strategies to recruit and train new employees to support knowledge creation and innovation; and

  5. how to measure the success of consciously managing knowledge in support of innovation.

This report describes the challenges and successful approaches used by these innovative organizations. The goal is to help guide others in their design and implementation of strategies to enhance effective knowledge creation and reuse in support of innovation.


Study Findings

The APQC study team discovered 15 overarching patterns, insights, and findings about innovative organizations that are apparent in a variety of settings and solutions and are often related. Much greater detail is available in the report that follows and in the partners’ case studies, including the knowledge-related challenges they faced and how they addressed them.

  1. Efficient Innovation—Efficient innovation does not imply less creativity. Access to information, ideas, and experience enables individuals and teams to devote their time to build on good ideas and incorporate them into innovative products and processes. Nor does it imply less need for attention to the human and social capital aspects of KM. At the outset of the study, the study team expected to find among the study partners a focus on using KM to enable more innovation. Instead, the greater emphasis was on using KM to become more efficient innovators. Competitive pressures and attrition issues require increased productivity, quality, and yield from innovation processes. The study partners use KM as one way to do that by: reusing designs, knowledge, and lessons learned and thus avoiding to repeat mistakes; helping people connect and knowledge to flow across boundaries; providing efficient access to information, experts, and communities; capturing knowledge; and enabling scientists to focus.

  2. Managing technical and scientific information—Managing complex and/or technical products, processes, and disciplines is no small feat when dealing with huge amounts of technical information that crosses many disciplines, formats, and organizational boundaries. The technical and scientific nature and intensity of the partners’ processes and products impel them to incorporate information issues into their knowledge management approaches.

  3. Centrality of information technology and repositories—Information technology (IT) and databases play a much more strategic role in scientific and technology- intensive situations than in many others APQC has studied. IT applications, content management systems, and portals are not just convenient; they are central to how work gets done and innovation happens. Study partners aim to provide people with targeted and meaningful views of prodigious amounts of multi- dimensional information and access to experts that could fuel innovation. IT and database systems enable virtual work, distributed teams, and access to content by the public and other external partners and stakeholders. IT also has a major role in facilitating knowledge flows within project teams.

  4. More conscious knowledge management—The value placed on knowledge and sharing it is not new. What is new is the realization that the ever-increasing challenges of efficient innovation require more robust information management and KM approaches. With the exception of the World Bank, the partners’ formal KM initiatives are fairly recent in origin. The World Bank’s formal KM initiative started in 1996; NASA JPL, Boeing Rocketdyne, and 3M since 1999 have made more conscious and concerted knowledge-sharing efforts. Millennium, as a young organization, formed a dedicated KM team in 2000.

  5. A bias against reuse of knowledge—Although scientists and engineers espouse the values of knowledge sharing as central to innovation, there is a strong bias for invention and a reticence to reuse knowledge. Study partners have a variety of approaches to overcome this strong cultural and professional bias including facilitating diverse teams, making experts available to explain how an earlier invention could work in a new setting, rewarding for reuse, and sharing success stories. Study partners also have a variety of methods to create relationships and trust across boundaries.

  6. Expertise locators—When knowledge is highly specialized, creating context to make it understandable and useful for others becomes more challenging. Delivering information is not enough to ensure reuse. Access to people with knowledge is at least as important as access to information. Expertise locator systems and people who can assist in identifying potential experts for teams are important enabling approaches to reuse knowledge in 3M, NASA JPL, Boeing Rocketdyne, Millennium, and the World Bank.

  7. Building social capital and spanning boundaries—Enabling people with ideas and experience to connect with others who can incorporate those ideas into their own creations catalyzes innovation. The focus on information management only increases the need to deal with cultural issues to enable knowledge sharing. This has required the study partners to address cultural issues and boundary-spanning needs.

    Causing knowledge to cross boundaries is a challenge in all organizations. Knowledge is sticky and only moves when a process exists to facilitate it. The partners create bridges so that knowledge can cross the boundaries that separate smaller cultures found within their disciplines, programs, and project teams. To build social capital, the study partners use a variety of methods to unite groups and build trust, such as creating venues—physical and virtual—where people can share experiences. Providing opportunities for people to connect with others can lead to “orchestrated serendipity.” The study partners arrange circumstances to increase the likelihood this will occur.

    One of the sponsors described a vision of a seamless process of knowledge and information flows. “Seamless collaboration [would exist] across subject areas, leading to reuse and repurposing of past analysis to leverage new research/ analytical efforts.” It may be seamless to the end user, but the behind-the-scenes resources are extensive.

  8. Enabling work—The study partners use a variety of KM approaches and principles to put information and knowledge in the hands of people when they need it, be it before, during, or after projects and just in time, just enough, and “just for me.” They attempt to utilize the collective knowledge of the organization— often including knowledge from partners, suppliers, and customers—to bear during the innovation process. Examples include creating maps to information organized by discipline, conducting and capturing project reviews and After- Action Reviews, and using communities of practice as a source of ideas and support. As APQC has found in other studies, if you want people to use knowledge and information during their projects, you have to put it where they trip over it.

  9. Communities of practice (CoPs)—Communities of practice are primarily used to provide a forum for cross-disciplinary knowledge sharing among professionals. Communities also play the essential role of expeditor to overcome barriers created by a formal structure; through community relationships, people can find someone to open doors or supply connections and information to help their project proceed.

    All of the partners have approaches for forming and facilitating virtual teams and communities, inside the organization and with partners. Turning innovative ideas into useful products has long depended on collaborative work relationships. In a global organization, those relationships are often virtual work relationships. Study partners have explicit techniques for enabling virtual teams.

  10. Culture change—How do best-practice organizations send the message that best practices and lessons learned drive innovation and prevent mistakes or reinvention? The study partners create an awareness of available resources for knowledge sharing, connect people across boundaries, and address rewards systems that help or hinder knowledge flows. They also publicize knowledge sources and resources and showcase success stories and lessons learned.

  11. Human resource practices—The study partners are purposeful in how they use human resource practices to set the stage for knowledge sharing and innovation, including their hiring and selection processes, rewards and recognition, and their expectations for knowledge sharing in everyday work. All five study partners had processes to recruit for certain innovative personalities that can succeed in their cultures. They look for people who are problem solvers, have a strong work ethic, and are highly creative. All have extensive reward and recognition systems for innovation, and most include knowledge-sharing behaviors in their performance appraisal systems.

    To further encourage innovative people, 3M, Boeing Rocketdyne, and NASA JPL have vehicles for nurturing ideas and encouraging innovators who may not be part of the currently funded agenda, but who may hold the promise of future breakthroughs.

  12. KM and learning—Linking knowledge management efforts with the learning function is most powerfully demonstrated in the World Bank. A core group located in the World Bank Institute facilitates KM. In addition to enabling communities and distance learning, the institute helps multidisciplinary teams build both their own and client capacities to address key challenges, such as HIV/AIDS. The focus is to improve both team accomplishment (immediate performance) and mastery (performance over time). The program provides facilitators to assist the team in tapping into its own diverse knowledge.

  13. External collaboration—Knowledge sharing with the external world is present in all of the partners. Collaboration initiatives are a major focus for KM efforts within the World Bank and NASA JPL. The KM team at Millennium has a major focus on enabling information and knowledge sharing with its strategic partners. The study found less use of collaborative techniques to capture customer knowledge, but there were notable exceptions such as Millennium, whose strategy depends on matching biopharmaceuticals to target populations of patients.

  14. KM infrastructure and resources—Each of the partners has a KM infrastructure that supports, guides, and links all of their KM initiatives, even though it doesn’t dictate actions. Partner organizations typically have three critical elements in their knowledge management support structures: a steering group, usually including or sponsored by senior executives; a KM core group; and resources from different business units/functions to augment or operationalize the initiatives.

    The study partners have strong, active support from senior-level executives and an ongoing KM group responsible for stewarding the process. For example, Millennium hired an experienced KM leader to drive their KM strategy and has dedicated, significant central resources to KM. Other partners use a more decentralized model, but all have explicit roles and people dedicated full or part time to enabling KM strategies and interventions.

    Information specialists and corporate research librarians have a more central and explicit role than in traditional KM initiatives, again perhaps due to the technical topics and challenges involved. They organize and facilitate communities of practice, manage the behind-the-scenes content management processes, and help people find answers and experts, among other roles. Some serve on the KM steering team.

  15. Measurement—Although the study partners have many success stories of knowledge sharing contributing to important innovation, they did not demonstrate any breakthrough approaches for linking the impact of enhanced knowledge management to innovation outcomes or efficiency. Most of the best-practice organizations measure some aspect of their innovation rates and effectiveness and may also measure KM activities, but have not developed sophisticated methods to create metrics that track the relationship between the two or tie KM to the bottom line. Partners and sponsors both reported that the most frequent methods to measure the success of knowledge transfer are conducting user surveys, tracking the number of knowledge objects accessed and used, tracking knowledge transfer activities, and capturing meaningful stories of the power of knowledge capture and transfer for innovation. Partners treat KM as a strategic enabler and have not yet addressed the measurement link to outcomes.


Methodology

APQC’s benchmarking methodology was developed in 1993 and serves as one of the premier methods for successful benchmarking in the world. It is an extremely powerful tool for identifying best and innovative practices and for facilitating the actual transfer of those practices.

Phase 1: Plan

The planning phase of the study began in February 2002. During that period, secondary research sources were used to identify potential best-practice organizations. Candidate organizations were invited to participate in a screening process. Based on the results of the screening process, as well as company capacity or willingness to participate in the study, the final list of seven partners was determined.

A kickoff meeting was held in June 2002, during which the sponsors refined the study scope, gave input on the data collection tools, and indicated their preferences for site visits to partner organizations.

Finalizing the data collection tools and piloting it within the sponsor group concluded the planning phase.

Phase 2: Collect

Three tools were used to collect information for this study.

  1. Screening survey—qualitative and quantitative questions designed to determine whether or not an organization has best practices that fit within the study scope

  2. Detailed questionnaire—quantitative questions designed to collect objective data across all participating organizations

  3. Site visit guide—qualitative questions that parallel the areas of inquiry in the detailed questionnaire, which serves as the structured discussion framework for all site visits

Partners were selected to host day-long site visits attended by sponsors and members of the study team. The APQC study team prepared written reports (case studies) of each site visit and submitted it to the partner organization for approval or verification.

Phase 3: Analyze

The subject matter experts and APQC analyzed both the quantitative and qualitative information gained from the data collection tools. An analysis of the data, as well as case examples based on the site visits, is contained in this report.

Click To expand

Phase 4: Adapt

Adaptation and improvement stemming from the best practices in this report occur after organizations apply key findings to their own operations. APQC staff members are available to help organizations create action plans based on the study findings.


Participant Representation

The 30 organizations that sponsored this study represent both the public and private sector and a variety of industries. Almost one-third of participants were government, 21 percent were from the manufacturing industry, and 12 percent were from the health care and pharmaceutical industries. Other industries represented by the sponsors include transportation, telecommunications, insurance, chemical/ petroleum, and financial services.

Fifty-seven percent of the study partners and 54 percent of the study sponsors that completed the detailed questionnaire reported data from an enterprise perspective. The remaining organizations reported data from a business unit or departmental perspective.

  • The comments of study sponsors about their vision of KM-enabled innovation enriched APQC’s understanding of what issues are most pressing to organizations. When asked what best practices using KM to support innovation would look like, study sponsors gave a variety of answers.

  • “Best practices in using KM to drive innovation would show a relatively seamless process, where best practices and lessons learned are shared across the organization and where experts and expertise are known.”

  • “Cross-disciplinary teams dedicated to a task or problem would have sufficient resources and time to think out solutions in new and insightful ways. The best practice would identify mechanisms for the establishment and functioning of these teams.”

  • “The knowledge capture and reuse process is integrated with the research process. Part of this is ‘implementing’ a sharing culture across the organization.”

  • “Our goal is to create an organization that gets increasingly better at reducing the ‘cycle time of decisions’ from initial recognition/submission of an innovative idea to full implementation of that idea.”

  • “When an individual has an innovative idea, he or she knows where and how to record it, and the systems are in place to nurture the idea, help it progress through evaluation and development, and bring it to market, using the best practices at each stage, with vigorous collaboration, too.”

  • “A cross-functional, highly collaborative global team would involve customers to develop new solutions to customers’ problems, leverage all available explicit internal and external knowledge, codify new tacit knowledge, [and] use appropriate technical tools.”

With these ambitious ideal scenarios in mind, APQC and the study sponsors selected five best-practice partners to visit from a number of companies provided as candidates by APQC. The site visit partners selected were 3M, Boeing and its Rocketdyne Division, NASA JPL (Jet Propulsion Laboratory), Millennium Pharmaceuticals, and the World Bank.

All of the study partners selected for site visits had certain characteristics in common: they are outstanding innovators, usually working with technical and complex information, and they have a bevy of experts working in a variety of interdependent disciplines who must collaborate and share knowledge for innovation to occur. These organizations have a strong emphasis on knowledge initiatives that cross boundaries, and most are enabling multifunctional teams to access and use relevant information and knowledge. And all partners could articulate the role of knowledge in innovation and how they were managing it.

The partners differed in the maturity and breadth of their formal KM efforts, their missions—some were for profit and others were not for profit—and the pressures to be more disciplined in their efforts to manage knowledge. These factors led to different approaches to collaborate and opposing philosophies about rewards among the partners. Some of the partners selected were measuring their KM efforts and attempt to link it to outcomes; others only measure innovation.

Both the partners’ commonalities and their diversity contributed to the study team’s ability to extract major patterns and a variety of successful approaches that will be elaborated in the remainder of this report.


Organization Of Report

The purpose of this report is to guide the successful design and implementation of knowledge management in support of innovation. Chapter 1 will present a model for knowledge-enabled learning and innovation, which was created to illustrate how the findings can be applied to different parts of the innovation and knowledge cycle in organizations. The model serves to illustrate the ways partners enable knowledge at various stages in the innovation and organizational learning process. The structure of the report follows the model.

Chapter 1 provides definitions of innovation and knowledge used throughout the study, as well as a brief introduction to the best-practice partners. It also introduces the model for knowledge-enabled innovation that will serve as the organizing schema for the subsequent chapters.

Chapter 2 describes the first component of the model, the culture and organizational context, and how study partners address the structural and cultural barriers to innovation.

Chapter 3 describes the second component of the model, which is how partners recognize when an innovation is needed and how they elevate and nurture new ideas for future innovation.

Chapter 4 provides case examples of forming teams, because teams are the way study partners and most organizations transform inventive ideas into actual innovations. This chapter also addresses the use of virtual teams and virtual collaboration.

Chapter 5 explains how, after a team is formed, various KM approaches can enable the work process itself, especially when the work is highly technical in nature. Many of the information management approaches are found at this stage.

Chapter 6 addresses how organizations convert local lessons and knowledge into organizational knowledge.

Chapter 7 showcases the outcomes the partners are experiencing, how they are measuring innovation, and ideas for more rigorous measurement of innovation.

Chapter 8 addresses the KM infrastructure, including the roles and staffing of the KM organization and lessons learned by the KM practitioners in the partner organizations.

The five case studies provide detailed stories and context for understanding how the study partners designed and implemented their approaches.

Together, these chapters and the case studies address the question that drove the study, “Does KM differ if innovation is the desired outcome? If so, how?” Throughout the report, issues are also raised about the further potential for using KM principles and approaches for even more impact on innovation.


Subject Matter Expertise

Kimberly Lopez

A KM specialist in APQC’s KM practice area, Kimberly Lopez has worked extensively in designing KM solutions and systems for Fortune 500 organizations. In addition to being a contributing author of APQC’s knowledge management publications, she authored “How to Measure the Value of Knowledge Management” for KM Review. Lopez also has led process and metric benchmarking studies in the areas of knowledge management, after-sales support systems, technology-based training, employee recruiting and retention, and faculty instructional development.


Special Advisers

Carla O’Dell

Carla O’Dell is the president of APQC. The focus of O’Dell’s current work is KM and the sharing of best practices. Under her direction, APQC has become a national leader in developing knowledge management publications, training, and consortium benchmarking studies. She is the co-author of If Only We Knew What We Know: The Transfer of Internal Knowledge and Best Practice, with C. Jackson Grayson and Nilly Essaides (Free Press, 1998).

Dorothy Leonard

Dorothy Leonard is a Harvard Business School professor. She has more than 30 years of experience in research, consulting, and teaching about innovation, technology commercialization, and organizational capabilities. That work culminated in her book Wellsprings of Knowledge: Building and Sustaining the Sources of Innovation (Harvard Business School Press, 1998). When Sparks Fly: Igniting Creativity in Groups (Harvard Business School Press, 1999) co-authored by Walter Swap, explores the theme of knowledge generation.


Part 1: Key Findings

Chapter List

Chapter 1: Knowledge-enabled Learning and Innovation
Chapter 2: The Structural and Cultural Context for Knowledge and Innovation
Chapter 3: Identifying the Need
Chapter 4: Forming the Team
Chapter 5: Enabling Project and Work Processes
Chapter 6: Organizational Learning
Chapter 7: Outcomes and Benefits of Using Knowledge to Drive Innovation
Chapter 8: Knowledge Management Infrastructure


Chapter 1: Knowledge-enabled Learning and Innovation

Overview

Why are some organizations so innovative? They seem to continuously come up with new products, designs, and business models, while others race to catch up. Innovative organizations (especially if they reach profitability) are the darlings of the stock market. Innovation ignites the economy, as new products and services respond to a market demand or create one.

By all indications, innovation matters.

This report focuses on a specific driver of innovation: knowledge. Do innovative organizations create, manage, or leverage their knowledge more effectively or differently than other organizations? Is the way they manage knowledge part of the reason these organizations are so innovative? If so, what can we learn from them to accelerate and enhance innovation in other organizations?

Although there are many other factors that affect the ability of an organization to innovate, this study set out to answer questions about how they manage knowledge for innovation. Knowledge management, as defined by APQC, is a systematic approach (integrating people, processes, technology, and content) to enable information and knowledge to be created and flow to the right people at the right time so that their work and decisions can add value to the mission of the organization. Through eight years of research and practice, APQC has consistently found that knowledge management can make organizations more efficient and effective by enabling employees to share what they know as well as learn from one another through a variety of approaches that have come to be called knowledge management (KM).

Can KM also make organizations more innovative? There are two ways to think about that question. The first is from the perspective of creating new knowledge. When triggered by the word “innovation,” most people think of the lone inventor with the breakthrough idea. Yet, the truly new idea “never before seen under the sun” that becomes a market success is a rarity. More often, one finds that existing ideas or technologies are combined in new ways or used in a new context or for a new market. 3M has built a $60 billion business on taking ideas and technologies and combining and recombining in hundreds of ways and venues. Who knew we needed Post-it Notes™ until 3M gave them to us?

So the first perspective asks if KM tools and principles can lead to more invention and innovation. In fact, 3M’s 100-year history is filled with success stories. Some are about innovative individuals, such as Dick Drew, who invented Scotch tape™; Art Fry, who invented Post-it™ Notes; and Carl Miller, who invented thermographic office copying. Each was able to connect knowledge about a technology with knowledge about a customer or market need.

The second way to think about how KM can make organizations more innovative asks “What if we better managed the knowledge employees learned the hard way, through experience?” Those lessons learned, inventions, skills, judgment, and insights—if brought to bear on new problems, products, projects, and processes— should contribute to more efficient innovation at lower costs, a faster speed, and with lower risks. Efficiency, rather than creativity, would be the goal.

The next section sets the stage for addressing these two perspectives by explaining how APQC and its partners define innovation, knowledge, and the relationship between the two.


Defining Innovation and Knowledge

For the purposes of this study, APQC defined innovation as new or modified processes or products that reach the marketplace or, when put into use, increase the performance or competitiveness of the organization. Innovation may include new designs, techniques, managerial tools, organizational approaches, patents, licenses, business models, and paradigms. The study team distinguishes innovation, as an organizational capability, from “creativity,” which is recognized as the capability of people to invent novel and useful ideas. Creative ideas may not turn into innovations for the organization, but they are the source that innovative solutions come from. Therefore, the study team assumed that for an organization to be innovative, it has to nurture the creative process in the service of innovation.

Knowledge in the context of innovation falls into two major forms relevant for this report: explicit and tacit.

Explicit knowledge can be thought of as information or knowledge that has been codified. This explicit knowledge or information can take the form of documents, design specifications, project reports, lessons learned, research reports, white papers, databases, policy manuals, and similar documented information based on experience. Many of the study partners spend a great deal of their KM resources on codifying, labeling, storing, and making this explicit knowledge available to their staff in order to fuel innovation.

Tacit knowledge refers to knowledge residing in the heads of people that is not codified. A person becomes aware of his or her tacit knowledge when faced with a situation or problem. When a person can articulate this knowledge, it can sometimes be explicitly documented. This dynamic knowledge itself cannot be cataloged, although organizations can create catalogs better known as directories or expert locators to label and find people with mission-critical knowledge and experience.

Finally, knowledge creation refers to the capability of individuals or groups within the organization, such as project teams or communities, to combine explicit and tacit knowledge and create new knowledge, either by synthesizing and enhancing their collective knowledge or inventing something completely new.


Partner Organizations and Innovation

Innovation is seen as an explicit driver of growth and mission effectiveness in all of the study’s partners. The following is a brief introduction to each study partner and how they view innovation and the role of knowledge in the innovation process.

3M

3M celebrated its 100th year in 2002, touting “A Century of Innovation.” New products are a hallmark of 3M, and it introduces hundreds of products in dozens of sectors each year. 3M’s ability to leverage and combine multiple technologies to create novel solutions to customers’ problems is a key driver for the company’s growth. More than 35 percent of annual sales come from products less than four years old, and 10 percent are from products less than one year old. 3M spends approximately $1.1 billion annually through an R&D organization of about 7,000 people worldwide.

3M defines innovation as the process by which the creative ideas of employees, customers, and suppliers are turned into products that become of value to the company.

The Boeing Company, Rocketdyne Division

The Boeing Company is the world’s No. 1 commercial jet maker, and its global reach includes customers in 145 countries, employees in more than 60 countries, and operations in 26 states. Since the founding of Rocketdyne in 1955, the company (now a division of Boeing) has evolved into a global leader in applied power, from sophisticated aerospace propulsion systems to space-borne electrical power.

The role of innovation in Boeing Rocketdyne is to provide a competitive advantage for existing and future company offerings. One way Boeing Rocketdyne defines innovation is as an advancement in a methodology, practice, process, or concept that improves the product (i.e., hardware or service) or improves cost, time-to-market, and/or quality (e.g., performance, weight, functionality, and life reliability). Evolutionary innovation, rather than disruptive innovation, is the norm for Boeing Rocketdyne’s R&D function.

Millennium Pharmaceuticals

Founded in 1993 and headquartered in Cambridge, Mass., Millennium Pharmaceuticals is a biopharmaceutical company focused on the discovery and development of small molecule “biotherapeutics” and predictive medicine products. Millennium focuses on four major treatment targets: oncology, metabolic diseases, cardiovascular conditions, and inflammation.

Innovation is the lifeblood of the pharmaceutical industry, and Millennium’s management believes that KM and knowledge sharing help to drive innovation and new products to market faster. Millennium’s reason for managing knowledge is to give researchers, scientists, and all personnel access to new data and enable them to discover links among molecules, drug targets, and markets.

NASA Jet Propulsion Laboratories

NASA, the aerospace and exploration agency for the United States, has been focused on innovation since its founding. The Jet Propulsion Laboratory (JPL), managed by the California Institute of Technology, is NASA’s leading center for robotic exploration of the solar system. JPL also manages the worldwide deep space network, which communicates with spacecraft and conducts scientific investigations from its complexes in California’s Mojave Desert; near Goldstone in Spain; and in Australia. JPL’s cameras and sensors are aboard satellites circling Earth to study the ozone, oceans, and other earth sciences.

JPL defines innovation as the process by which an entity (i.e., a person or a team) is able to locate and use shared knowledge and create new knowledge for the purpose of stimulating the development of innovative solutions. Innovative solutions are solutions that represent creative ideas (i.e., novel and useful) that are implemented[1].

The World Bank

The World Bank is the world’s largest provider of development assistance and provides about $20 billion in new loans each year. The World Bank also plays a vital role in coordinating with other organizations—including private, government, and multilateral—to ensure that resources are used to their full effect in supporting a country’s development agenda.

Innovation and reuse of knowledge are one way the World Bank addresses the needs of its constituents. The World Bank’s clients need more than money; they need expertise, advice, and a forum to create innovative solutions. When faced with massive undertakings, such as the rebuilding of Afghanistan or clean water in underdeveloped countries, the World Bank must be able to find, reuse, and adapt experiences and expertise from around the world, as well as provide clients and experts a way to connect with each other so they can pool their knowledge and invent new solutions to new challenges.

[1]Majchrzak, Ann, Lynne P. Cooper, and Olivia E. Neece. Knowledge Reuse in the Radical Innovation Process at the Jet Propulsion Laboratory. White paper, March 11, 2002.


The Role Of Knowledge In Innovation

Innovation needs and strategies differ among the cases studied, but all the study partners value knowledge, can articulate how it relates to innovation, and seek to manage it better.

Boeing Rocketdyne defines knowledge as a synthesis of information, experiences, processes, and understanding within an individual and cultural context. Boeing Rocketdyne defines KM as a systematic approach to generating process and product knowledge and organizing and retaining the process and product knowledge so that it can be effectively applied to product improvements and future products. The KM objectives are to improve quality, lower costs, and enhance new process development in support of new program and customer requirements.

Millennium, like most pharmaceutical companies, is in a race to reduce the cost and time-to-market for new drugs. Millennium is seeking to increase R&D productivity, reduce reliance on blockbusters, and increase therapeutic competitiveness. Millennium is responding via three strategies: a major focus on personalized medicine, productivity enhancement, and a growing and sustainable pipeline of breakthrough products.

For Millennium, the unmasking of the genome has provided enormous opportunities in drug discovery, but also has unleashed vast information from disparate sources such as alliance partners and scientific literature. The goal of KM at Millennium is to “enable the flow of information and knowledge across the company—aligning technologies, processes, and incentives to create an environment in which people have the information they need to make better, faster decisions.”

Both NASA and JPL missions require the use of past knowledge and experience, new approaches, and fine-tuned collaboration and knowledge sharing. NASA and JPL believe knowledge and its management are critical to capture and integrate lessons learned, in order to manage the risks associated with space exploration and human space flight, to manage the specialized knowledge of its scientists and engineers, to mitigate the loss of knowledge through retirement, and to be able to share knowledge with the public.

In the case of 3M, Chairman and CEO Jim McNerney presented the company with his 2X/3X challenge. He wants to see two times the number of ideas at the front end of the process and three times the number of winners resulting from the process. Getting these ideas will require 3M to intensify its support for idea generation, as well as the productive conversion of those ideas to successful products. This has led to a desire to take the historical focus on knowledge sharing in R&D, intensify it, and expand the concept of KM and knowledge sharing to other parts of the business, including sales.

For the World Bank, lending alone cannot reduce poverty. Knowledge sharing allows new actors into the dialogue about development and provides global access to development know-how, which could change the poverty equation. The goals for the World Bank in sharing knowledge are increased speed (faster cycle times on solutions), improved quality (better quality service), increased innovation (testing new approaches), and reduced costs (eliminate unnecessary processes).


Knowledge Management In Scientific and Technical Settings

Four of the five partners—3M, Boeing Rocketdyne, NASA and JPL, and Millennium—produce highly technical products based on scientific and technical disciplines. (The World Bank’s advice and decisions to lend are certainly influenced by technical issues, but sociopolitical and economic constraints are at least as strong.) Does effective KM face any distinctive issues in scientific and technical settings?

The answer is “yes.” The distinctions appear to arise from two sources: the nature of the knowledge itself and the nature of the professions doing the knowledge work.

The Nature of the Knowledge and Innovation Being Managed

First, with the exception of the World Bank, the partners must create breakthroughs and designs within the constraints of the laws of science: physics, chemistry, biology, genetics, and material science. Designs must conform to a century or more of research and practice in thermodynamics, aerodynamics, protein science, and strength of materials, for example. Communities of practice and design teams may debate how these laws will manifest themselves in unexpected or extreme settings such as deep space or hidden in the mitochondria of a cell in a sick patient. They may devise clever methods and machines to manipulate and circumvent these laws. But at the end of the day, what will work is not a matter of opinion.

Second, the pace of new knowledge from experimentation, inside and outside the partners, is expanding at a breathtaking rate, which forces practitioners to narrow their field of work. It also leads to a strong dependency on information management to update and deliver targeted content to users.

Third, this knowledge is being used in situations where the stakes are high: loss of money and time invested, the potential risk to human life and well being, the loss of public confidence and funding, and the potential loss of market share and competitive advantage. A mistake on a Mars mission can cost billions; the opportunity cost of not being the first to bring a drug to market can cost $800 million dollars and 15 years of research; and the grief from a passenger jet crash is incalculable. The study partners feel they are playing in a very high-risk game; the knowledge they use or reuse must be of the highest quality, relevance, and trustworthiness. Some of the study partners have encountered risk aversion because the consequences are so high. This leads to a fear of reusing someone else’s solution that might not be successful in the current circumstances.

The Nature of the Professionals Doing the Work

The second major influence of these settings on KM appears to arise from the professionals doing the work. Many of the staff working at the study partners joined because they wanted to do novel work, excel in their disciplines, or make a unique contribution to the mission. This leads to dilemmas for designing KM approaches that value sharing and reuse.

  • There is a strong bias for invention and against reuse. How does one design a collaborative KM-sharing culture and processes (and gain efficiency in innovation) if everyone wants to be a hero, get their bust in the Smithsonian Air and Space Museum, or win a Nobel Prize for breakthrough science? Innovation in these settings requires teamwork and cross-disciplinary information and knowledge sharing because of the complexity of the systems being modified and designed or, in the cases of Millennium and the World Bank, the number of perspectives and stakeholders that are engaged in the creation and implementation.

  • The nature of the professions highlights another dilemma. On the one hand, scientists and engineers see the value of knowledge sharing. Their disciplines reward publishing and speaking. On the other hand, intellectual property issues and professional jealousy can cause experts to hide their knowledge from suppliers and alliance partners who might get the jump on them in the marketplace or peers who might publish first.

  • Because the professions and the organizations revere heroes and winners, many people fear admitting mistakes or failures, even though the value of that information to the organization would be high.

  • The knowledge domains and experience base used in design can be so specialized that the loss of key people is even more devastating than in other settings.

Some of the consequences of, and responses to, these two influences on KM in scientific and technical settings will be first be discussed in Chapter 2 on context and culture, but their influence is so pervasive it will be seen throughout the report. A brief preview of some of the consequences for KM follows.

  • There is a heavy emphasis on content management systems and information management for the study partners, including the World Bank. Content management systems refer to the people, processes, and technology required to manage the huge amounts of content and information in all of our partners. There is also more reliance on databases and repositories and the processes to manage and access them than previously observed in KM research conducted by APQC.

  • Organizations must have processes and people to scan and synthesize internal and external databases and other kinds of knowledge into meaningful “packages” for delivery to experts and project teams.

  • Facilitating effective cross-disciplinary teams is essential. KM and innovation requires that people learn how to engage constructively with multiple subject matter experts, both academics and practitioners, in their teams or as mentors and advisers to the innovation process. Each study partner has a robust mechanism for expertise location.

  • Validation of the accuracy of the content is critical because the stakes, both financial and human, are so high. Library scientists play a much larger role in the study partner’s KM efforts, both serving on the steering committees and being integral players in delivering content.

  • There is a tremendous need to create relationships—social capital—across projects, disciplines, time, and geography.

These issues influence the KM strategies and approaches used to support innovation. To give a structure around which to discuss all the issues and approaches, the APQC study team developed a model of knowledge-enabled innovation.


A Model Of Knowledge-Enabled Learning and Innovation

As the study team analyzed the knowledge-enabling strategies and approaches of the partners, what emerged was a picture of definable knowledge and learning approaches used to enable innovation. Figure 1 depicts a model of knowledge-enabled learning and innovation (KeLI), which illustrates the knowledge-enabling approaches used at various points in the process: identifying needs, forming teams, enabling work, and organizational learning. Under each of these processes are some knowledge- enabling approaches being used by the study partners. The arrow between organizational learning and enabling project and work processes indicates a closed-loop process of how knowledge embedded within the organization is available and can be leveraged by other individuals and future teams. The cultural and organizational context provides the backdrop for the innovation processes and the KM-enabling approaches. Supporting all the processes is the KM infrastructure, comprised of KM strategies, roles, budgets, IT, and measurement. The KeLI model provides an organizational schema for the knowledge-sharing approaches within the stages of innovation and is not intended to be a model for innovation or a stage-gate process for innovation.

Click To expand
Figure 1: Knowledge-enabled Learning and Innovation (KeLI) Model

  • The following is a brief description of each of these components or processes in the KeLI model.

  • Culture and context—Each of the study partners’ approaches to innovation and KM has been shaped by their organization’s structure, mission, and culture. These provided the context for the processes that occur in the KeLI model. Even though the cultures differ, the study partners have responded to a set of similar structural and cultural challenges: how to manage large amounts of technical information; how to encourage people to share and learn from others rather than invent new solutions; how to design systems for content to flow and relationships to form across boundaries; and how to ensure that reward and recognition systems support desired behaviors. To successfully address those challenges, their KM strategies have to adjust to their culture and structure, as well as the business need driving innovation.

  • Identify the need—The identification of a need launches the knowledge-enabled learning and innovation process. This study uncovered several needs that drive the use of knowledge for innovation. A variety of voice-of-the-customer techniques are used to help define, focus, and validate new product development and innovation needs. Another need is that many organizations are faced with an aging work force and are trying to organize, document, and transfer existing knowledge before it is lost. Most organizations face marketplace pressures, but those who rely on the creation of new products and services feel more anxiety than most.

  • Form a team—Most organizations use a team structure; but are they preparing, chartering, and leveraging their teams effectively? Chapter 4 will discuss the importance of forming a team and will look at different types of teams used by the study partners. The different teams include cross-functional teams; diverse, virtual teams; and a mixture of cross-functional and virtual teams. That chapter will also discuss how organizations are preparing individual employees for team-based work through training and learning functions, expertise locator systems, and the importance of access to relevant communities.

  • Enable project and work process—The next phase in the KeLI model is to enable project and work processes. Chapter 5 will discuss how project and work processes are enabled through knowledge-sharing activities. It will show how the study partners have realized the importance of enabling project and work processes by promoting access to information, content, and people with knowledge. Discussions will center around the use of technology, collaboration, and how to access and reuse applicable knowledge.

  • Embed in organizational learning—What happens to knowledge created during the execution of work and project processes? It is critical that organizations capture local knowledge (i.e., proven solutions) and make them available for reuse by individuals and teams. A key part of this capture process is the one of communication about available knowledge sources and resources available to the organization. Whether in the form of e-mail alerts or story telling, these activities help embed critical knowledge in the organizational memory, which ensures that proven solutions are used and past mistakes will not be repeated.

  • Identify outcomes—The final step in the KeLI model is to identify the outcomes. Each of the elements of the KeLI model is critical to the innovation process; but for an organization to know its innovation processes are successful, it must measure them. Typical outcomes measured include faster (and better) decision making, lower risks, and lower costs.

  • KM infrastructure—The KM infrastructure supports all of the components of the KeLI model. The KM infrastructure includes the KM strategy, roles and structures, budgets and funding, IT, and measurement. An organization with a strong KM infrastructure will be able to facilitate the knowledge-enable learning and innovation process more effectively than an organization without a KM infrastructure. All of the study partners have established a KM infrastructure to support knowledge-sharing activities at their organizations. This chapter will provide an overview of the partner’s KM infrastructure as well as lessons learned from their KM journey.


Conclusion

Each of the remaining chapters in this report addresses one of the components of the model, beginning with the organizational characteristics, such as the nature of work and culture that can profoundly affect innovation, patterns of learning, and knowledge management. The remaining sections describe the approaches taken by the study partners to enable knowledge creation and reuse at each stage of the process.


Chapter 2: The Structural and Cultural Context for Knowledge and Innovation

Overview

How do we change our culture to be more conducive to knowledge sharing and reuse for innovation? That may be the most frequent question KM practitioners ask APQC, and this study is no exception. Chapter 1 highlighted two characteristics of scientific and technical settings that raise cultural and structural challenges for a KM initiative: the nature of the knowledge being managed and the professionals who have to use it. This chapter will address these and other issues emerging from the culture and context of the partners.

Through its research and practice with many different types of organizations, APQC has found it is more realistic to build a KM strategy starting with the existing culture, rather than to try to change it by exhortation or edict. APQC’s 1999 Best-Practice Report Creating a Knowledge-Sharing Culture detailed how successful knowledge sharing is tightly linked to the core cultural values of the organization and works best if it enables people to pursue that value more fully. The approach to KM should closely mimic the organization’s approach to operations (i.e., central or local control, autocratic or laissez-faire, and human-centered or results-centered). The study team also found that the study partners had strong management support and peer pressure for people to help each other, collaborate, and share their knowledge. People who did not share became marginalized.

The study sponsors reported that their cultures profoundly impact how they position, design, deploy, and reinforce knowledge sharing in pursuit of innovation. A supportive culture is not just important to KM; it is essential for successful innovation. In APQC’s 2003 Best-Practice Report Improving New Product Development Performance and Practices, more than 100 organizations provided data, including examples of 111 practices, methods, and approaches that could potentially affect success in the marketplace. The report defined new product development success in several ways, including the impact on sales and profits and the extent to which the product opened new markets. Two of the strong correlates of success clearly relate to culture:

  1. a climate for innovation (aligned recognition and reward, no punishment for risk taking, not risk averse, and good communication) and

  2. support for innovation (time dedicated to innovate, resources available for unofficial projects, skunk works, and idea awards).

The partners for this study use many approaches, KM related and not, to create positive circumstances in their organizations. But they face challenges in those efforts.


Structural and Cultural Challenges

The study partners face both structural and cultural challenges as they adapt KM principles and approaches to the innovation process. Some of the structural challenges are the barriers to information access and knowledge sharing, exacerbated by the scientific disciplines and complex technical nature of the work involved. Scientific and technical staff often have allegiance to their disciplines in addition to their functions and assignments. These disciplinary “microcultures” have to be addressed as well. Structurally, the partners wrestle with how to manage large amounts of technical information from a variety of sources and how to help information for innovation cross the boundaries of functions and disciplines.

The partners also face barriers that are more cultural and human in nature, in the sense that the barriers involve norms, beliefs, and behaviors. These include:

  • a prevalent bias against knowledge reuse and a preference for invention by scientific and technical staff, augmented by a fear of exposing mistakes when sharing lessons learned, and

  • a need to help people form relationships and connections with others across boundaries so they can share ideas and create something new.

Giving people the time to share, reflect, and mentor is part of this challenge. The following sections provide more detail on these structural and cultural challenges. This includes how the partners manage large amounts of information, push that information across the disciplinary boundaries, dismantle cultural boundaries, and send messages and use rewards and recognition to reinforce desired collaborative behaviors.

Managing Large Amounts of Technical Information

3M, Boeing Rocketdyne, Millennium, NASA JPL, and the World Bank all manage massive amounts of internal information (scientific and project related), as well as external sources of scientific and engineering literature and alliance partner information and knowledge. Making that content meaningful, targeted, relevant, and accessible is a major factor in streamlining the innovation process.

Jeanne Holm, NASA’s chief knowledge architect, summarized the information overload challenges facing the space agency:

How do we manage the knowledge that we already have? NASA has four million public Web pages. We get two billion hits per month on our Web sites. We have a huge amount of information that the American public is interested in seeing. Knowledge management is getting the right information to the right people at the right time, and helping people create knowledge and share and act upon information in ways that will measurably improve the performance of NASA and its partners.[2 ]

For Millennium, the unmasking of the genome has provided enormous opportunities in drug discovery, but also brought in enormous amounts of information from disparate sources, such as alliance partners and scientific literature. Managing that content is critical to improving the discovery and development process. In Millennium, taking the time of scientists away from work to document findings was a major barrier that was addressed by providing content harvesters to capture findings and put them in the database.

One consequence of the massive amounts of technical information is a reliance on information technology to catalog, store, and access information. Information technology and databases play a much stronger role in scientific and technical knowledge management than in many other organizations APQC has studied. Databases are a foundation to managing information as part of the KM efforts of 3M, Millennium, NASA JPL, and the World Bank.

In 2002 NASA JPL deployed the following systems and services to enable access to information:

  1. Ease access to information through information portals.

    • Streamline access to NASA’s 4 million Web pages for the public, scientists, and employees.

    • Build the framework for distributed use and publishing processes.

    • Create taxonomies and metadata standards for easier operability.

  2. Create collaborative environments for missions.

    • Create access to tools and training for virtual teams.

    • Create a “quick start” team virtual environment.

  3. Capture design knowledge.

    • Create a service and tools to capture in-process design decisions for use on current and future missions.

In addition, NASA’s technical questions database helps employees find answers in an electronic format. It features answers to questions asked at periodic technical reviews and helps to create virtual access to the documented thinking of experts. The database includes more than 700 questions in 42 subject areas.

NASA JPL also provides access to expertise by integrating distributed directories within the agency and with partners. It is constantly enhancing its ability to capture knowledge by collecting best practices for managing risk, encouraging employees to share successes and failures, and creating a virtual presence of key staff at reviews through its technical questions database.

Millennium’s content management system and intranet tool delivers tools and processes that help employees find and use internal documents and databases. Millennium’s goal with regard to knowledge and innovation is to build the best R&D information and knowledge platform in the industry with a specific focus on knowledge management, target validation, “cheminformatics,” and drug development.

Millennium defines a knowledge base as all related, accumulated information and knowledge and organizational experience, or the sum total of what is available to the organization for decision making. Some of these knowledge bases include: biological pathways; biomarkers and their correlates; disease understanding and treatment; small molecules; operations; and patients, providers, and payers.

Millennium faces challenges common to many pharmaceutical companies. For example, scientists face an explosion of external information, limited visibility to other scientist’s findings, and difficulty in pulling together information that is scattered across multiple sources. MyBiology—a database that enables scientists to capture, share, and reuse scientific findings—is an attempt within Millennium to deliver a coherent picture of this information.

Further details on how the partners manage this explosion of information and content will be addressed in subsequent chapters.

Addressing Structural Barriers

New ideas and solutions can emerge from bridging functions and disciplines. At Boeing Rocketdyne, the first step to break down boundaries was to address some of the structural barriers that create silos. For example, each process was holding on to its discretionary financial and staff resources. Boeing Rocketdyne now has one enterprise-level, integrated resource plan with all resources assigned through one council. The territorial attitudes of functional areas were also barriers. Boeing Rocketdyne created integrated product teams and also created a product/process organizational structure to break down those barriers.

Barriers arise at the outer edges of the organization as well. Traditionally, Boeing Rocketdyne’s internal culture did not always recognize the value of the knowledge present in suppliers’ and customers’ organizations, especially to the total product life cycle. Educating the internal process organizations and inserting new collaborative technologies into the culture addressed this issue. Boeing Rocketdyne executives report that some people understand the new paradigm and are comfortable with it. Others see little or no benefit, or perceive the new paradigm as unnecessary risk, and so are slow to change.

[2 ]2001 NASA Knowledge Management Strategic Plan


Cultural Barriers

The ability to capture and reuse knowledge created in earlier times and contexts is a key driver for improving the efficiency of the innovation process for study partners. A consistent finding in innovation research and in this study is that scientists and engineers prefer to create rather than reuse. Innovators do not reuse unless they must. To paraphrase Benjamin Franklin’s adage “necessity is the mother of invention,” this study found that for all of the partners that necessity is the mother of reuse.

NASA JPL and Boeing Rocketdyne each report a cultural propensity to invent over reuse. A research team analyzing innovative projects at NASA JPL reported:

Conducting scientific experiments on Mars is an activity for which there is sufficiently little precedence that invention is necessary. In addition, invention was generally a personal and professional preference. The scientists and engineers at JPL joined the organization for the opportunity to invent in their professional area of expertise, not simply to design space missions. Thus, for them to reuse others’ knowledge required an explicit decision not to invent.[3]

Majcjrzak, Cooper, and Neece[4] found that in order for reuse to occur at NASA JPL during the process of developing an innovative solution, four factors affect the likelihood that a researcher will use an untraditional approach based on research in another setting: a deep understanding of the traditional approaches used in the field to solve the problem, a personal openness to approaches outside one’s own domain, strong ties between the person and the source of new ideas, and the availability of data to suggest the approach had potential.

The potential user of existing information has to then decide not to invent, but instead to adapt and reuse. Majcjrzak, Cooper, and Neece also found that a factor in deciding to reuse rather than invent one’s own solution is an insurmountable performance gap if the user of existing information had pursued an invention strategy. The insurmountable performance gap came in the form of insufficient time, insufficient money, or insufficient expertise.

Adding to the complexity, organizational subcultures vary in their norms about reusing technical information and knowledge created by others and trying to adapt it to a new situation. According to Boeing Rocketdyne, which is largely organized by product teams, each product team tends to have a different propensity to reuse based on whether they are executing, evolving, or expanding the business. “Executors” are focused on getting the job done and don’t accept deviations from the standard very easily. “Evolvers” are typically in a competitive environment that is driven by meeting the minimum requirements within cost and schedule. If innovation is absolutely required to get the job done, it is accepted but with a great deal of oversight and control. “Expanders” are usually most tolerant of idea generation because they are eager to find a market niche. Individual ideas are highly encouraged by management and co-workers within this latter environment.

Study partners are engaged in many activities to set up the conditions for reuse to occur and to address the challenges that impede it. One major category is boundary- spanning techniques including face-to-face opportunities and “orchestrated serendipity.”

[3]Majchrzak, Ann, Lynne P. Cooper, and Olivia E. Neece. Knowledge Reuse in the Radical Innovation Process at the Jet Propulsion Laboratory. Research Report, JPL, March 2002.

[4]Majchrzak, Ann, Lynne P. Cooper, and Olivia E. Neece. Knowledge Reuse in the Radical Innovation Process at the Jet Propulsion Laboratory. Research Report, JPL, March 2002.


Crossing Boundaries To Share Knowledge

Despite the labels, people and knowledge can’t really be managed. What can be managed are the processes and environment around people. Changes can be made to increase the likelihood that fortunate connections between people, needs, and potential technology solutions will occur. Below are several different approaches, from techno-centric content management approaches to more human-centered, relationship-building strategies, to enable knowledge to flow and innovation to occur.

3M

Encouraging people to explore different databases is an issue for 3M. According to Barbara Peterson (director of library and information services), some people will look around out of curiosity, but much of this exploration of other repositories happens in a need-to-know fashion.

Half of 3M’s technical staff are in St. Paul, Minn., which makes collaboration and transfer easier. The bigger challenge for 3M is how to connect the other half of its technical people who reside outside the United States. How does the organization enable these connections when these people are so far away?

Tech Forum annual meetings are usually held face to face. For the first time at the 2002 Tech Information Exchange, there was a virtual component to the poster session. Each poster session in the room was available on computers around the world. Behind the scenes, 3M orchestrates events such as this Tech Forum to increase the likelihood of these lucky accidents.

Millennium

Millennium is defining the cross-domain knowledge flows that will be critical to its business strategy. Groups access and contribute to knowledge bases in definable, but local, ways. This reflects the needs and perspective of the traditional constituency, but does not typically meet the needs of other groups who might use the information if it were more “accessible.” This is one way silos are created. Millennium sees an opportunity to develop knowledge bases that support cross-functional access and contribution, particularly where knowledge flows are seen as strategic. The organization also wants people to search outside of their narrow disciplines to find connections between patient needs and potential molecules.


Nasa Jpl

NASA JPL has deployed collaboration processes, services, and tools related to document management, electronic archiving, product data management, enterprise portals, taxonomies, metadata standards, experts’ directories, Q&A and technical databases, tacit knowledge elicitation processes, collaborative workspaces, and e-learning.

The value of searching outside one’s discipline is illustrated by a story from NASA. One of the ideas a NASA scientist working on the Mars mission discovered from a broad database search was that the British Textile industry uses electrometers to measure the electrostatic properties of various materials. This scientist reused a technology from the textile industry to develop an instrument for use on Mars, which is an example of the value of a broad search outside of the normal domain.

The World Bank

In the World Bank, multidisciplinary teams must work together to achieve common development goals and objectives. To support this, in 2000 the World Bank established a multiple-sector team learning program to help World Bank teams access complex cross-disciplinary knowledge for themselves and clients and use that knowledge to address key challenges, such as HIV/AIDS. The focus is to improve both team accomplishment (immediate performance) and mastery (performance over time). The multiple-sector learning program started with 30 teams in all the regions in fiscal year 2002 and plans to expand double in fiscal year 2003 and eventually expand to 1,000 teams.

Multiple-sector learning helps operational teams to fight poverty by transforming the way they work and learn together. Knowledge packs are key to this effort. The knowledge packs provide users with quick access to country-specific cases of indigenous/traditional practices, in-country sources of knowledge, and World Bank-sup- ported projects related to indigenous knowledge issues.

However, knowledge packs alone are not enough. Teams also need process and administrative knowledge, combined with behavioral skills, in order to successfully achieve their goals.

The World Bank provides online support and help desk support to all operational teams. Innovation in these teams occurs continuously from the formation of the team onward. The teams focus on learning before, during, and after projects and use project milestones and After-Action Reviews to capture lessons and feed them back into the process.


Face-To-Face Opportunities

Technology and databases are necessary but not sufficient for real knowledge to flow or be created. Like 3M, NASA JPL and Millennium both actively sponsor internal workshops and symposia that feature face-to-face meetings for teams that usually work virtually. Such meetings give employees a chance to interact on a more personal level, compared to virtual meetings and e-mail.

Other examples of collaboration include hosting story telling sessions, lessons learned meetings, instructional meetings, and other activities across projects and centers. (See Chapter 5 for more details). These collaboration opportunities exist specifically to bring employees together to share information in an informal, face-to- face environment.

Millennium

Millennium has created a formal scientific findings capture process to feed the databases. The process begins with face-to-face meetings. Since May of 2002, Millennium has held about six to eight formal scientific findings meetings per week. The KM group retrieves the presentation from a scientist and then encodes the presentations into a document management system. The presenting scientist approves the findings before they are published in the databases.


Nasa Jpl

Through its Knowledge Sharing Initiative, NASA’s Academy of Program and Project Leadership supports best-practice communities and grassroots knowledge- sharing efforts across the agency. The initiative worked with centers to identify leading managers to share project-related stories in a series of workshops. Once or twice a year, the Knowledge Sharing Initiative brought a group of such managers from all over NASA to meet one another. According to Edward Hoffman, head of the academy, Academy of Program and Project Leadership is crucial to NASA’s efforts to capture and share expertise that is impossible to capture for databases.


Orchestrated Serendipity

Another approach to boundary spanning one might term “orchestrated serendipity.” The study partners are not loosely structured chaotic organizations, where people can bump into others like molecules in Brownian motion and spin out new products. Accidental encounters that lead to innovation become legendary in 3M, but they are rare. At 3M there is a tendency to believe that collaboration leading to innovation “just happens,” when in fact the organization goes to great lengths to ensure that people are quite likely to “bump” into each other, virtually and literally.

3M

In the case of 3M, there are formal mechanisms and informal norms, such as the Technical Forum (communities of practice organized around technical domains) and the Annual Tech Forum, where communities and their members can come together to see the work that is being done and look for ideas and allies, as well as discovery and genesis grants (discussed in more detail in Chapter 4).

3M uses staff rotation as another mechanism to promote cross fertilization. There is mobility around the company, and international assignments are available, especially for high-potential individuals. Historically, job rotation has been rather haphazard, but HR plans to put more structure around it.


Aligning Messages, Rewards, and Recognition

No discussion of creating a knowledge-sharing culture would be complete with- out addressing the role of senior management communications and rewards and recognition. The messages sent by an organization’s leaders influence how organization members view the relationship between innovation and knowledge and the role they are expected to play in that process. Rewards and recognition also send a powerful signal. Ideally, the two are aligned.

Aligning the Message 3M

3M’s leaders have consistently espoused the value of innovation throughout its history and sometimes link it to knowledge.

Innovation is the transformation of knowledge into money.
—Geoff Nicholson, retired vice president, International Technical Operations

Innovation is the key to growth because it delights our customers and it’s the basis for long-lasting customer loyalty.
—Lou Lehr, retired chairman and CEO

Entrepreneurship is in the water at 3M.
—Steve Webster, vice president, R&D

But proclamations are not enough. 3M takes other actions, especially in the R&D arena, to ensure people see the value of sharing what they know in the interests of innovation.

Boeing Rocketdyne

Within Boeing Rocketdyne’s process organizations, leadership holds responsibility for coordinating and communicating the importance of knowledge and knowledge sharing in innovation. This is accomplished through formal internal communications backed with actions, such as willingness to invest money in KM and the explicit inclusion of KM in strategies. Also, leadership has the responsibility of communicating the need for sharing knowledge and actively participating in knowledge sharing through meetings.

Millennium

From its founding, Millennium’s leadership has continually stressed that its use of knowledge will drive innovation and moved the company from being primarily a research-based organization to an innovative, technology-driven, and product-based organization. Using knowledge is a key theme in management communications about how to be more efficiently innovative. To reinforce this message, the roll-out of KM projects to support better and faster decision making has been accompanied by specific communication strategies to the stakeholders and those who must use the new tools.

The World Bank

In 1996 the World Bank’s president, James Wolfenson, declared the World Bank would move from a pure financial lending institution to a knowledge bank, where both money and guidance are provided to client countries as equally valuable assets. Critical success factors include leadership with vision, effective change agents, established communication strategies, and executive support.

Aligning Rewards and Recognition 3M

One of 3M’s criteria for promotion in the R&D arena is knowledge sharing, demonstrated by participation and leadership in the Tech Forum, writing and publication, speeches, and mentoring. Knowledge sharing and creation is a promotion criterion at more senior technical levels. Successful project leadership includes knowledge-managing behaviors such as early recognition that an idea will not work and shutting down the project, establishing lessons learned, and increasing 3M’s knowledge base for future innovation. In another example, 3M’s Tech Center employees are evaluated by how many divisions they persuade to adapt a technology platform into products (knowledge transfer from the laboratory to the business).

The World Bank

The World Bank’s annual performance reviews now include knowledge sharing and learning as one of four key behaviors for all staff and managers. The World Bank promotes the idea that knowledge and innovation are a competency and a highly desired activity.

The World Bank also uses formal and informal incentives to foster and support knowledge sharing within the organization. One example of a formal incentive is the President’s Award for Excellence program. This program nominates two to three teams annually who have excelled in knowledge sharing. Additionally, the innovation and development marketplaces reward outstanding creativity (of both staff and other organizations) in addressing poverty.

To inspire innovation and a knowledge-sharing culture, the World Bank holds programs such as knowledge fairs, which are learning events to communicate about and encourage the spreading of knowledge. One fair, called the Development Marketplace, provides a venue to seek new ways of addressing poverty. It involves a competition, initially between staff and now open worldwide for any individual or organization, to develop new ways to fight poverty. In 2002 the competition resulted in 2,400 entries with 204 finalists, and more than 40 of the suggested programs were funded.

To Pay or Not to Pay?

The study partners differ quite substantially on their philosophies of whether or not to explicitly pay for innovation and how that impacts the willingness of staff to share knowledge.

3M

Because 3M believes that some reward and recognition systems can actually impede innovation and knowledge sharing, it has a developed a recognition and award system that relies primary on peer recognition. 3M avoids paying people for ideas because it leads to hoarding of new ideas and impedes collaboration that can transform an idea or technology into a viable product that profitably solves a market need. None of 3M’s rewards have a direct monetary component. (It does not even pay for patents.)

In 3M, people share ideas partly for peer recognition. Through this recognition, people receive non-monetary rewards such as the Technical Circle of Excellence award, which is a corporate award. Winners receive a trip to the 3M resort retreat center in northern Minnesota. And some specific recognition programs have information sharing and peer recognition built into them. For technical promotions, the ability of somebody to work with others inside and outside their laboratory is very much a part of the promotion criteria, especially at the higher levels.

Boeing Rocketdyne

In Boeing Rocketdyne, rewarding innovative problem solvers has led to problems in recognizing and rewarding the people whose work has high first run successes. There is a growing awareness that programs that serve to recognize individual achievements, or place blame on individuals, serve to undermine cooperation. As cooperation is undermined, so too will be knowledge sharing. Instead, knowledge is treated as power and hoarded.

Boeing Rocketdyne has several rewards and recognition programs for its staff for innovation including the Leading Edge award, the Pillar award, and the Engineer of the Year award. There is also a Technical Fellow program in which consistent excellence is rewarded. If the innovation is large enough, the individual could also be promoted.

There is also a small but growing appreciation in Boeing Rocketdyne that attempting to motivate employees to be innovative can sometimes be a counter- productive strategy. The growing belief is that innovation follows naturally from employees’ intrinsic motivation and that a reliance on external motivation can well serve to stifle cooperation.


Nasa Jpl

At the time of the study, NASA JPL did pay for innovation, but a team was investigating alternative reward systems. Contributors to new technology reports are eligible for several NASA JPL invention and contribution board awards. Because of the complexity (both technical and political) of NASA’s work, collaboration is required for most teams and missions. Specific rewards for collaboration include monetary rewards for new patents and successful transfer of technologies to industry. The following list is an example of these rewards:

  1. Tech briefs ($350) for publication in Tech Brief Magazine,

  2. Space act awards (up to $100,000),

  3. NASA patent awards ($500/$1,000),

  4. NASA software of the year (up to $100,000), and

  5. software available for public release awards ($500/$1,000).

In the fiscal year 2002 there were 163 awards for publication in Tech Brief Magazine for a total of $57,000, 33 awards for making software available for public/customer release for a total of $16,500, and 63 space act awards for a total of $300,000.


Time For Reflection and Creativity

People sometimes have the illusion that they work best under pressure. Like the illusion of someone under the influence of drugs (in this case adrenaline), a person may feel like he/she is being productive, but research results would not necessarily support that perception. A research team studied 9,000 journal entries from people working on projects requiring high levels of creativity and then measured their ability to be inventive under various levels of time pressure. The study found that high-pressure days full of focus did promote creativity. Days in which there was great time pressure but people were pulled in many directions or when the goal was not clear, involved far less creativity[5].

The study partners provide some time for reflection and untraditional work to encourage creativity.

3M

One of the more famous of 3M’s traditions is the 15 percent rule, which is a norm where any person in a laboratory may spend 15 percent of his or her time on any idea that could be a possible business for 3M. And, although this time is not tracked, the rule is so embedded in the culture that everyone understands that it really a symbolic concept that represents the freedom and encouragement to generate and develop new ideas, rather than an entitlement of time.

3M managers and technical directors are instructed to respect the concept and push the ideas through to development when brought before them. Additionally, the company has two programs that support innovation with small grants. Both of these programs represent a second chance at funding for a project if an idea is not origi- nally approved for development. The two programs represent approximately $1 mil- lion out of the total $1.1 billion budget for R&D.

Boeing Rocketdyne

Boeing Rocketdyne balances the need for productivity and efficiency with time for innovation by setting time aside upfront in the planning stages of projects to accommodate information sharing, reflection on lessons learned, and innovation and efficiency improvements. But for most people, the allocated time for innovation is very small. Boeing Rocketdyne uses discretionary funding to pursue innovative ideas, but it is not as structured as 3M (see Chapter 3).

NASA JPL

In the 1990s, with the advent of faster-better-cheaper as the way NASA would work, JPL projects jumped from four to 40 within five years. As one result, experienced staff were at a premium, with only a few senior employees responsible for the most critical projects, leaving the others to less experienced staff. Senior staff worked double shifts, and there was little time for mentoring or risk oversight. Access to people with knowledge was at a premium, yet there were not enough to go around. NASA staff believe that many of the problems encountered with NASA missions during that era were the result of little time to learn or share, and mistakes that could have been avoided were not.

[5]Amabile, Teresa, Constance N. Hadley, and Steven J. Kramer. “Creativity Under the Gun.” Harvard Business Review. August 2002.


Creating A Knowledge-Sharing Culture

APQC has found that trying to change the culture before implementing a KM initiative doesn’t work. What works better is to design an initial KM strategy and approaches that are consistent with the mission of the organization and acceptable to the current culture. Then, let the experience of learning, sharing, and collaboration transform the culture. The study partners have made conscious attempts to capitalize on their cultures and traditions of innovation, if they existed, and then foster one more receptive to knowledge sharing.

They have had to address challenges to create a climate for innovation and knowledge sharing. For the study partners, some of the challenges are structural boundaries or are endemic to scientific and technical settings, such as the massive amounts of information that must be managed. Cultural challenges such as a bias to invent instead of reuse and the smaller cultures created by functions, disciplines, and teams can be more complex.

To ensure practices and knowledge not only transfer, but also transfer effectively and make a difference, organizations must connect people who can and are willing to share their deep, tacit knowledge. This is achieved through connecting people from divergent disciplines, both by providing face-to-face opportunities to dialogue and by providing significant content management and information technology to enable access to information created in all disciplines.

APQC has found in all its research on the cultural aspects of managing knowledge that an organization cannot expect people to change the way they work without providing a reason to do so. Demanding that the culture change to support KM usually does not work. Instead, APQC has found that in a knowledge-friendly culture, several principles typically exist.

  • There are specific actions taken to break down the physical and paradigm barriers among groups.

  • Employees see the connection between sharing knowledge and the larger organizational purpose.

  • Employees see the connection between better knowledge flows and their personal ability to accomplish their work mission and personal goals.

  • Knowledge sharing is tightly linked to the core cultural values of the organization.

  • There is strong management and peer pressure for people to collaborate and share.

  • The rewards and recognition system is aligned with sharing knowledge.


Conclusion

People’s behavior, and hence culture, will change when a reason exists to do so, the consequences are positive, and tools are readily available.

The next chapter will address the successful approaches used by the study partners to identify specific innovation needs—the reasons for knowledge sharing to take place in pursuit of innovation—and nurture the ideas that can fuel an innovation.


Chapter 3: Identifying the Need

The first step in the KeLI model is identifying the need. The study partners cite several needs driving the use of KM for innovation. A variety of techniques to capture the voice of the customer are used to help define, focus, and validate new product development and innovation needs. First, through focus groups, surveys, and one-on-one interviews, study partners develop a relationship and solicit customer feedback in order to align future products with current customer needs. Second, many organizations are faced with an aging work force and are trying to document, organize, and transfer the existing knowledge so that it is not lost. Third, most organizations face marketplace pressures, but those who rely on innovation and the development of new products to stay ahead feel more pressure than most. Additional needs include reducing the time-to-market, protecting intellectual capital, sustaining a pipeline of new product ideas, and capping development costs.

Organizations are realizing the critical role that knowledge management plays in innovation. This chapter will address each of these needs for innovation.

Voice Of The Customer

The voice of the customer is seen as a primary driver of innovation and knowledge sharing by the study partners. They bring widely disparate sources of knowledge to bear on a problem, project, or product innovation.

Customer input is important in new product development. This point is supported by APQC’s 2003 Best-Practice Report Improving New Product Development Performance and Practices, which found:

  • the identification of customers’ or users’ real or unarticulated needs and their problems is considered fundamental to capturing the voice of the customer research and should be a key input to product design;

  • working with highly innovative users or customers is another tool employed by customer feedback researchers; and

  • the customer or user should be an integral part of the development process. “Spiral development” or a series of “build and test” iterations is useful (e.g., rapid prototypes and tests or exposing customers to early prototypes).

The study partners use a series of “build and test” iterations all the way through the development stage and work to integrate the customer feedback. The identification of customer needs is a strong best practice and, of course, essential in defining new products.

3M

With 40 business units making 60,000 products, 3M attempts to build businesses by satisfying customer needs with innovative products. Many of 3M’s most famous innovation stories include the scientists’ direct relationships with their customers by identifying customer needs, sometimes before the customer recognizes the needs themselves, and by developing appropriate new products. The first step in 3M’s innovation process is connecting a customer need and a technology to fill that need; consequently, 3M employees want to spend more time with customers. 3M encourages its scientists to connect with customers’ needs by, for example, encouraging scientists to join marketing employees on their customer visits.

Because of its size, structure, and diversified nature, 3M can be a confusing place for its customers. It used to be that customers would think of 3M as 50 smaller companies under one corporate umbrella. The organization now finds that many of its customers want 3M to operate with a single face. As a result, 3M is finding many ways it can better leverage skills and capabilities in the smaller companies by trying to work more effectively together. This is one of the drivers for sharing customer knowledge within the company.

3M is beginning to deploy Design for Six Sigma throughout the company. The voice of the customer will be more systematically obtained through this process.

Millennium

George Merck, founder of Merck and Company, once said, “Think of the patient first, then ask what can cure their pain or problem. Profits will follow.” Customer and market feedback at Millennium is a major focus of its innovation and new product development philosophy. Millennium actively looks for opportunities to solicit feedback from its customers and patients and integrates feedback from patients into strategies and decision making. During a typical feedback session, patients talk with Millennium in one-on-one or group interviews. The information gleaned from this process allows Millennium to adjust to the needs of its patients as well as the market.

The World Bank

The nature of the work performed by the World Bank demands the involvement of its customers and partners. For example, a team in Africa, supported by the World Bank’s innovation marketplace, launched the Indigenous Knowledge for Development Initiative to integrate client knowledge into the development process. The team leader for a Uganda agricultural project learned about the initiative and partnered with the Uganda National Agricultural Research Organization to redesign the project in ways that would identify, document, validate, and eventually use indigenous knowledge in agricultural research and extension. He also received funds from the initiative to identify potential uses of indigenous knowledge in the project. This spurred interest among other civil society groups in Uganda. Responding to a request from the Council for Science and Technology, the initiative provided seed money to establish a future indigenous knowledge center and prepare for a national workshop to develop a road map for a national indigenous knowledge strategy.


Demographics and Knowledge Loss

Knowledge loss due to attrition is also a driver of knowledge-sharing processes for innovation noted by the study partners. Knowledge management practices keep years of knowledge from leaving in situations such as an aging work force. 3M, Boeing Rocketdyne, NASA JPL, and Millennium are facing the loss of senior researchers and scientists, whose contributions have given their respective organizations a reputation for innovation. Although some would argue that the loss of senior researchers and scientists is good for innovation in order to bring about fresh thoughts and new blood, best-practice organizations note that it is crucial to capture the tacit knowledge of internal experts who contain deep knowledge of the market and organizational capabilities.

NASA JPL

Almost 40 percent of NASA’s science and engineering work force is currently eligible for retirement. By 2006 half of NASA’s entire work force will be eligible. Many of these people are the most experienced project managers, who are the people who worked on Apollo and built the first space shuttle. Yet, it has few programs designed to bring their wisdom into institutional memory.

Since the 1990s, the budgets on missions have been radically reduced, missions have multiplied ten-fold, and scientists and engineers have been pushed to the limits. NASA as a whole, and JPL in particular, has struggled to find the right balance between mission performance and cutting-edge space exploration. With some of the most experienced scientists and engineers poised to leave in the coming years, these issues have the potential to become even more severe with an imbalance skill mix.

By the end of this decade, many of the most experienced scientists and engineers at NASA and JPL are going to retire. If we don’t have systems in place to retain more of what they know, our institution is going to suffer.
—Jeanne Holm, chief knowledge architect for NASA


Marketplace Pressures

Another driver of innovation and knowledge sharing is marketplace pressure and competition. Customers are increasingly demanding that organizations move away from a product orientation and move toward providing a complete solution. Organizations strive to produce faster, better, and cheaper solutions. Knowledge- sharing activities can lead organizations to the market faster, allow them to better sustain and feed their pipelines, and increase ways to decrease development costs.

Millennium

Millennium is in a constant race with competition to be the first to market with new drug discoveries. To develop a drug takes, on average, 14 years and costs $880 million for Millennium. Costs and competition will continue to increase as Millennium incorporates new technologies. It is planning for an increased number of targets, a higher percentage of unprecedented targets, and new technologies that will require significant capital. Other challenges that Millennium faces include reduced research and development productivity, reliance on blockbuster drugs, and increased therapeutic competition. It is quickly becoming more expensive to develop fewer products.

MECHANISMS FOR IDEATION

How do organizations come up with ideas and identify needs? The study partners purposefully make time for individual and team idea generation. This is evident through a variety of programs such as 3M’s 15 percent rule and genesis and discovery programs. These programs are designed to give employees and teams an opportunity to make innovation contributions.

3M

All of 3M’s hero stories originated with individual ideas, and the company goes to great pains to encourage them to continue. 3M uses three key programs to help generate new ideas. The 15 percent rule, the 2X/3X challenge, the Genesis program, and the Discovery program are all designed to give employees freedom to come up with new product ideas. The 15 percent rule is a long-standing norm where any person in a laboratory may spend 15 percent of his or her time on any idea that could produce a new product or new business. This rule is a tradition within the company and is so embedded in the culture that all employees understand that it represents the freedom and encouragement to generate and develop new ideas. In support of the 15 percent rule, managers and technical directors are instructed to respect the concept and push the ideas through to development when brought before them.

In addition to the 15 percent rule, Jim McNerney, 3M’s chairman and CEO, presented the company with a 2X/3X challenge. McNerney wants to see two times the number of ideas at the front end of the new product development process and three times the number of resulting winners from the back end.

3M has two additional programs that support innovation with small grants. The Genesis program involves an annual review of idea proposals generated from the 15 percent rule. If the idea is selected, the Genesis program allows the inventing scientist to receive a grant worth $40,000 to $150,000. And the Discovery program is a continuous process that involves granting seed money to scientists throughout the year to develop an idea and present it before a peer review committee. Both of these programs represent a second chance at funding for a project that was not originally approved for development. These two programs represent approximately $1 million out of the total $1.1 billion budget for research and development.


Conclusion

Organizational needs can arise spontaneously, like in the case of customer feedback or competitive challenges. Organizational needs can also be identified in advance of market demands, like in the case of allocating time and dedicating work to innovation. Whatever the source, most organizations form a team to develop the concept or solution once a need or opportunity has been identified. The next step in the process is to for the team with the right people and knowledge and provide them access to the right information and expertise.


Chapter 4: Forming the Team

Overview

After a relevant need has been recognized, the next logical step is to form a team to tackle the problem and formulate a solution. To move from identifying a need to forming a team an organization has processes in place that closely resemble a new product development cycle. Needs are realized, analyzed, and prioritized before action is taken to form a team. Once a need is determined to be strong enough to take action, resources and cost are funneled in the direction of team formation.

This chapter will discuss the importance of forming a team and team chartering and will look at different types of teams (e.g., cross-functional teams, diverse virtual teams, and a mixture of cross functional and virtual) used by the study partners for different problems.

Study partners are more inclined to use teams to foster knowledge sharing and innovation. Almost 86 percent of study partners use teams to foster knowledge sharing and innovation.

Study partners prepare individual employees for team-based work and use KM and corresponding tools to arm them with the latest and greatest job-related information. This chapter will also discuss the impact of training and learning functions, the emergence of expertise location, and the importance of access to relevant communities.


Creating and Managing Diverse Teams

Sometimes the sudden realization that signals a creative thought sparks within a single, prepared mind. Alexander Fleming was sorting plates of an apparently failed experiment with staphylococci cultures when he spotted an unusual mold inhibiting culture growth. And penicillin was conceived. More frequently, however, creative ideas occur at the intersection of different disciplines or experience bases, even in science. In business settings, the creative impetus for innovation is rarely the brainchild of a single individual. Rather, innovation emerges through an interactive creative process among people whose original contributions derive from their diverse life training and experiences. Very homogenous groups are subject to “groupthink,” which is the tendency to converge easily on solutions or proposals, because everyone’s thought processes are similar. KM contributes to innovation to the extent that teams wishing to innovate are exposed to different knowledge bases, different modes of analysis, and stimuli from outside experiences.

What the Individual Brings to the Team

The study partners are using a myriad of training functions to bring employees to desired levels of knowledge-sharing capability. They are using mentoring, e-learning, and action learning, as well as focusing on professional development and hiring people with knowledge sharing and innovation competencies. They understand the important role that training and learning plays in the preparation of team member inputs to teamwork and the work environment.

Study partners are inclined to use training initiatives to foster knowledge sharing and innovation. Almost 72 percent of partner organizations use training initiatives to foster knowledge sharing and innovation. This suggests that partners understand the value of taking advantage of training and learning opportunities as part of their people development strategies.

NASA JPL

NASA JPL leverages learning and training functions to support knowledge sharing and innovation including mentoring, coaching, and e-learning. Its academy of program and project leadership hosts classes, team-targeted training, just-in-time online learning, and a community of practice for project managers. To date, NASA JPL has implemented an e-learning effort for 18,000 employees and is currently in the process of expanding its program to bring more diverse internal and external offerings to the work force.

The KM program at the Kennedy Space Center focuses its training efforts on the management of core competencies, the ability of employees to attain key skills on the job, and capturing key knowledge in explicit forms.

The World Bank

The mission of the World Bank’s global development learning network is to improve development by using distance learning to train development decision makers. The aim of the network is to use information technologies to offer content from a wide range of sources and reach a critical mass of participants to bring about change.

The participants are usually a mix of decision makers in government, nongovernmental organizations, academia, civil society, private enterprise, and international agencies. The network allows participants to learn in their home environments by providing a cost-effective alternative to face-to-face learning. It uses a mix of technologies, including satellite communications, videoconferencing, e-mail, the Internet, CD-ROMs, videos, and telephone conferencing. The network is a growing partnership, with 29 distance learning centers and distance learning networks of approximately 20,000 participants.

Figure 2 offers a closer look at the specific learning and training functions employed by study partners and sponsors. Mentoring, on-the-job training, and e-learning are used heavily by partners, whereas coaching is not used as extensively.

Click To expand
Figure 2: Learning and Training Functions Used to Support Knowledge Sharing and Innovation

Professional Development
Nasa JPL

NASA JPL’s Academy of Program and Project

Leadership program provides professional development to teams and individuals through performance support, knowledge sharing, courses, career development, university partnerships, and advanced technology tools. Since 1997, many of NASA’s more experienced practitioners have left in a time that the number of projects has increased. As a result, a younger and less experienced work force is \increasingly in charge of more complex projects. This fact is the catalyst for a need for increased mentoring, support, and development. The academy program facilitates the transfer of this knowledge and helps to develop future NASA project leaders.

The program’s five operational areas of expertise are:

  1. the project management development process,

  2. training courses,

  3. project team performance support,

  4. online project management tools, and

  5. benchmarking and research.

New-hire Orientation

The study partners are actively looking for qualities of knowledge sharing and innovation when recruiting new hires. By doing so, they hope to realize the benefits of saved time and money through increased productivity and adherence to KM objectives and innovation initiatives. Almost 86 percent of partner organizations actively recruit with knowledge-sharing skills in mind. Because knowledge sharing is so much a part of the way they work, it is preferable to have people with developed knowledge-sharing skill sets than to have to train and assimilate them. Also, almost 72 percent of study partners actively recruit new hires based on innovation skills.

The disparity could be due to the fact that the study partners have a more highly-developed innovation focus than the study sponsors and, as a result, have a greater need for these skills and attributes.

3M

3M looks for certain traits and characteristics in prospective employees, and the human resource department developed a handbook for its recruiters and hiring managers to use while recruiting. 3M’s desired traits include being creative, having broad interests, problem solving, resourcefulness, being motivated and energized, and having a strong work ethic. The company is implementing an evaluation and development program focused on the following six leadership attributes:

  1. charts the course,

  2. raises the bar,

  3. energizes others,

  4. resourcefully innovates,

  5. lives 3M values, and

  6. delivers results.

3M considers these six leadership attributes, together with its three global competency knowledge factors (i.e., corporate knowledge, business acumen, and functional expertise), to be its overall leadership model.

3M’s recruiting strategies include long-term relationships with key universities and their key departments and faculty. 3M believes major opportunities exist in developing relationships with faculty members and graduate students, and many university students intern at 3M and gain critical exposure to its culture, people, and processes. This recruiting strategy allows both 3M and the intern to test the water to see if a future relationship is viable. 3M also leverages applied research funding for recruiting and leverages other university programs and services such as the placement office. Early identification, assessment, and socialization to the 3M’s culture is key for future relationships and long-term employment.


Expertise Location

Expert locators are becoming an important tool to find knowledgeable people within the organization. A pervasive challenge is that organizations are increasingly divided by product line, process, and location. In this situation, novice employees on critical assignments cannot find helpful information within their own groups and informal networks. Expert locators provide access to people that have organizational knowledge and specific job and task knowledge.

There are risks related to expert locators. In some cases, legal issues confine information sharing in HR systems, and contractors have access to internal systems and sensitive and competitive information. These contractors could potentially provide information to parties outside of the organization.

3M

As a part of its library information services function, 3M has several internally developed knowledge repositories and systems. One is the technical skills database, which is used primarily for research and development knowledge. The 3M technical skills database connects 3M employees on a global scale and allows users to search the self-described skills of 3M tech forum members. The technical skills database is considered confidential, and all 3M tech forum members are encouraged to submit their skills into this database. It allows a person to build his or her personal network or identify fellow technical society members. The database is available through the Internet or Lotus Notes and is updated daily based on corporate records. Each profile asks for an area of expertise, current or significant experience, and vocational interests.

Each individual record in 3M’s technical skills database contains an “ask this expert” button, which generates an e-mail form that can be sent directly to the expert in question. Library information services tracks the use of this button to determine how well the system works. Feedback thus far indicates that employees are using this tool quite heavily. In fact, they are using this tool/resource more than the technical report database.

The library information services function does not have a vetting process for the skills database. However, within the tech forum, a fair amount of peer pressure, in combination with the collegiality and sense of community, serves as its own vetting process.

NASA JPL

NASA JPL provides access to expertise by integrating distributed directories within the agency and with partners. It collects best practices for managing risk, encourages sharing of successes and failures, and creates a virtual presence of key staff at reviews through its technical questions database.


Access To Relevant Communities Of Practice

Teams and team members have certain common traits, and best-practice organizations exploit this whenever given the opportunity because they know it leads to more ideas and better knowledge sharing. Communities of interest or communities of practice are one way to organize knowledge and content around an employee’s interest.

The World Bank

The World Bank’s thematic groups provide some of its greatest innovations in its products and services due to the fact that group members work directly with World Bank partners and individuals in the regions to solve development issues. Thematic groups, also known as communities of practice, are groups of people who are passionate about a common subject. They are mostly front-line staff and work in the regions and networks. Leadership and membership in any thematic group is voluntary and open to all staff. The groups also have external partners, and knowledge sharing becomes seamless across the group through the e-mail distribution lists and Web sites.

Thematic group products, services, and activities include the production of knowledge collections (e.g., good practices and sector statistics), dissemination and outreach to staff and partners (e.g., brown bag lunches, clinics, workshops, study tours, Web sites, and newsletters), and support to task teams, thus enabling the staff to apply and adapt the global knowledge to the local situation.


Enabling Cross-Functional Work

Many new products and services are systems rather than a stand-alone innovation and require a fusion of disciplines. Moreover, in the past two decades, development groups have learned the limitations of an “over the wall” process of innovation, in which a new product was handed off sequentially from design to production and on to sales. When development managers understand the benefits of bringing diverse perspectives to bear on the upfront design of new goods, services, and production processes, the result is faster decision making, fewer design errors, and better after-sales service, among other benefits. However, as in the case of virtual teams, communication among team members is often the determining factor. That is, development work depends upon the ability of team members to transfer and share knowledge rapidly and accurately. The diverse perspectives of cross-functional team members enrich the work and enhance the probability of innovative thinking, but diversity challenges communication. Therefore, managers have to design knowledge repositories and flows that are both physically and psychologically accessible to a wide variety of users and at the same time are tightly focused on shared business goals.

Millennium

Millennium’s approach and business model is firmly grounded in KM and innovation. Leveraging its strengths, the approach calls for an integrated and comprehensive industrialized platform with a process approach (i.e., focus on cost, quality, and cycle time). Millennium also relies heavily on productivity modeling to evaluate pipeline measures, probabilities of success, and the success rate of hitting targets.

Fundamental to Millennium’s ability to revolutionize the drug discovery process is its integrated Gene 2 Patient (G2P) Process, which starts with a gene or target identification and integrates processes, tools, technologies, and people that enable the discovery and development process to become more efficient. This is achieved through large-scale KM efforts where information is continuously shared up and down the process through feedback loops. Millennium takes this information and focuses on the major bottlenecks in the process (e.g., target validation, preliminary clinical trials, and clinical development). Through this process, Millennium has been able to target areas that are responsible for almost 50 percent of drug failures.

The focus on KM is central to Millennium’s strategy. A knowledge base is a construct that goes beyond database or document repository; it brings expertise, relationships, decision making, and history into the picture as well. Millennium’s knowledge base exists in its people, its systems, and its processes. So Millennium defines a knowledge base as the sum total of information that is available to the organization for decision making. From this existing knowledge, Millennium has built a unique way to make the different knowledge bases cross functional. It has created a guide and set of questions to help people narrow their search for information. For example, personnel in biology might consult the operations knowledge base to find out what therapeutic areas have previously worked on a current and stated target. Millennium’s customers may consult the biology knowledge base to find out if there are any recent articles written about the properties of a new drug. And personnel in the drug group might consult the disease knowledge base to find the trial results for drugs similar to the one currently under optimization. By looking at how different groups will need to draw upon and contribute to each knowledge base, Millennium is building a blueprint for KM development.

To further help Millennium organize its knowledge and data and make it available across functions, it has adopted the concept of views. A view is a construct that describes what users see on their desktops—a gateway to what is available and relevant. When views are missing or incomplete, people are unaware of available resources and often reinvent the wheel or make decisions in absence of relevant and pertinent information. Millennium believes that the right views help to reduce the energy and time of contributing to (as well as accessing) the knowledge bases.

Virtual Teams

Although the term “team” conjures up an image of colleagues who meet regularly face-to-face, the members of many teams working on vital projects are geographically scattered. The “forming, storming, norming” process that all teams go through is greatly complicated by physical dispersion, which requires even more management attention. One study of 232 software developers working on 18 virtual teams found that the strongest predictor of project performance (as judged on a number of criteria by the project managers) was the degree of organizational support, which referred to the information, training, and resources available to the team members[6]. Virtual teams need strong leadership, clearly defined roles, and a rich communications infrastructure, especially when the goal is innovation. The study partners understand these needs, and Boeing Rocketdyne’s SLICE team is an excellent example of how powerful a virtual team can be.

Boeing Rocketdyne

The Boeing Rocketdyne SLICE team is a radical innovation team characterized as a virtual collaborative and creative team. The charge for this team was to drive down the costs of rocket engines by 100 times, get the engine to market ten times faster, and increase the useful life by a factor of three. The challenge for the SLICE team was to do this in ten months while working virtually and part time. Boeing Rocketdyne gathered world-class experts in respective fields and formed a cross-functional, cross-organizational, and virtual team. During the course of the project, no team member spent more than 15 percent of his/her time on the project.

To establish a framework for success, the sponsoring organizations’ management employed the following management practices to support a creative, cross-boundary team:

  • It created a virtual team umbrella agreement prior to the creative team project. The umbrella agreement did not restrict any person’s contribution to any subtask.

  • It refined collaborative technology to fit the team’s needs for interaction and knowledge management. Collaboration protocols were created by the team.

  • It structured work within the team without changing the core creative needs of the team or their primary job.

Norms were established within the team for communication protocols that consisted of phone and Web-enabled discussions twice per week. Methods to capture conversations and decisions and work-in-progress were also established. The team met twice during the project, once at a kickoff meeting to meet and greet and learn how to use the collaboration tool and again at the end for final technical review and celebration.

The SLICE team identified the core creative needs needed for the team to be successful.

  1. Create a shared understanding; knowledge sharing to inform others cannot be distinguished from consensus building in a virtual team.

  2. Engage in frequent interaction. Create a common language and guard against alienation.

  3. Rapidly create and discard context-specific knowledge.

A team leader moderated most meetings and helped maintain the norms and roles involved with the phases and needs of the group. All were involved throughout the project in sharing and archiving their knowledge and reviewing the contributions of others. An IT staff member was assigned full time to assist the team in refining their collaborative tool and trying to create an evolving taxonomy for prototypes. Members were recruited for the team and pulled in based on their expertise. They taught each other a great deal, but were not involved with the formal training organization.

The World Bank

At the World Bank, there is a growing realization that team development is complex and interdependent and that participation of all sectors of society is crucial to its success. Teams must be tightly connected and work together to achieve common goals and objectives. In 2000 the World Bank created a learning board to oversee all learning at the World Bank and moved from single sector to multiple-sector team learning. The objectives of the multiple-sector team learning program are to help the World Bank teams build internal and client capacity to address key multiple-sector challenges. By helping each team to integrate lessons into its work, the program enables continuous improvement and innovation. Supported by the learning board, the multiple-sector team learning program started with 30 teams in all the regions in fiscal year 2002 and planned to expand to 60 teams in fiscal year 2003.

Innovation in these teams occurs continuously from the formation of the team onward. The teams focus on learning before, during, and after projects. Multiple- sector team learning helps by transforming the way the teams work and learn together. “Knowledge packs” provide users with quick access to syntheses of country-specific cases of indigenous/traditional practices, in-country sources of knowledge, and World Bank-supported projects related to indigenous knowledge issues.

Preliminary feedback collected from the teams included information that:

  • teams are better integrated around sectors and demonstrate improved communications;

  • teams have received technical support from other World Bank teams, which provides what they might not have otherwise learned about; and

  • the World Bank and clients have engaged in a program of team development that has improved the overall achievements of project goals.

[6]Leonard, Dorothy, Paul Brands, Amy Edmondson, and Justine Fenwick. “Virtual Teams: Using Communications Technology to Manage Geographically Dispersed Development Groups.” Sense & Respond. Boston, MA: Harvard Business School Press, 1998.


Conclusion

Identifying a need leads to the formation of a team. The study partners use different team compositions such as cross-functional teams and virtual teams to share knowledge to solve problems by generating viable solutions. The study teams also make a concerted effort to prepare employees for work within teams through development programs, targeted hiring, and training programs. Once the team has been formed and employees are onboard and up-to-speed, the next step is to enable the individual project and work processes that take place.


Chapter 5: Enabling Project and Work Processes

After a team has been formed, the next step in the knowledge-enabled learning and innovation model is to enable project and work processes. This chapter will discuss how the study partners enable project and work processes through knowledge-sharing activities. It will look at different types of projects and work processes used by the partner organizations and show how they have realized the importance of enabling project and work processes by promoting access to information, content, and people with knowledge. Discussions will center around the use of technology, collaboration, and how to access and reuse applicable knowledge.

Technology

Technology is viewed as an enabler by the study partners. Although they do not completely rely on technology, most have a technology solution and strategy that makes it easier for employees to find job-related information. Two common uses of technology highlighted in this chapter are portals and databases/repositories. Portals are gateways to help employees quickly find information and provide a central access point. Like portals, databases and repositories are also effectively being used to organize company information.

Portal Technology

The study partners use portal technology to help enable more efficient knowledge sharing and innovation. About two-thirds of the partners use portal technology.

3M

3M’s research portal, the atlas electronic library, is the research portal for finding information about 3M and the outside world and is a product of the library and information services function. The search feature and the current awareness feature are the two primary methods for encouraging people to use the library and its knowledge repositories. The current awareness feature allows a library information services staff member to set up an ongoing search of new reports in an area of interest for a 3M employee.

Millennium

Millennium’s Compass is a portal and simple content management system designed to enable employees to more easily access internal documents and data sources. Millennium had many options in choosing a software package, but decided on Compass because of its simplicity, flexibility, and ability to readily customize. Also, Compass was currently being used (minimally) at Millennium, and this further aided in the decision-making process to expand Compass instead of purchasing another system.

The business problems that initially prompted conversation about a portal system were that Millennium did not know what information it had, where it was, how it was accessed, or who was accountable for it. The bottom-line result was lost time due to inefficiencies, lost opportunities due to less-than optimal decisions, lost data, redundant work, and wasted resources.

To implement the Compass project, Millennium laid out a plan that began in 2000 with three stages of development. In phase one, the discovery phase, Millennium designed, reviewed, and built the system. After building content, validating data, and identifying pros and cons, phase two sought to deploy Compass. Phase three was to better integrate Compass into Millennium’s intranet, make it more user-friendly, and decrease maintenance thorugh a catalog.

Millennium’s content within Compass is organized into categories for context and browsing, and all items may be either searched or browsed. The system allows all employees to contribute, collaborate, and find information. Contributors can submit, edit, renew, and delete their own information by using a simple one-page Web form.

Compass entries contain links to and context for a wide variety of information resources, including people locators, access instructions, keywords, and categories. Entries also cover information and data from around the company for use across departments and within departments. Resources cataloged include presentations, reports, processes and procedures, internal and external Web sites, facilities, journals, and databases. Analysis of searched and browsed content helps Millennium to continually focus Compass. By counting hits and looking for heavily searched content, Millennium is better able to make resources available.

Since its initial deployment, Compass has continued to grow. By August 2002, 45 percent of Millennium’s departments had Compass entries, one out of every six employees had contributed content, and the number of entries and contributions had grown (482 since May of 2001).

Millennium has learned its share of lessons from its work with Compass and offers an assessment of the system below. The benefits are that the system:

  • provides context for information through various views (department, projects, people, and expertise),

  • trains users through content collection process,

  • provides an easy way for content owners to keep content up-to-date through e-mail notifications,

  • can index any type of document, system, or process, and

  • can be customized to directly address Millennium’s requirements.

The drawbacks are:

  • context is buried deep in the application,

  • Compass does not represent a scalable way to train,

  • Compass needs to allow content owners to define an appropriate content expiration date,

  • the system is so abstract that many users don’t understand its purpose or scope, and

  • maintenance for the custom application is somewhat expensive.

Future plans include transitioning Compass onto a commercial content management application. To successfully do this, Millennium must first reduce the technical maintenance cost and better integrate Compass into the technical architecture. Phase one of this transitions plan is to address challenges while maintaining the features of the system that work well. Secondary plans are to work alongside IT to identify promising commercial systems and establish a timeline for the transition.

NASA JPL

NASA JPL’s portal, Inside JPL, is one of many collaboration tools that the agency uses to provide information and resources to its employees. NASA JPL’s portal includes news from NASA corporate, headline news, news from the aerospace industry, and daily JPL-specific news. It also includes lab announcements, a JPL events calendar, links to project libraries, and links to engineering and science pages.

Content Management Systems

Content management systems are the back-end technology solution that drives content to the portal interface that employees interact with. The best-practice organizations in this study have taken steps to develop taxonomies and metadata that define the types of information that employees can access. Typically, these taxonomies are driven by the users and take into account their feedback. Again, content management applications and portal technologies are not a solution in itself, but rather a piece of the puzzle to help enable knowledge creation and sharing for innovation. Almost three-fourths of the study partners report using a content management system.

Databases and Repositories

The use of databases and repositories is another way that best-practice organizations are organizing information and making it available to employees to use for knowledge sharing and innovation. Examples include 3M’s Lotus Notes database and Millennium’s MyBiology database and the scientific findings capture process.

3M

At 3M, whenever a new project is started with a team of three or more people, a Lotus Notes database is set up as a team room and chat space for storing documents and sharing information. Currently, thousands of these databases exist. They may be personal, corporate, or technology-specific. Employees with access to this database are always two clicks away from learning what others are doing and what new ideas are in the works.

Although 3M restricts some proprietary databases to specific users, typically it encourages employees to explore different databases outside of the one they use most frequently. According to the director of library and information services, just making the databases available is crucial. Some employees will look around out of curiosity, but much of the exploration happens in a need-to-know fashion. More often than not, necessity, rather than curiosity, leads people into different databases.

Millennium

Millennium seeks to lead the industry in its ability to leverage biological knowledge for drug discovery and development and exploit all available information to build a developing picture of complex biological systems. In pursuing this, Millennium faces challenges from the explosion of external information, limited vis- ibility to other scientist’s findings, and difficulty in pulling together information that is scattered across multiple sources. MyBiology is a database that enables scientists to capture, share, and reuse scientific findings.

The goals of MyBiology are to capture findings and interpretations, store them in a database able to represent the richness of biological concepts, combine internal and external findings, embed the use of knowledge bases into scientific practice, and increase the scope of knowledge integration over time.

The projects captured by MyBiology began with scientists and the scientific findings capture process. The technologies behind the scene that drive these products are Millennium databases, Dossier (a document repository), and Ingenuity (an external, third-party source of scientific findings).

The first phase of Millennium’s scientific findings capture process is to attend a formal scientific findings meeting. Since May of 2002, Millennium has held six to eight meetings per week. The second phase is to receive or retrieve the presentation from the presenting scientist. Millennium notes that turnaround is typically one to three days for this phase. The third phase is to encode the presentations into Documentum, a document management system. The average time to complete this task is two hours, and 205 total findings have resulted by the end of 2002. The fourth phase in the scientific findings capture process is to contact the presenting scientist for approval. This step poses a potential bottleneck because it takes an average of six days for scientists to respond (with a range of 1 day to 43 days). The process is complete when the final encoded presentation is available in Dossier.

A new project on the horizon is the creation of the target validation knowledge base, which will capture the Millennium-specific scientific findings from lab notebooks and provide comprehensive access to experimental results from core systems, laboratory reagents, core systems for additional work requests, and scientific findings.

Ingenuity is a knowledge representation system complete with knowledge bases, knowledge acquisition tools, query language, and life sciences applications. Ingenuity can model biological knowledge with technical development and content acquisition. There were many products available to choose from, but ultimately, Millennium chose Ingenuity based on its core technology, superiority in industry knowledge, and the quantity of its literature-based findings. Its public literature content contains 600,000 findings, 32 journals, and 24,000 recent articles.

The proprietary findings from the Dossier knowledge repository coupled with information and content from Ingenuity have allowed Millennium some unique collaboration opportunities. Millennium has combined these two databases to form one huge, single knowledge base. This is beneficial because it allows Millennium to perform computational analysis of integrated complex biological knowledge for drug discovery. More importantly, it presents Millennium scientists with integrated views of information derived from disparate sources.

NASA JPL

The technical questions database at NASA JPL is used to help employees quickly find answers to common problems in an electronic format. It features the best questions asked at technical reviews and helps to create a virtual presence when key people are not available. The database includes more than 700 questions in 42 subject areas.


Collaboration

Study partners use collaboration techniques to enhance information sharing for innovation purposes. Whether it is through tech forums, chat rooms, portals, or designated collaboration spaces, the goal is to bring people together and collaborate to share and create knowledge. The knowledge management team at NASA JPL looks for opportunities to increase collaboration to facilitate knowledge creation, sharing, and innovation. Fostering collaboration is vital to the success of NASA JPL’s knowledge sharing and innovation practices, and it utilizes collaborative tools and workspaces to ensure the ability to quickly capture and share key lessons across the organizations and geographically distributed teams.

NASA JPL

An example of collaboration at NASA JPL is the sponsored face-to-face meetings for teams that usually work virtually. This gives employees a chance to interact on a more personal level. Other examples of collaboration include hosting story telling sessions, lessons learned meetings, instructional meetings, and other activities across projects and centers. These collaboration opportunities exist specifically to bring employees together to share information in an informal, face-to-face environment. In addition, JPL has deployed collaboration processes, services, and tools related to document management, electronic archiving, product data management, enterprise portals, taxonomies, metadata standards, experts’ directories, Q&A and technical databases, tacit knowledge elicitation processes, collaborative workspaces, and e-learning.

Employees are encouraged and motivated to share information and, because of the technical and political complexity of NASA’s work, collaboration is required for most teams and missions. Specific rewards for collaboration include monetary rewards for new patents and the successful transfer of technologies to industry.

The World Bank

Fostering collaboration and the exchange of tacit and explicit knowledge and information to support innovation is an explicit element in the World Bank’s knowledge cycle. The World Bank shares knowledge both internally and externally through a variety of activities and programs, such as the development gateway and the development forum.

The development gateway offers users access to development information, resources, and tools and provides a space to contribute knowledge and share experiences. The development gateway helps users navigate the growing amount of development information available online and empowers virtual communities of learning to address key development issues.

The development gateway builds virtual communities, guided by development experts, around major development topics. In addition, “development focuses” address current and emerging issues in development; guides and advisers for a particular subject work with their communities to highlight the most useful resources available online. Registered users can submit content on a topic page and receive e-mail alerts to let them know that new content is available on a specific topic or focus of their interest.

The development gateway provides simple user interfaces for numerous functions: sharing knowledge and discussing issues, registering and profiling users, accessing projects and statistical databases, joining a topic community, receiving e-mail notifications, searching, and branding community workspaces.

The development forum is an electronic venue for dialogue and knowledge sharing among members of the World Bank’s development community. Its focal point is an ongoing and expanding series of electronic development dialogues on key issues and challenges facing the development community and the world’s poor, with a particular emphasis on learning from the experience of those who face these challenges in their daily lives. These dialogues are complemented by other features, including a speaker’s corner, that provokes discussion and debate on development issues and resources for those who wish to develop their own online dialogues.

The forum has its roots in the growing recognition by the World Bank and others in the development community that knowledge and information are vital tools of sustainable development, that the World Bank’s clients and other stakeholders from developing countries can and should be active contributors of high-value information on development issues, and that focused dialogue can facilitate cooperation among development agencies and others involved in development in a way that enhances their effectiveness.

The focal point of the forum is an ongoing series of development discussions, which vary in content, format, and duration. However, they all share a common goal: to foster increased dialogue and knowledge sharing on development issues. Therefore, the dialogues all have the following things in common:

  • They are open to the public; anyone interested in the subject and willing to adhere to the ground rules of the dialogue is welcome to join.

  • They are focused on a particular subject and limited in duration.

  • They are moderated discussions. A moderator screens all posted messages in advance to ensure that they are germane to the discussion and follow the ground rules. This is simply to ensure that the discussion stays on topic, so as not to waste the time of all the other participants, and remains civil and constructive.

  • They are all accessible online (where they are archived for future reference) and by e-mail (through a “listserv” distribution list), so that colleagues with limited Internet access can participate.


Access and Reuse Of Knowledge

The study partners understand the benefit of being able to access and reuse knowledge and know that this task is easiest if handled by a centralized function. Sometimes the centralized team is made up of cross-functional and/or virtual team members. Research groups made up of KM team members make up the information services groups. The goal of these groups in study partners is to categorize organizational knowledge-sharing activities and make it accessible and reusable to employees. Common tasks include portal development, communication, and maintenance and providing help desk support. They train employees on how to use systems and tools and help them find information they are looking for.

3M

3M’s library information services function views knowledge management as a means to leverage knowledge—explicit and tacit, internal and external—to increase productivity and innovation. The research portal provides 3M employees access to information, as well as help desk services for each of its resources. The library information services function has people dedicated to providing guidance and/or service for each of its resources.

The library and information services group at 3M has a vision to increase 3M’s productive use of knowledge to accelerate profitable growth. Its mission is to support corporate goals by enabling 3M employees to more effectively create, share, and use knowledge through the following three businesses:

  1. innovative information solutions—information research and information management consulting,

  2. access to information research—libraries and electronic resources, and

  3. bridges to internal knowledge.

The library information services function tracks the usage and helpfulness of many of the services it delivers on a monthly basis. Additionally, the library information services function interviews its clients (users) on an ad hoc basis to ask questions such as “How long did it take you to find the document or answer you were looking for?”

Millennium

The goal of Millennium’s information sharing solutions group is to deploy and support Millennium’s collaboration tools and activities and communicate capability plans to the organization. One project undertaken by the information sharing solutions group was the aforementioned community portal. The goals for the information sharing solutions group in regard to the COMPASS portal were to:

  • identify user needs and determine which available collaboration tools most appropriately satisfy those needs,

  • determine the level of knowledge management and information technology consulting needed for the user to be successful and consistent with available resources,

  • provide a reference library that supports the deployment process,

  • develop a practitioner network comprised of experts who share best practices, and

  • reduce the time to effectively deploy tools.

In moving forward with future projects, the information sharing solutions group wants to retain the strengths of the existing deployment process, diminish weaknesses, and build in information from customer needs assessments. A known strength is a hands-on approach; the individual who has the initial contact with the user is involved with the deployment throughout the process. This will continue to happen as the group moves forward.

The information sharing solutions group also engages in a number of other tasks. For example, it is charged with the training, development, and delivery for all collaboration technologies. The information sharing solutions group constructed the reference library that holds the detailed steps on how to operate and navigate the portal and e-rooms, as well as providing links to collaboration resources. The information sharing solutions group holds monthly meetings with a representative from e-room and a representative from the portal. Attendees share new ideas and share some of the work from the knowledge management group. The purpose is to connect people in an open and informal atmosphere.


Conclusion

IT is no longer merely convenient. It now plays a more strategic role in organizations, especially in scientific and technical knowledge settings. IT is the way work gets done in these settings; it enables project and work processes across all the study partners. Portals, content management systems, databases, and repositories enable individuals to collect, analyze, and synthesize information from disparate internal and external sources. IT also fosters collaboration in face-to-face and virtual settings and allows study partners to access and reuse information. Chapter 6 will discuss how organizations take individual and team knowledge and turn it into organizational knowledge for future use.


Chapter 6: Organizational Learning

Overview

Knowledge creation is continuously underway in all organizations. What happens to the knowledge created during a project? How do best-practice organizations ensure that best practices and lessons learned become embedded in the collective consciousness of the organization? And how do they make sure this knowledge is available to individuals and/or teams for reuse and to prevent mistakes or reinvention?

As organizations operate in the global economy and serve fragmented markets, it becomes essential to capture the reasons behind decisions, to store the collective lessons learned and best practices, to hasten learning, and to provide access to rules of operation. Only by doing these things can organizations embed knowledge in their collective consciousness, thereby going beyond innovation to become learning organizations.

During the course of this study, the study team observed three ways to address challenges in retaining lessons and experiences. Those methods are to:

  1. capture and reuse proven solutions,

  2. highlight knowledge sources and resources, and

  3. share stories and lessons learned.

This chapter examines the various activities used by the study partners to capture valuable knowledge and lessons learned.


Knowledge Capture For Reuse

How does knowledge created by a team or individual become organizational knowledge? What is the process used by successful organizations for this purpose? According to APQC’s 2002 Best-Practice Report Retaining Valuable Knowledge, the best advice is to create systematic and systemic approaches that will build organizational capabilities to retain valuable knowledge in any climate.

Some of the means by which the study partners capture and store explicit knowledge include databases, knowledge bases or repositories, and shared project folders. Regarding capturing tacit knowledge, codifying it, and making available for reuse, the study partners use After-Action Reviews, knowledge mapping, interviews and videos, and lessons learned activities.

After-Action Reviews

Pioneered by the U.S. Army, these facilitated meetings capture key lessons upon the completion of a project or important action (Figure 3). The lessons are captured so that other teams can avoid redundancy and repeating mistakes.

Click To expand
Figure 3: After-Action Review Process[7] An After-Action Review (AAR) marries planning, action and reflection, building lessons from the AAR into the planning process for the next round of action.

After-Action Reviews works best when the process begins at the unit or project team level and bubbles up through the reporting structure. The entire unit or team should be involved to gain multiple viewpoints (a singular point of view makes After-Action Reviews more like a critique). Whoever leads an After-Action Review needs to understand that his or her role is to focus on trends, not individuals. The team engages in evaluating its own performance, isolating problems and issues, and trying out varying solutions. The four basic questions are:

  1. What was supposed to happen?

  2. What actually happened?

  3. Why were there differences?

  4. What did we learn?

At Boeing Rocketdyne, After-Action Reviews are frequently used by program management in the context of contract performance or lessons learned sessions. These activities help identify the best practices and other KM learning activities to be applied to the next integrated product and process development team.

APQC’s 2002 Best-Practice Report Retaining Valuable Knowledge detailed two points about After-Action Reviews. The first point is that the appropriate time to hold an After-Action Review is after any identifiable event. At that time, memory is fresh and unvarnished and the participants are usually still available. And the lessons can be applied immediately. The second point is that there is more than one way to design an After-Action Review practice for an organization. What it looks like in an organization will depend on several factors, including organizational culture, the goal of the After-Action Review, and the focus of the team using it.

Lessons Learned Exercises

Whereas After-Action Reviews tend to focus on a specific project team, lessons learned exercises focus on determining lessons from projects or situations and publishing them for all employees to see and learn from. Lessons learned exercises are proving to be a very powerful activity for the innovative organization. These exercises can stimulate innovation by identifying needs that may later turn into new products and services. Also, because lessons learned exercises take place at key milestones in the innovation process, they provide feedback during the process (e.g., new product development to guide design of successful products).

Capturing lessons learned provides a number of benefits to the organization performing the exercise:

  • enables the capture of explicit knowledge;

  • enables sharing tacit knowledge during a discussion, which can then be captured and made explicit;

  • identifies valuable lessons for the organization;

  • enhances openness and cooperation in the team;

  • enables the achievement of closure at the end of the project; and

  • connects the work to the knowledge and the knowledge to the work.

Boeing Rocketdyne

Boeing Rocketdyne uses lessons learned activities to feed part of its KM database, and its leadership team endorses both the formal and informal efforts to capture lessons learned in the organization.

Boeing Rocketdyne has a series of best practices and lessons learned Web sites where employees can search for available information assembled by the all-Boeing Rocketdyne Executive Process Councils. Local Web sites assembled by the KM team also enable the capture of new lessons learned directly by employees. Boeing Rocketdyne also has a set of ad hoc approaches where lessons learned and knowledge are disseminated by movement of personnel among teams, functional team meetings, dissemination of best practices to newly forming teams, functional/organizational CoPs, and integrated product team meetings and within classes.

Boeing Rocketdyne has a structured approach to capturing lessons learned and feeding them back into training. This approach takes advantage of corrective action boards, preventive action boards, and the natural work teams that perform these functions. This is part of the organization’s overall KM process.

There are other formal efforts that have been made to record and disseminate lessons learned from one program to another, and there have been programs to address topics of general interest in lunch or after-hours forums. Leadership has endorsed all these type of activities.

Boeing Rocketdyne’s Technical Information Center maintains lessons learned records. Most transfers of information are generated by individuals.

At Boeing Rocketdyne, collaboration participants have been concerned about privacy issues related to the amount of sharing involved in After-Action Reviews and lessons learned activities. Most of the concerns are because of the hero mentality that is embedded in the culture. A person cannot make a public mistake without being ridiculed by his peers. It is this fear of failure, or public humiliation, that has caused the most problems with use of collaboration tools.

NASA JPL

NASA’s formal mechanism for sharing lessons learned across the agency is its lessons learned information system, which contains lessons from the operation or design of particular missions and project elements. The team focused on redesigning the system to address a variety of concerns. In a 2002 report, the General Accounting Office recognized that managers were reluctant to share negative lessons for fear that they might not be viewed as good project managers and that there was little time to learn lessons. One manager stated, “Until we can adopt a culture that frankly admits to what really worked and didn’t work, I find many of these tools to be suspect.”[8] The GAO report also revealed significant inadequacies in the effectiveness of system.

NASA managers identified program reviews and informal discussions with colleagues as their principal sources for lessons learned rather than the lessons learned information system. One reason lessons learned information system is not widely used, according to one center official, is because its lessons cover so many topics that it is difficult to search for an applicable lesson.

In benchmarking best-practice organizations APQC has found some lessons learned about After-Action Reviews and lessons learned exercises.

  • After-Action Reviews and lessons learned activities should be performed upon completion of critical business process steps.

  • Schedule After-Action Reviews when memory is fresh and unvarnished, participants are still available, and you can apply the lessons immediately. Waiting to capture lessons learned until weeks after the end of a major event of vast scope is too late.

  • Good facilitation is key.

  • Participants must understand that After-Action Reviews and lessons learned activities are not about blame; instead, they should focus on fixing problems. Poor performers in After-Action Reviews are those that are not candid about successes and failures.

  • Reuse the knowledge even before a project ends.

Interviews and Videotaping

APQC has found that interviews and videotaping provide a very effective means of tacit knowledge capture. Interviews allow an organization to make knowledge explicit, categorize it, and store it in a repository for future use. Interviews are typically conducted upon the conclusion of a project or prior to an employee leaving the organization. The study partners use interviews as a means of capturing tacit knowledge after mission-critical or innovative work and after special or pilot projects. Boeing Rocketdyne has a review process where the experiences of recognized experts are communicated to design teams for consideration.

The World Bank has developed a framework for debriefing individuals and groups to capture tacit knowledge. Through its debriefing framework, the World Bank seeks to retain valuable experiences, share lessons learned, expand the knowledge base, and improve operational product quality. The focus is on interviewing teams and individuals before, during, and after tasks; before transfers; and before retirement.

During debriefing interviews, team leaders or project leaders are asked to relay the experience in detail rather than provide general observations. Typical questions include: What was difficult about the project? What was successful? and What would you do differently? The interview is videotaped, and two-minute to three-minute clips are developed around thematic areas of discussion. The average time for the interview is one to two hours, and preparation and synthesis of content take about a week. The interviewee discusses questions prior to the interview with the debriefing team and reviews the tape prior to publishing. Interviewees provide feedback on the debriefing process concerning what was valuable or not valuable. The average cost of each debrief is approximately $5,000, which is primarily staff time.

The World Bank admits that there are limits to the effectiveness of this approach. To address issues surrounding delivery, the World Bank makes the interviews available in video and text format and provides links to relevant documents. The video is modularized for easy viewing as well. Securing the participation of retirees in the process is especially vital because so much of their knowledge comes out in context during the interview process. However, the culture of the World Bank is such that sharing in this fashion is expected during a person’s tenure with the World Bank, and that expectation often carries over after a person has retired from the World Bank.

Knowledge Maps

APQC defines knowledge mapping as a process by which organizations can identify and categorize knowledge assets within their organization—people, processes, content, and technology. It allows an organization to fully leverage the existing expertise within the company, as well as identify barriers and constraints to fulfilling strategic goals and objectives. And it allows the organization to construct a road map to locate the information needed to make the best use of resources, independent of source or form.

Knowledge maps are pictorial depictions of an expert locator system and repositories. A knowledge map should depict who has the knowledge or where it is located. More importantly, a knowledge map outlines the relationships between the knowledge providers and the rest of the organization, which helps form the context for knowledge being shared. It is important, therefore, for an organization to ask what knowledge is valuable and, if done in a different way, how would it add value to the organization.

Knowledge mapping can occur at the enterprise, cross-functional, or process levels in an organization. At all levels, the knowledge map provides an assessment of existing or required knowledge and information in the following categories:

  • What knowledge is needed?

  • Who has this knowledge?

  • Where does this knowledge reside?

  • Is the knowledge tacit or explicit?

  • Is the knowledge routine or not routine?

  • What issues does it address?

Figure 4 depicts a sample process-level knowledge map. Tacit and explicit knowledge can be found in the shaded squares.

Click To expand
Figure 4: APQC’s Process-level Knowledge Map

[7]Darling and Perry. From Post-Mortem to Living Practice: An in-depth study of the evolution of the After-Action Review. Signet Consulting Group, 2000

[8]U.S. General Accounting Office. “NASA: Better Mechanisms Needed for Sharing Lessons Learned.” (GAO-02-195), January 2002, page 5.


Highlighting Knowledge Sources and Resources

Two critical components for the use of knowledge resources are awareness—that the resources exist and have valuable content—and communication. People won’t know a resource is available to them unless someone communicates about it and shows them where to find it. Raising that awareness requires executive support and some sort of communication plan.

Important elements to consider when devising a communication plan are to:

  • identify stakeholders that must receive communication and include daily, weekly, and monthly communication ideas, as well as key leadership messages;

  • tune the message and medium to the audience (for example, senior management needs one kind of message, an advisory board needs another, and the workers at large need a third); and

  • use all company media to disseminate the message and cascade the communication plans throughout the organization.

The study partners use a variety of channels to communicate the existence of knowledge resources and raise awareness of them including communities of practice, e-mail alerts, newsletters, intranets, posters, and perhaps most important, word of mouth. However, even with all of this exposure, the use of existing knowledge resources remains only moderate overall. Senior management involvement is needed to drive the message across and encourage high-level, consistent use of these resources.

Strong management support provides an incentive for people to collaborate and share. When asked to rate the level of senior leader involvement in communicating the importance of knowledge sharing, the study partners and sponsors indicated (on average) a moderate level of involvement by their senior leaders. All five of the study partners reported that although some of their knowledge resources are used some of the time by some of the people, they wished that all of the knowledge resources were used all of the time by all of their people. The confluence of these two factors (moderate senior leader involvement and moderate resource use) highlights a need among the study partners for increased leadership involvement in their efforts to increase the use of organizational tools and resources.

Boeing Rocketdyne

Within Boeing Rocketdyne’s process organizations, leadership holds responsibility for coordinating and communicating the importance of knowledge and knowledge sharing. Communication is accomplished through formal, internal communications backed with examples, such as willingness to invest and explicit inclusion in strategies. Leadership also has the responsibility of actively participating in knowledge sharing through meetings.

NASA JPL

NASA JPL’s chief information officer, chief engineer, and associate administrator for human resources and education champion KM by embedding the rules in the collaboration tools and ensuring the tools support the engineering processes. They help affect cultural change through recognition and education on KM principles and tools.

The World Bank

At the World Bank, top management acts as the change agent for the organization by raising the awareness of the need for knowledge sharing. One of the most supportive champions of KM at the World Bank is its president, Jim Wolfenson who articulated the vision for a knowledge bank in 1996.


Sharing Stories and Lessons Learned

The first two-thirds of this chapter discusses knowledge capture for reuse and communication about knowledge resources. Both are critical elements to embedding knowledge into the organizational memory. However, they also both act as “push” mechanisms and don’t really involve the end user. How does the organization engage the end user (i.e., the scientist and researcher) to contribute to and pull from organizational knowledge? One method used by three of the best-practice organizations in this study is story telling.

Story telling can be a very powerful tool. It can have emotional content, and a good story teller can invoke visuals in the listener’s head. It should be rich with details that provoke and engage the listener.

Ultimately, stories should become part of an organization’s anthology, thereby succeeding in converting local knowledge into organizational knowledge. The following section details story telling examples from four of the study partners.

3M

3M’s culture of knowledge creation and innovation is transmitted through stories that celebrate internal innovators who passionately pursue an idea. Story telling is a cultural expectation at 3M, but there is no formal structure for it. Innovators are expected to tell their stories, which supports the sociology and culture of the organization.

Boeing Rocketdyne

Informal story telling is a constant feature of several of Boeing Rocketdyne’s programs, and it reinforces the organization’s heritage in collaboration and exchange of tacit knowledge. For instance, its “thinking road map” seminars create high levels of organizational consciousness on the need to collaborate and share tacit knowledge.

NASA JPL

NASA’s JPL Library, Archives, and Records section sponsors a monthly series called JPL stories. The story sessions are regularly scheduled. The organizers look for certain criteria in their story tellers (see Chapter 8). The concept is to provide an informal and experiential environment for both the story teller and the story listeners.

The program is kept as flexible as possible and includes a cross section of story tellers from the JPL community. Stories can take place in the past, present, or future; they can be historical or fictional; and they can be light-hearted or serious. The organizers also collect feedback from the listeners on the stories. According to a JPL librarian, stories are an effective way to communicate and understand an organization’s culture and can help employees develop a sense of organizational identity. Stories offer an approach different from the more formal lectures, seminars, and town halls. They offer another way to be a part of the discussion.

The World Bank

Story telling has long been a vehicle for conveying success in the World Bank. Back in 1996 when the World Bank began its KM journey, story telling was used to help people understand the concept of knowledge management. The stories provided examples of how knowledge sharing had already worked either inside or outside the World Bank. Story telling enabled managers and staff members to understand the concept and, by analogy, reinvent the concept for their own work environments.


Conclusion

Organizational learning is critical to the successful innovative organization. Without it, the organization is doomed to repeat mistakes, while spending valuable time and money going down paths already explored and abandoned. However, the challenge is to embed what the organization learns into collective consciousness. The study partners use After-Action Reviews, lessons learned exercises, interviews, knowledge maps, and story telling to embed knowledge into the organizational memory.

The study partners provided the following advice:

  • Capture knowledge for reuse.

  • Make knowledge available for reuse in many formats using many resources because different people prefer push or pull mechanisms and learn in different ways.

  • Support these resources with funding for maintenance.

  • Communicate the existence of these resources; don’t assume that people know about them.

  • Ensure the support and use of these resources with active senior leadership support.


Chapter 7: Outcomes and Benefits of Using Knowledge to Drive Innovation

Overview

The previous chapters of this report discussed approaches that enable the flow of information and knowledge to understand the need (driver) for innovation, form the right team, enliven project and work processes with knowledge, and capture organizational lessons. Each of those elements is critical to the innovation process, but how does an organization know its innovation processes are successful? It must measure them.

According to Thomas Kuczmarski in his article titled Measuring Your Return on Innovation[9], measures make the intangible tangible by providing valuable information to key stakeholders that can be used to:

  • benchmark—to track performance against the organization, industry, competition, and the rest of the business community;

  • diagnose—to identify and evaluate those processes and strategies that can help meet growth and strategic goals;

  • allocate resources—to enable management to determine spending on R&D, team resources, portfolio mix, and other collateral;

  • compensate employees—to evaluate and reward new product teams that establish a credible link between new product performance and corporate incentives;

  • inform markets—to set a common measure for markets and outside investors to evaluate an organization’s future earning potential relative to its industry peers; and

  • set future goals—to determine organizational direction and establish future innovation strategies.

The study partners use their metrics for many of the reasons listed above. In today’s uncertain economy, the use of metrics to show value, allocate resources, and determine future goals goes a long way toward ensuring a program’s place in an organization. The initial sections of this chapter look at measures of success. How does an organization know that its innovation efforts have a beneficial impact on the organization’s bottom line? How does an individual in that organization know that his or her work has been successful for the organization? The second part of this chapter examines the outcomes and benefits of measurement. Three reasons to use knowledge management in innovation are the ability to make faster solutions and decisions, with a lower risk, and at a lower cost.

[9]Kuczmarski, Thomas D. Measuring Your Return on Innovation. Marketing Management, Vol. 9, No. 1, pg. 24-32, Spring 2000.


Measures Of Success

The study partners primarily use NPD/innovation measures and metrics to determine the success or failure of their innovation efforts and investments. However, when it comes to demonstrating how knowledge sharing impacts innovation, they primarily have only anecdotal evidence, which is captured in success stories. They have not successfully demonstrated the link between the use of knowledge sharing, or knowledge management, to successful innovation.

The study partners provided examples of the types of metrics they currently use to measure the success of their innovation programs:

  • percentage of total sales coming from new products,

  • number of new products per year,

  • number of patents or copyrights per year,

  • number of products protected by patents,

  • measurement of the investment in different types of research,

  • product modification (new products related to existing products),

  • ROI by product category,

  • strength and sustainability of the pipeline,

  • extent of commercialization of targets,

  • revenue growth,

  • number of published papers and new technology briefs,

  • successful transfer of technology into industry,

  • time-to-market, and

  • development costs.

3M

3M has long-standing innovation measures that include:

  • the percentage of total sales coming from new products,

  • the number of new products per year,

  • the number of patents per year,

  • the number of products protected by patents,

  • measurement of the investment in different types of research,

  • product modification (new products related to existing products), and

  • the ROI by product category.

3M’s KM measures are in development.

Millennium

Millennium measures the strength of its pipeline (i.e., the market potential of drugs in various stages), how its pipeline and alliances are viewed by the market (i.e., expectations about future revenues), and current sales. Its macro measures include analyzing stages, success rate by stage, and the drop out rate for each stage.

The KM initiative measures its impact by the acceptance and use of the knowledge bases and databases: hits and use, quality and growth of content, and the extent that searches are successful.

Millenium’s KM groups recently completed a survey with users and stakeholders concerning their perceptions of the approach, its usefulness, and what they thought needed enhancement. The results are reviewed with each of the stakeholders and functional groups. Action-planning sessions, led by the functional groups and KM, are underway; groups will be asked to come up with recommendations that they can implement themselves, not just what the KM group can do.

The World Bank

The World Bank has monitored and evaluated the effectiveness of its KM processes and its impact on innovation since the start of its KM efforts. Inputs, activities, outputs, and even outcomes have been measured. The World Bank’s measures include:

  • monitoring and tracking outputs and utilization of resources, database usage statistics, and the number of unique visitors to the intranet portal site;

  • the number of innovation grants and loans and tracking of learning and tuition loans (each project is measured separately and has its own set of indicators); and

  • an annual survey to understand how KM is contributing to the success of the World Bank and its profitability.

The World Bank measures the inputs into knowledge management, such as how much is being spent and the number of programs. The World Bank also measures outputs, which involve the number of best practices, new tools, knowledge nuggets, resources added, or processes put in place. It then measures the utilization of knowledge products and services, such as the number of unique visitors to a Web site, the number of queries on an information and statistics system, or the number of requests for advisory services. The World Bank also conducts internal client surveys. Each of the World Bank’s sector boards surveys the community concerning what knowledge products are most effective, how often are they visited, and the respondents’ contributions in the last year.

The World Bank also conducts an overall staff survey, which asks a range of questions, including some focused on knowledge sharing. The questions focus on “the extent to which people feel they have access to knowledge to do their work” and “the extent to which global knowledge is perceived to be available to client.” A number of external surveys have been conducted within Africa by asking main counterparts in government project offices about the improvement in access to knowledge through the World Bank (to which people replied quite positively) and the extent to which the World Bank is doing a good job at adapting global knowledge to local conditions. The answers were less favorable to the second part, which indicates that the World Bank still has room for improvement in terms of knowledge adaptation. The World Bank Institute has helped various units at the World Bank to structure surveys that identify best practices in measuring output and impact and ways in which to share that across the organization. The role of the institute is to help provide the tools, but the work is done within the various units. There is an evaluation unit, which traditionally evaluates projects at the World Bank, that has begun to focus on knowledge-sharing projects at the World Bank.

Success Stories

One way the study partners convey the success of their innovation efforts is through success stories. Typically anecdotal in nature, success stories convey not only the hard results, but also share the context that make those results meaningful to the “listeners.” They motivate and energize people to do more and reach further for success. Success stories may be shared using the story telling format discussed in Chapter 6, or they may be captured and shared electronically in videos and presentations and in databases or repositories. Chapter 8 provides some examples of the types of success stories shared by three of this study’s best-practice partners: 3M, Boeing Rocketdyne, and the World Bank.

Improving Measurement for Innovation

Although measurement is an excellent way to demonstrate the value of a process or program such as innovation, APQC has observed that many times mea- surement is used inconsistently or not at all. This inconsistency in the use of mea- sures can impede improvements in processes and programs. Metrics and the story they tell can shape new product development strategy and performance, which in turn shape communication and expectations from management. Clear expectations and performance measurement help employees become less risk averse, thereby shap- ing and changing the culture of the organization.

So how can an organization improve its measurement for innovation system? Thomas Kuczmarski lists seven keys to managing measurement for innovation.

  1. Appoint an innovation investment measurement team. Make the team responsible for certain tasks such as deciding which measures to use and developing a standard collection process.

  2. Examine the list of investment performance and investment program metrics. Identify those most relevant to the organization.

  3. Develop a standardized procedure for collecting the data. Part of this procedure should include developing roles and responsibilities for team members.

  4. Establish a standard time period over which to calculate the metrics. A three- to five-year period is standard for most industries.

  5. Generate a product portfolio. The portfolio should include a list of new products that are new to the company, new to the world, and products that are line extensions or improvements.

  6. Identify and develop the product pipeline flow. Determine the milestone date for each product to reach each gate in the stage gate process.

  7. Collect the data. Be sure to use language and formats that will resonate with the different audiences in the organizations.[10]

[10]Kuczmarski, Thomas D. Measuring Your Return on Innovation. Marketing Management, Vol. 9, No. 1, pg. 24-32, Spring 2000.


Outcomes and Benefits

What kind of benefits can organizations expect from enhancing the use, creation, and flow of knowledge in support of innovation programs? The following sections represent some of the successes reported by study partners.

Faster Solutions and Decisions

Most of the study partners are interested in reducing the time to develop products and services and enabling faster decision making.

3M

At 3M, the Surface Conditioning Division team was charged to reduce the time-to-market from 18 months to an average of four months for its new product introduction process. Using various collaboration tools to support knowledge sharing, the Surface Conditioning Division team achieved its primary target of reduced time-to-market in February 2002 by rolling out a new product in 28 days (from product conception to delivery to the marketplace). Although this level of time- to-market won’t be a regular occurrence, it is a huge benefit for the Surface Conditioning Division team. As of the fourth quarter of 2001, the average new product introduction cycle was 2.5 months.

Boeing Rocketdyne

Using innovative ideas in knowledge sharing, virtual collaboration, and project management, the Boeing Rocketdyne SLICE team designed a new thrust chamber for a rocket engine with some impressive results, including a reduction in cycle time from 3.5 years to nine months.

Millennium

Millennium uses customer and market feedback to improve its decision-making process concerning innovation and new product development. By soliciting feedback from its customers and patients and incorporating that feedback into its strategies, Millennium can make decisions faster about which products to focus on and come to market quicker with new products.

The World Bank

Communities of practice, in this case called thematic groups, add value to development not only through their knowledge base, but also through their ability to expedite the problem-solving process.

For example, among other functions, the transport sector serves as an informal help desk that responds to requests from staff and occasionally from outside the World Bank. The Government of Nigeria in partnership with the private sector and donor organizations, in one instance, has been examining innovative ways to improve the growth and equity impact of its transport sector. During discussions in November 2000, the government asked the World Bank for examples of global best practice for the development of a transport sector strategy. A rapid desk review of the World Bank’s internal documentation did not readily identify a relevant best-practice example in this area. The task team leader sent an e-mail to the entire transport network using a distribution list, maintained by the anchor, to find best-practice examples for a national transport sector strategy. The first response came 20 minutes after the initial inquiry was sent from a World Bank staff member working in Beirut, who sent a useful contribution. Within 24 hours, four other relevant contributions were made by colleagues, including letters and notes on transport sector reform strategies, terms of reference for carrying out transport sector reviews, and reference to a recent working paper by the operations evaluation department. Additional contributions came later, all adding practical knowledge in addressing the original inquiry.

Eleven country examples were obtained as a response to the query. These examples, along with others, were shared with the Government of Nigeria. The expectation is that, by focusing on such best-practice examples, the government will save significantly on technical assistance costs and improve the timeliness of producing its own transport sector strategy. Without access to the distribution list through the thematic group, it would have taken weeks, if not months, to garner the necessary information.

Lower Risk

The risk management process is a critical success factor for the innovation process at many leading organizations. The key is to take appropriate and necessary risks and to tie risk management to the organization’s overall strategy. For example, NASA JPL lowers the risk of technical failure by reusing components. However, there is a tradeoff in that by doing such it risks not being as innovative. The effects of decision making and its impact on other parts of the organization and the whole process must be taken into consideration.

Boeing Rocketdyne

At Boeing Rocketdyne, knowledge of the opportunities and the state-of-the- practice for its products is a necessity for beneficial innovation. Although knowledge is seen within the organization as a critical component of its innovation strategy, the utility of innovation is examined closely to understand the risks involved. The role of innovation is to provide competitive discriminators for existing and future company offerings. KM focuses on using knowledge in both a product and process sense to design, produce, and sustain Boeing Rocketdyne’s products, as well as to promote innovation where there is no existing knowledge. By utilizing knowledge, and not repeating or performing new effort, Boeing Rocketdyne enables much more cost effective utility of people and lower costs to be passed on to its customers.

NASA JPL

Knowledge management is critical to NASA because the organization is constantly challenged to document and integrate lessons learned to effectively manage the risk involved in space exploration and human space flight. It is continuously enhancing its ability to capture knowledge by collecting best practices for managing risk, encouraging employees to share successes and failures, and creating a virtual presence of key staff at reviews through its technical questions database.

Lower Cost

By using knowledge-sharing principles and tools to improve decision making and lower risk, organizations also lower the cost of developing new products and services. Lower costs can be demonstrated in reduced cycle time or time-to-market, reduced costs for parts, and improved quality. These lower costs may also transfer to partners and vendors, as discussed by 3M.

3M

The Surface Conditioning Division team not only realized its primary goal of a reduction in time-to-market, but also lowered the cost of its new product introduction process for itself and its vendor. The Surface Conditioning Division team realized that with this kind of reduction in time-to-market, there would be other benefits as well, such as resource savings and increased competitive advantage. In this case, the Surface Conditioning Division team also realized a cost savings of approximately $1 million for the vendor in 2001.

Boeing Rocketdyne

In addition to the reduction in cycle time, the Boeing Rocketdyne SLICE team engineered reductions in parts and cost for the thrust engine, which follow.

  • A thrust chamber for a rocket engine was designed using only six parts instead of the normal 1,200.

  • Manufacturing costs were reduced from $7 million to $0.5 million.

  • The predicted quality level is nine Sigma instead of the current industry best practice of six Sigma.

  • The normal first unit production cost was reduced from $4.5 million to $47,000.


Conclusion

Kuczmarski suggests that organizations wanting to be successful in their innovation programs use two types of innovation-related metrics: innovation performance metrics (those that measure growth) and innovation program metrics (those that measure and reflect program management and control)[11]. Innovation performance metrics provide a snapshot of long-term performance and impact of the new product development program on the organization. Innovation program metrics reflect operational concerns. Innovative performance metrics include:

  • return on innovation investment,

  • new product success rate (hit rate),

  • new product survival rate,

  • cumulative new product revenue and cumulative new product profit, and

  • growth impact.

Innovation program metrics include:

  • R&D innovation emphasis ratio,

  • innovation portfolio mix,

  • process to product pipeline flow,

  • innovation revenues per employee, and

  • time-to-market.

Many of the innovation metrics used by the study partners roll up into one or more of these metrics. However, there are some gaps, which suggests that there is room for improvement and growth in the way that the partners use metrics to determine success for their innovation programs.

Chapter 8 will discuss KM measures as part of the larger KM infrastructure at the best-practice organizations.

[11]Kuczmarski, Thomas D. Measuring Your Return on Innovation. Marketing Management, Vol. 9, No. 1, pg. 24-32, Spring 2000.


Chapter 8: Knowledge Management Infrastructure

AKM infrastructure should support all of the components of the knowledge- enabled learning and innovation model. Organizations create an infrastructure for KM in order to integrate the KM strategy into operations, to ensure that KM activities do not occur in isolation, to give the KM effort definition through a supporting framework and structure, and to identify the people and roles that will actually make it happen.

For the purposes of this study, the knowledge management infrastructure includes a KM strategy, KM-specific structure and roles, KM budgets and funding, information technology, and KM measures.

The Knowledge Management Strategy

Regardless of the organization, the focus of KM is to leverage knowledge assets to create a competitive advantage for the organization. The purpose of a KM strategy is to:

  • understand how to best leverage the knowledge assets of an organization to support its business goals and objectives,

  • establish the KM goals and objectives for an organization,

  • identify the key projects that will demonstrate the value of KM to the organization, and

  • define the expected impact of the KM activities.

Defining KM

Establishing a common definition of KM will aid in the development of a KM strategy for the organization. All the study partners clearly articulate a KM definition. Most of the partners’ KM definitions focused on connecting people, process, and content with enabling technologies to provide a business value for the organization.

  • 3M—A foundational organizational and individual competency that enables every corporate initiative, business process, and individual employee to maximize customer satisfaction, sustainable profitability, and growth.

  • Boeing Rocketdyne—A systematic approach to generating process and product knowledge and organizing and retaining the process and product knowledge so that it can be effectively applied to product improvements and future products.

  • Millennium—Enable the flow of information and knowledge across the company by aligning technologies, processes, and incentives to create an environment in which people have the information they need to make better, faster decisions.

  • NASA JPL—Knowledge management is getting the right information to the right people at the right time and helping people create knowledge and share and act upon information in ways that will measurably improve the performance of NASA and its partners.

  • The World Bank—Systematically capturing and organizing the wealth of knowledge and experience gained from staff, clients, and development partners; making this knowledge readily accessible to a wide audience internally and externally; and creating links between groups and communities working on similar topics.

KM Strategy at the Partner Organizations 3M

Knowledge-sharing activities and transfer mechanisms have existed for many years at 3M, but had not been thought of in those terms until recently. 3M defines its KM strategy with the following statements:

  • Foster awareness and understanding of KM in the organization.

  • Promote high-value KM initiatives.

  • Leverage existing technology.

  • Develop KM methodology and processes.

  • Benchmark.

  • Maintain sustainability.

Prior to establishing the KM strategy, the focus was to understand how KM could be linked to the five corporate performance initiatives. 3M uses KM to support its five corporate performance initiatives rather than having it compete against them. Used this way, KM provides more lift to 3M by supporting the drivers of change already underway.

One of 3M’s five corporate performance initiatives is Six Sigma. Currently, 3M has approximately 2,500 Six Sigma projects running. Many of these projects are aimed at solving common problems, with best practices and lessons learned coming out of these projects. Extensive amounts of new, explicit knowledge and content are being created. The question becomes “How does 3M organize all this so it can be retrieved and reused in order to prevent someone from reinventing the wheel?”

The KM strategy was to provide the necessary guidance, link, and alignment for Six Sigma and corporate IT to develop a knowledge replication and reporting database, which was launched in September 2002. It is expected that the database will improve resource allocation and cost savings for the organization, reduce future project cycle times by reusing valuable knowledge, and help link people to share tacit knowledge.

Boeing Rocketdyne

A formal KM process started in engineering in 1998 at Boeing Rocketdyne. The engineering-led initiative led to the formation of a formal Boeing Rocketdyne Canoga Park KM team. The team has taken KM to all facets of the business through the exploration of available techniques and internal partnerships. However, it should be noted that Boeing Rocketdyne emphasizes the product and process aspects of KM, with little attention, in general, to the people side. With the engineering operations process having formal responsibility for KM, the KM team is chartered to:

  • extend KM to the rest of the Boeing Rocketdyne organization,

  • formalize processes,

  • incorporate new tools, and

  • further integrate activities across the enterprise.

The KM team is comprised of people who are considered some of the best people in their fields from within the division. However, Boeing Rocketdyne also uses the expertise of other Boeing business units to develop its KM strategies. Additionally, each process director and process manager is responsible for generic product and process specific methodologies, knowledge, and knowledge management.

Millennium

At Millennium, the KM strategy is continually refined to identify where the largest opportunities are to use KM for change and productivity increases. The objectives of the KM strategy at Millennium include:

  1. better quality of information around targets (greater clinical relevance and higher success rates);

  2. more efficient collaboration with alliances and between line functions (less downtime around key decisions and faster pipeline progression); and

  3. better integration of discovery, development, and commercial knowledge (build predictive capability and enable simulation).

Partnering with the IT organization, the major projects undertaken by the KM group include:

  • MyBiology—a database to enable scientists to capture, share, and reuse scientific findings;

  • Compass—a portal and simple content management system designed to enable employees to more easily access internal documents and data; and

  • eRoom—a collaboration space to promote information sharing and decision making within alliances and key programs.

A new project on the horizon is the creation of the target validation knowledge base, which will capture the Millennium-specific scientific findings from laboratory notebooks.

NASA JPL

The key dimensions for NASA’s KM strategy are to:

  • sustain knowledge across missions and generations of employees to identify and capture existing information;

  • help people find, organize, and share the knowledge it already has to efficiently manage knowledge resources; and

  • increase collaboration and facilitate knowledge creation and sharing by developing techniques and tools to enable teams and communities to collaborate across the barriers of time and space.

The goals of NASA’s KM team are to find and implement good solutions, fill in the gaps, and gather resources to support its missions and research communities. KM supports and enables processes and initiatives by advocating best practices, promoting good solutions, and building infrastructure and applications to bridge distributed systems.

The NASA JPL knowledge management team is supporting its lessons learned information systems, which contain lessons learned from the operation or design of particular missions and project elements and a Web-based, customizable portal including Inside JPL and Inside NASA pages.

The World Bank

The World Bank’s knowledge strategy has three focal points:

  1. improving the World Bank’s operational quality and effectiveness through enhancing its capacity;

  2. enhancing the sharing of knowledge with its clients and partners; and

  3. enhancing client capacity to assess and make effective use of knowledge, whatever the source.

The World Bank believes that business survival requires sharing knowledge. Sharing knowledge will increase speed (faster cycle times), improve quality (better quality service), increase innovation (testing new approaches), and reduce costs (eliminate unnecessary processes). Lending alone cannot reduce poverty. Knowledge sharing ideally brings new actors to the stage and provides global access to development knowledge, which could change the poverty equation.


KM-Specific Structures and Roles

After establishing a KM strategy, the support structures and roles must be established to execute the KM strategy so that knowledge sharing can enable business processes such as innovation. APQC defines support structures as the organizational groups or networks, created at a corporate or a functional level (sometimes both), that link to the organization’s formal structure and provide the direction, processes, and resources a KM initiative needs to grow and sustain itself over time.

This study identified a consistent pattern of organization structure and roles to support knowledge management for innovation. The necessary structures and support varied somewhat across the partners, but the common elements are a steering committee that supports and guides the effort (usually consists of senior managers), a core group that coordinates and guides the knowledge management activities, and support roles.

Steering Committee or Leadership Team

The role of a steering committee is to create purpose and context, set direction and priorities, and provide resources. Usually a cross-functional team made up of members of senior management, the steering committee validates knowledge management and related activities and sets direction. Steering committees provide support in a myriad of ways, such as funding, minimizing barriers, approving initiatives, and promoting knowledge sharing throughout the enterprise. As the bridge between the KM initiatives and the formal organization, the steering committee links the business units, corporate, and IT, which ensures that the organizational strategy dictates the scope and direction of the KM initiatives, instead of the preferences of any one group.

3M

At 3M, two full-time KM practitioners lead and facilitate the cross-functional corporate steering team. The KM steering team is composed of representatives from major areas around the company including Six Sigma, IT, HR, library and information services, and marketing. The KM steering team is responsible for developing and deploying KM strategies for 3M, defined through three objectives:

  1. establish and promote organizational awareness of the KM strategy,

  2. work with business units to improve KM practices, and

  3. replicate KM tools and processes.

NASA JPL

The NASA executive steering committee—consisting of the chief information officer, the chief engineer, and the associate administrator for HR and education— sponsors the cross-agency KM team. The executive steering committee coordinates with the cross-agency KM team, which includes KM leads in each enterprise (i.e., business unit) and center (i.e., geographic location such as JPL). The KM team and leads meets virtually to address issues such as who will be responsible for the championship of KM at the local level, implementation of strategic goals, and roll-out of operational processes and tools.

The KM Core or Central Team

A steering committee or leadership team may provide the overall direction and visibility for knowledge management in an organization, but a core team of knowledge management practitioners will provide more of the hands-on guidance for the actual creation and deployment of a knowledge management initiative. When asked if their organization has specific roles to support knowledge management activities, each of the study partners indicated its organization has specific roles to support knowledge management activities. Figure 5 illustrates the variation of the number of full-time individuals and where knowledge management resides for each best-practice organization.

Click To expand
Figure 5: Formal KM Organization

3M

The two full-time KM practitioners lead and facilitate a cross-functional corporate steering team to develop strategy, coordinate, and align 3M’s wide array of KM resources and activities. This two-person resource is known as the knowledge transformation program office. Knowledge transformation is becoming the 3M term for KM. In addition to facilitating the steering team, the program office is beginning to develop a process and toolkit for KM projects with business units.

Boeing Rocketdyne

Figure 6 (page 88) illustrates the multiple-domain KM team at Boeing Rocketdyne. The KM team encompasses nearly all business and technical areas of Boeing Rocketdyne Canoga Park. It addresses KM through various integrated initiatives and is composed of people considered the best in their fields within the division. Each process director and process manager is responsible for generic product and process specific methodologies, knowledge, and knowledge management. As a specific example of such responsibility, within much of the manufacturing process, KM responsibility resides with the manufacturing engineers.

Click To expand
Figure 6: Boeing Canoga Park KM Team

At Boeing Rocketdyne, the KM practitioner responsibilities include formulating a rational, affordable KM process and infrastructure to capture and use knowledge to leverage Boeing Rocketdyne’s capabilities. Other supporting responsibilities for the KM team are to:

  • manage the major process initiative to implement skills/knowledge management tools and infrastructure within, for example, production operations or supplier management;

  • define and assess tool requirements;

  • pilot projects;

  • coordinate activities and resources within the larger internal and external KM community;

  • act as stewards of knowledge;

  • act as knowledge librarians; and

  • act as team leaders, organizers, and system maintenance.

Millennium

The matrix organizational structure at Millennium is by function and key initiatives. The Millennium senior management team is responsible for all strategic initiatives, one of which is productivity. The KM team reports into the productivity initiative via the chief knowledge officer. There are approximately eight to twelve people staffing the core KM team, with six being permanent and dedicated resources.

The World Bank

At the World Bank, the knowledge-sharing program is decentralized and does not have a central pool of resources. It is a matrix structure with regions and networks (thematic in nature) that hold the resources. The manager of knowledge and learning services is responsible for consolidating knowledge and learning within the decentralized structure of the World Bank. Each vice president’s office has a person who coordinates KM resources. This results in a decentralized system of knowledge management. There is a small coordination unit, but the real work takes place in the vice president’s offices.

Support Roles

As mentioned in the first chapter of this report, an objective of this study was to understand whether or not KM should be approached differently if innovation is the desired outcome. Previous APQC studies have established the importance of identifying and leveraging support roles in KM activities. However, this study team noted more emphasis and leveraging of the role of subject matter expert and information specialist to support KM for innovation than other types of KM activities. In particular, the roles of subject matter expert and information specialist (or librarian) are more critical in successfully supporting innovation with knowledge management than other types of KM activities.

Subject Matter Experts

The importance of subject matter experts (SMEs) to support knowledge management activities is not a new finding. In fact, it has been well established by previous APQC studies that SMEs play a key role in many KM activities, such as communities and the validation of content. In many instances, SMEs enable the KM approach because of their experiential knowledge. Based on the study team’s understanding of the importance of SMEs and knowing that expertise is a critical component of innovation, one of the focus areas of this study is the role of the SMEs to support knowledge management in the innovation process.

Boeing Rocketdyne

The subject matter expert roles at Boeing Rocketdyne include documenting and communicating KM and acting as a resource. SMEs are used primarily as a resource or as facilitators. The specific responsibilities for SMEs at Boeing Rocketdyne are to:

  • disseminate knowledge as process directors and process leaders,

  • act as technical experts within each process as a resource for questions and direction concerning the KM for which they are subject matter experts,

  • represent the best of Boeing Rocketdyne technical expertise as technical fellows,

  • sit on senior advisory boards to provide historical perspectives and maintenance of up-to-date awareness of external developments,

  • act as consultants with integrated product teams or programs for domain- specific knowledge and maintenance of up-to-date awareness of external developments,

  • act as reviewers on proposals for business capture knowledge, and

  • document and transmit knowledge.

Millennium

The MyBiology database described in Chapter 5 would not be possible without the support of subject matter experts. The scientific findings capture process clearly defines the roles for the SMEs and the roles to support the SMEs. To help foster the process, the scientific findings capture process employs intermediaries to reduce the burden of knowledge sharing for scientists, the SMEs. Knowledge intermediaries have integrated into the R&D organization and regularly attend lab meetings in oncology, proteomics, and target advancement. There are three full-time knowledge intermediaries, and the ratio to scientists is 200 to 1.

The knowledge intermediaries serve as a resource for scientists and direct them to sources of information, as well as provide assistance with Web sites, IT solutions, and biology resources. Knowledge intermediaries gather and summarize scientific findings by collecting PowerPoint presentations, Excel spreadsheets, and other electronic files with associated explanatory information about the experiment and its conclusion. Knowledge intermediaries also create summary information, confirm with the scientist if their information is accurate, and publish information to the document repository, Dossier.

Information Specialist

The corporate information specialist (or librarian) plays a much greater role in scientific and technical knowledge management among this study’s partners than in many other organizations APQC has studied. Typically, the library is responsible for organizing, maintaining, and providing reference for both the physical and electronic library collections. At both the 3M and NASA JPL site visits, an information specialist (or librarian) presented information about how the daily activities in information services relate to and support the organizational KM goals and objectives.

3M

The “Access and Reuse of Knowledge” section in Chapter 5 of this report describes the vision and mission of 3M’s library and information services. 3M’s library and information services provides staff and services to support and maintain both the internal and external knowledge collections, and it is one of the major resources for leveraging internal and external knowledge within 3M.

3M has several internally-developed repositories and systems including:

  • a technical skills database,

  • technical reports,

  • technical notebooks,

  • records of invention corporate archive,

  • chemical registry,

  • 3M patents,

  • 3M published papers and presentations, and

  • a lab forum.

The laboratory notebooks, records of invention, chemical registry, and technical reports are primarily looking at the documentation of internal R&D and technical knowledge. The technical skills database and the lab forum serve as mechanisms for people to connect with each other globally. The patents and published papers and presentations database are knowledge that 3M publishes externally. These tools and resources are used to make it possible for 3M to successfully leverage internal knowledge.

The technical report database started in the early 1960s and has been re-engineered many times since then. Updated monthly, it currently has more than 150,000 technical report summaries that document 3M’s technical efforts from 1963 to present. It is available via the Internet or Lotus Notes.

The 3M technical skills database connects 3M employees on a global scale. It allows a user to search the self-described skill of 3M Tech Forum members and is considered confidential. All 3M Tech Forum members are encouraged to submit their skills into this database. This database allows a person to build his or her personal network or identify fellow technical society members. It, too, is available via the Internet or Lotus Notes. Each profile asks for area of expertise, current or significant experience, and vocational interests.

The 3M patents database is a compendium of information on patents issued worldwide to 3M and its subsidiaries. In 2002 it contained approximately 13,000 patent records since 1925. The database was built up using information from Derwent, and it receives weekly updates. Users can see abstracts or the full patent, and in some cases can see an image of the patent as well.

3M also has access to external knowledge through its libraries, library and information services reference services, and the 3M electronic libraries.

Library and information services is in the business of helping people solve information problems. One way it does so is through its enhanced technical awareness program. For example, it developed a type of digital file cabinet for customers who request help managing their information. The file cabinets facilitate archiving, searching, and sharing search results and knowledge. They also facilitate copyright compliance, which is critical for 3M. Each of these databases has an editor, who is a technical or businessperson responsible for reviewing the updates.

The library and information services function also provides visualization tools (e.g., information analysis and data mining). Data visualization is the process of finding meaningful patterns in data and creating a visual representation (e.g., a map) of it. The data sets used can include patents, technical literature, internal reports, newswires, and Web sites.

NASA JPL

In addition to providing many of the same type of resources and services as 3M’s library and information services team, the NASA library is also a key facilitator of story telling at NASA JPL. NASA JPL’s information specialist is responsible for initiating the formal story telling activity within the library. Besides providing the physical space for the speaker and guests to participate, the information specialist is responsible for coordinating and communicating story telling activities. Coordinating activities involves:

  • identifying and recruiting potential speakers,

  • assisting speakers with topic selection, and

  • mentoring speakers on the difference between presenting and telling a story.

To ensure a successful beginning to the story telling activities in the library, the retiring director of NASA-JPL was selected as a speaker. Since the original speaker, the librarians have maintained an interest in story telling by assisting speakers with topic selection and catchy titles such as “Women are from Mars, Too” and “Green Eggs and Ham: JPL Style with Salsa.” The librarians also assist with communicating the story telling activities by e-mail announcements and posting flyers around the JPL campus.

The librarians look for certain criteria and characteristics from the story tellers and their stories. Story tellers may come from recommendations or cold calls to well-known NASA JPL employees (identified through their reputation, position, or news articles). They must represent a cross-section of NASA JPL current and former employees, and they must represent a cross-section of scientists, engineers, administrators, and managers.

The primary criterion for the story itself is that the story teller must tell a personal story based on their experience. The story may be set in the past, present, or future. The librarians encourage the story tellers to be as creative as possible in their story, both in the manner in which they present the story and how they stage it (e.g., historical story or fictional, light-hearted or serious).


KM Budgets and Funding

In examining best-practice organizations, APQC identified five stages common to successful KM implementation. Funding and budget allocation for KM varies across the five stages, moving from indirect, informal funding in the early stages through increased centralized budgeting to a realignment of resources whereby business units take up more of the budget load in the later stages.

For this study, formal KM processes have been in place at the partner organizations for more than a year with a majority of the partners indicating between three and 10 years. Additionally, more than half the study partners have an annual KM budget greater than $1 million.

3M

3M has begun to use what it calls a federation model. The two full-time KM practitioners provide the KM expertise, and the business units pay for any KM projects.

Boeing Rocketdyne

The 2002 budget for formal KM team is $400,000. Discretionary investment (overhead) supports about half a dozen full-time people, and each organization provides participants on a part-time basis. The executive council oversees funding for KM projects that comes from overhead budgets. There is also a $100,000 pilot project funded by its Space Shuttle Main Engine program.

NASA JPL

Most of NASA’s KM budget is the funding required for information technology systems by the chief information officer. In 2001 the annual allocations were approximately $500,000 to support the lessons learned information system redesign, the development of an experts’ directory to locate people with specific expertise, and the development of an enterprise portal. Additionally, these activities require annual operating costs of $250,000.

The NASA KM budget for 2002 and 2003 covers the following activities:

  • expand portal prototype to an internal pilot,

  • deploy collaborative tools for teams,

  • deploy NASA public portal and Web redesign, and

  • capture design knowledge and decisions.

The annual allocations will be more than $4 million, with annual operating costs being almost $1.5 million. Most of the expenditures are to deploy the NASA public portal and Web redesign in 2003.

The World Bank

The World Bank follows a decentralized process for the allocation of resources to KM initiatives. All the vice presidential units, in particular the networks (the thematic or sectoral part of the World Bank), allocate resources for KM. Sector boards (for each of the sectors) allocate resources for KM to the various thematic groups and advisory services. They are contracted to deliver a number of outputs by the sector boards. The World Bank Institute does not allocate funds to others. The institute has a budget to coordinate KM activities across the organization.


Information Technology

With Chapter 5 of this report providing a detailed overview of how the study partners organizations are leveraging information technology to enable project and work processes related to innovation, the purpose of this section is two-fold:

  1. to provide a summary of the tools partners are using to create and share knowledge and

  2. to understand how the requirements for information technology are different if innovation is the desired outcome of the KM activities.

Tools Used by Study Partners

Figure 7 (page 94) identifies the study partners’ tools for creating and sharing new knowledge. Specifically, several of the partners cited e-Rooms as a collaboration tool and Documentum as a content management tool.

Click To expand
Figure 7: Tools to Create and Share Knowledge at Study partners

  1. As for information technology requirements being different to support innovation, the study team made three observations

  2. The individuals working in the R&D and technology field are tech savvy and want maximum functionality in the information technology tools.

  3. Asynchronous information technology supports the reflective and intellectual personality characteristics of scientist and engineers.

  4. One size does not fit all. Most partners provide a suite of KM-enabling technologies to best fit the need of the end user.

Boeing Rocketdyne has several tools in place to enhance the flow, capture, and transfer of information and knowledge in support of innovation. Some of these tools include a common product database; an implementation of an electronic work instructions process; and the development of the Boeing Rocketdyne build-to- package system to enhance the flow, capture, transfer, and sharing of information. Other tools follow.

  • Team notebooks (electronic) capture and sharing information among project teams.

  • Commercial tools such as CoBrain and AskMe capture and disseminate communications from experts.

  • Lessons learned records are maintained by the Boeing Rocketdyne Technical Information Center.

  • Modeling and simulation tools in the Boeing Rocketdyne factory capture the as-is processes and enable integration of the animation into explicit online work.


KM Measures

A broad perspective on KM does not always provide immediate returns or good quantitative benefits, which requires an educational step prior to evaluating the longer term benefits in more subjective ways. Sometimes we just aren’t smart enough to evaluate the benefits.
—Robert Carman, program manager, Boeing Rocketdyne

The primary way the study partners are demonstrating the impact of knowledge- sharing activities on innovation is through anecdotal evidence, captured in success stories. Like Boeing Rocketdyne, many organizations struggle with quantifying the impact of KM and rely on anecdotal evidence or success stories to communicate the value of knowledge-sharing activities to the organization.

Success Stories

For three of the study partners, the answer to the measures challenge is an emphasis on sharing success stories. Sharing successes helps to motivate and energize the organization to do more. 3M, Boeing Rocketdyne, and the World Bank make it part of their culture to encourage people to share their knowledge about what works through these stories. This achieves a two-fold goal: not only do these successes get shared, but they also support the culture of knowledge sharing, which encourages others to share as well.

3M

3M’s 100-year history is filled with success stories. Some are about individuals, such as Dick Drew, who invented Scotch™ tape; Art Fry, who invented Post-it notes™; and Carl Miller, who invented thermographic office copying. However, there are also team success stories, such as with the Surface Conditioning Division team.

The Surface Conditioning Division team was involved in an effort to revamp its entire new product introduction process. The results of its efforts included a reduction in cycle time; improved metrics and tools that resulted in better resource utilization, increased productivity, and sales; and a process map. However, perhaps the most important outcome of this effort was a stronger partnership with its vendors. After a year of working with a particular vendor, the vendor called with a suggestion for a partnership on a new material. This wouldn’t have happened without the change in the nature of the relationship.

Boeing Rocketdyne

In 1999 Boeing Rocketdyne found itself in a unique position to develop a new product. Using collaborative technology, Rocketdyne employed a virtual team called VC3 (Virtual Cross-Value-Chain, Creative Collaborative) that was geographically dispersed. This team, composed of world-class professionals from three organizations, focused on a key set of eight core competencies necessary to accomplish the task of creating a new type of rocket engine that could compete cost-wise with what international competitors were offering. It created one of the first two new, liquid-fueled rocket engines in the United States in more than 25 years. The success of this team has been documented in several articles and journals since then and is one of the reasons this organization was selected as a best-practice organization for this study.

The World Bank

It could be said that the World Bank pioneered success stories. Through the work of its thematic groups (i.e., communities of practice), the World Bank has collected hundreds of success stories around the world. In one example in the country of Mauritania, the World Bank leveraged $1.5 million in lending and approximately $350,000 in staff time to attract $100 million in private investment (equivalent to 10 percent of the country’s GDP), expanded telephone penetration 15-fold from five to 75 lines per thousand inhabitants, and created 300 micro-enterprises and 2,000 infor- mal sector jobs in areas like pre-paid card sales and telephone repairs.

Although capturing and communicating success stories will help support a knowledge-sharing culture, it will not provide the quantitative measures most senior managers need to support and fund KM investments. In order to understand the impact of knowledge-sharing activities, the KM core team must develop, track, and report a set of KM measures related to valued organization outcomes. If an organization advocates a particular measurement framework for reporting results, such as a performance or balanced scorecard approach, a similar set of measures should be developed for the KM activities.

APQC’s Input-to-Output Model

Another measurement framework for developing KM metrics is APQC’s input- to-output model (Figure 8).

Click To expand
Figure 8: APQC’s Input-to-output Model

The model illustrates how to trace KM activities (input and process) to impacts (outputs) and related measures (outcomes). The inputs are the KM-specific resources provided, such as staff, participants time, and IT support. The process measures are the activities that take place in the context of the KM initiatives, such as number of lessons learned shared, the number of project teams using KM approaches, the number and participation of employees in communities of practice, and similar activity measures. The outputs include productivity, quality, and cost measures such as time and money saved or errors avoided. The outcomes are the indicators that the organization measures itself by such as successful missions, products successfully launched, and profitability. By delineating the desired impacts at the end of the process, one can define specific measures to monitor the related activities to demonstrate how KM activities produce results.

Figure 9 provides a sample of other measures for the input-to-output model for each of APQC’s KM Approaches: self-service +, networks and communities, and the transfer of best practices.

Click To expand
Figure 9: APQC’s KM Approaches and Sample Measurements

Some of the partner organizations listed the following KM activity measures:

  • 3M—the number of Tech Forum chapters, chapter membership, and participation in tech forum events and chapters;

  • Millennium—Web usage analysis and meetings; and

  • Wells Fargo—documentation, written articles, town halls, process improvement, project requirement definition, networking, information and resource access, and communication.

Although many of the partners do identify and track process measures for the different KM approaches in their organizations, the process measures were not being connected to specific output or outcome measures. Therefore, the next evolution in measuring KM activities for the partner organizations is to correlate process measures to outcome or output measures.


Lessons Learned About KM Infrastructure

Through the site visits, the study partners shared many lessons learned from their KM journey. Although expressed in a variety of ways, the lessons learned can be summarized as follows.

  • A governance structure is important to ensure KM activities do not occur in isolation. However, the governance structure must not be bureaucratic and must be accepted by the organization.

  • Someone must be accountable for KM activities. Most likely it will be a small core team leveraging support roles.

  • Balance long-term desires (capturing knowledge) with local requirements (specific solutions to a problem).

  • KM solutions need to be tailored for each organization’s business and culture.

  • KM should not compete with other strategic initiatives within an organization. It is best for KM to establish a partnership and support strategic initiatives.

  • Focus on the process rather than tools. Business units are sometimes eager to jump to a technology solution, only to find that they are enabling a process that is not well articulated or controlled.

  • Communication should be relentless and inspiring.

  • Don’t expect overnight paybacks. Once embedded, KM requires changes and change takes time to take root.


Part 2: Partner Organization

Case Studies

3M
The Boeing Company, Rocketdyne Division
NASA and the Jet Propulsion Laboratory
Millennium Pharmaceuticals
The World Bank
Index


3M

Headquartered in St. Paul, Minn, 3M (i.e., Minnesota Mining and Manufacturing) is a $16 billion diversified technology company with a presence in the health care, safety, electronics, telecommunications, industrial, and consumer and office markets[12]. It has more than 40 business units organized into the following markets: transportation, graphics, and safety; health care; industrial; consumer and office; electronics and communications; and specialty materials. 3M has operations in more than 60 countries. Approximately 50 percent of its 65,000 employees reside outside the United States.

In 2002 3M celebrated “a century of innovation” since its founding.

Defining Knowledge Management and Innovation

3M defines knowledge management as a central competency that enables every corporate initiative, business process, and individual employee to maximize customer satisfaction, sustainable profitability, and growth. 3M defines innovation as the process whereby creative ideas become of value to the company. Geoff Nicholson, retired vice president of international technical operations for 3M, defines innovation as the transformation of knowledge into money. The following quotes offer three perspectives on innovation at 3M:

Innovation is the key to growth because it delights our customers and it’s the basis for long-lasting customer loyalty.
—Lou Lehr, retired chairman and CEO

Innovation is a process, not just a creative idea. An innovative person can take a creative idea (or product) and be successful in the marketplace.
—William Coyne, retired senior vice president of, 3M, research and development (R&D)

Innovation is taking what a customer may need or perceive s/he needs and identifying it with a technology to answer that need.
—Paul Guehler, vice president of R&D

[12] www.mmm.com, retrieved 12/01/02.


KM and Innovation Best Practices

  1. 3M expects its five corporate performance initiatives to drive improvement in productivity and efficiency and help the organization focus strongly on customer solutions. Those five initiatives are:

  2. Six Sigma,

  3. 3M Acceleration,

  4. eProductivity,

  5. sourcing effectiveness, and

  6. indirect cost control.

When asked what has made 3M successful in KM and innovation, Barry Dayton, manager of 3M’s knowledge transformation program office, stated the organization’s five corporate performance initiatives, its ability to leverage its many technology platforms in its major market areas, and the company’s culture drive innovation.

The company also leverages approximately 35 different technology platforms into its major market areas and subsequent subdivided markets. It has a global supply operation designed to meet the needs of its global customers. All business units focus on customer needs.


Culture and Communicating The Guiding Principles, Objectives, and Behaviors

3M uses KM to support its five corporate performance initiatives rather than having it compete with them. Used this way, KM provides more lift to 3M by supporting the drivers of change already underway.

3M is a diversified company knitted together by common platforms that are intended to create a competitive advantage through:

  • shared world-class technology;

  • shared customers, channels, and brands;

  • shared manufacturing;

  • shared global infrastructure; and

  • a culture of innovation.

As shown in Figure 10, 3M’s predominant business model is to draw on one or more of four corporate platforms for business unit to address customer needs.

Click To expand
Figure 10: 3M’s Business Model

According to Steve Webster (vice president of R&D, transportation, graphics, and safety), 3M turns technology into businesses. The company has a number of technologies that it believes are strong, particularly materials, processes, and systems integration. Using these basic technology platforms, combined with innovation and commercialization, allows 3M to focus on high-growth markets.

Innovation at 3M starts with a connection between a customer need and a technology to fill that need. 3M calls that the first step in the innovation process, and recognizing the fit between a customer need and a technology is key to the process. Commercialization involves putting those two pieces together and turning them into a product, and it requires a different set of mental skills from that first part of the process. This is the fundamental way 3M has built and continues to build its businesses.

At 3M, new product innovation is viewed as an organic growth cycle. And what happens after a product is launched is very important to the company in order to expand the customer base. Additionally, through the post-launch phase of the product, the company learns more about the customer’s needs. Also, there are technology changes and external forces that impact the post-launch phase of the product life cycle.

If the company makes the right connections between the customer and new technology, it will send itself around the cycle again. It can become an upward spiral of continued new growth and continued new products based on continually learning what the customer needs.

According to Webster, all of the successful products that built 3M come from addressing unarticulated customer needs. That is, they come from having the insight into what the customer needs before the customer realizes that need.

Because of its size, structure, and diversified nature, 3M can be a confusing place for its customers. This is a collaboration issue for 3M. It believes people have thought of 3M as 50 smaller companies under one corporate umbrella. The organization now finds that many of its customers want 3M to operate as one entity. As a result, 3M is finding many ways it can leverage skills and capabilities in the company by trying to transcend the previous, fragmented mentality. This is one of the drivers for the involvement of KM in the company.

Promoting Knowledge Creation and Innovation

3M uses stories to celebrate its heroes of innovation who passionately pursue an idea or find ideas in unexpected places by applying an idea generated in one context to a new context. Managers facilitate knowledge sharing by encouraging networking and communicating the necessity to share and network to be successful.

According to Webster, 3M has five key practices that promote the culture and guiding principles and behavior desired in the company.

  1. Freedom and individual initiative—3M has a 15 percent rule in which any person in a laboratory may spend 15 percent of his or her time on any idea that could be a possible business for 3M. This rule is a tradition within the company’s laboratories. Although this time is not tracked, the rule is so embedded in the culture that everyone understands that it really represents the freedom and encouragement to generate and develop new ideas. All of 3M’s hero stories originated with these individual ideas, and the company goes to great pains to encourage them to continue. Managers and technical directors are instructed to respect the concept and push the ideas through to development when brought before them.

    The company has two programs that support innovation with small grants. The Genesis process involves an annual review of idea proposals generated during that 15 percent of time. If selected, the scientist receives a grant worth $40,000 to $150,000. The Discovery process is a continuous process throughout the year. It involves granting seed money to scientists to develop an idea for presentation before a peer review committee. Both of these programs represent a second chance at funding for a project if an idea is not originally approved for development. The two programs represent approximately $1 million out of the total $1.1 billion budget for R&D.

    In addition to the 15 percent rule, 3M’s chairman and CEO, Jim McNerney, presented the company with his 2X/3X challenge. He wants to see two times the number of ideas at the front end of the process and three times the number of winners resulting from the process.

  2. Platforms—3M’s approximately 35 technology platforms are the critical resource for solutions to customers’ needs. According to 3M, no other company has such a rich and diverse technology portfolio.

  3. Connections—3M’s unique ability to leverage and combine multiple technologies to create novel solutions to customers’ problems is a key driver for the company’s growth. Its scientists are constantly networking to identify new combinations, such as microreplication with abrasives and polymer processing with wound management.

    One issue facing 3M is how to better connect its scientists with its customers’ needs. One way the company tries to address this is by encouraging the marketing and sales people to take scientists along on their visits with 3M customers.

    3M is beginning to deploy Design for Six Sigma (DFSS) throughout the company. The voice of the customer will be more systematically obtained through this process.

  4. Customer focus—3M’s employees generally have the customers’ needs and interests very high in their minds. Many of 3M’s most well-known innovation stories include the scientists’ direct relationships with their customers, identifying their customers’ needs sometimes before they have recognized the needs themselves and developing new products to meet their needs.

  5. Everyone is a business builder—3M expects all of its employees to understand the business they are in, have a relationship with their customers, and think about building the business, not just developing great science. Everyone at 3M feels the responsibility to team with others to develop and sell profitable products and services that delight 3M’s customers.

Organizational Barriers

Everyone puts up barriers, either deliberately or inadvertently. 3M tries to dismantle these barriers by making knowledge sharing an expectation of its employees. Anyone promoted to staff, division, or corporate scientist level has as an expectation of their job that they are sharing information and processes with peers and business units. Webster states that it is very difficult to reach the higher levels in the 3M technical communities unless you share information and, therefore, are well-known across the organization. It is an absolute expectation of job promotion.

The other key to knowledge sharing is to not have any explicit barriers. Rewards and recognition systems can become barriers by encouraging people to hold ideas and knowledge close rather than share them.

Rewards and Recognition for Innovation

Because 3M believes that some reward and recognition systems can actually impede innovation and knowledge sharing, it has developed a reward and recognition system that relies primarily on peer recognition. None of 3M’s rewards have a direct monetary component. However, the organization has a wide array of direct and indirect awards to motivate its employees. Examples of some of the more direct awards include the Golden Step award that recognizes the whole team for a successful product launch, the Circle of Technical Excellence award that recognizes major business-building technical achievement, and the Carlton Society award that is for lifetime technology-building achievement.

Indirectly, one of the organization’s criteria for promotion is knowledge sharing and successful project leadership. Knowledge sharing and creation is a promotion criterion at senior technical levels. Successful project leadership includes early recognition that an idea would not work and shutting down the project, lessons learned, and if the project increased 3M’s knowledge base in any way.


Fostering Collaboration

Webster attributes 3M’s success over the past century to the formal and informal mechanisms and norms the company implemented over the years to share information and foster innovation. That success starts with the technology centers where people work on products like reflective polarizers (to manage light in a display panel by transmitting one polarization to the viewer and reflecting the other polarization back into the display). Nobody anticipated the invention of this optical film. But the formula for collaboration 3M has developed is designed to produce this kind of result, and knowledge sharing is critical to that formula.

Over the years, 3M has implemented some very explicit mechanisms that allow its employees to connect with internal and external customers. These mechanisms include its Tech Forum, technology platforms, the 3M education and learning site, Lotus Notes databases, the Idea Hopper, staff rotation, peer recognition, Six Sigma, story telling, and library and information services.

Tech Forum

The Tech Forum is an internal organization focused on innovation through interaction and the nurturing of connections. Through networking and communication, the forum fosters an environment of creativity and cooperation that leads to innovation and growth. The forum celebrated its 50th anniversary in 2001. It is the center of technical interchange at 3M, and its slogan is “innovation through interaction.”

The forum is organized into 35 to 40 chapters (or communities) that focus on technologies, skills, and interests across the company. The greater technical community includes manufacturing and engineering. Membership in one or more of these chapters is a great way to network and share ideas across the company. Larger chapters have monthly meetings, whereas others don’t meet quite as often. These meetings involve networking and speakers (internal and/or external). All forum meetings are filmed, indexed, and archived. Membership in these chapters is voluntary, and every technical person across the organization (not just R&D) is considered a member. Chapter leadership is encouraged and thought of kindly in performance evaluations. For new employees, these chapters are one method of connecting with others in the organization with similar skills and interests. The chapters foster information and technology sharing across divisions, which is critical to 3M’s survival. Membership allows an employee to look outside his or her 3M industry at different technologies and bring them in to develop new products.

The Tech Forum senate convenes to discuss 3M issues and direction. Each business unit or laboratory assigns a Tech Forum senator. There is also a Technical Council comprised of the technical directors (leaders) of all the technical laboratories. The people involved in this council and the executive council ensure the company is thinking about customer needs and growth opportunities all the time.

Technology Platforms

Listed on the technology resource network on 3M’s Web site, these platforms are restricted to Tech Forum members. However, all technology-focused employees are forum members by definition. This Web site is a key resource for new employees seeking information on the company’s technology platforms (e.g., the adhesives technology center). These intranet sites provide valuable information on the people involved in the different platforms, history of a platform, and specific technologies.

3M Education and Learning Site

This site contains more than 300 streaming videos available to interested employees on a variety of topics (including technologies). These videos include recordings of Tech Forum events and are indexed. 3M plans to integrate it with the Technology Resource Center.

Lotus Notes Databases

Whenever a new project is started with a team of three or more people, a Lotus Notes database is set up as a team room and chat space for storing documents, sharing information, etc. These databases may be personal, corporate-specific, or technology-specific, and thousands of these databases currently exist.

3M spends approximately $1.1 billion on R&D annually on about 7,000 people worldwide. Each of these people’s activities are documented in a database. People with access to this database can easily learn what anyone is doing, what the programs are, and what the new ideas are.

Encouraging people to explore different databases outside of the one they “live” in is an issue for 3M. Necessity more often leads people into different databases rather than curiosity. In any case, just making the databases available is key.

3M restricts some proprietary databases to specific users.

Idea Hopper

This is a relatively new mechanism for sharing ideas at 3M. Launched in August 2002, the Idea Hopper is a database where people can store ideas that have not yet passed a concept review. The hopper is available to people across the company to view. Once approved, the idea is moved into the Acceleration database, and people can access it to review those ideas that do succeed and progress into actual programs.

Staff Rotation

3M uses staff rotation as another mechanism to promote knowledge sharing. There is a lot of mobility around the company, and international assignments are available, especially for high-potential individuals. Historically, job rotation has been rather haphazard, but going forward HR plans to put more structure around it.

Recognition

People share ideas partly for peer recognition. Peers always know who to go to in the organization. Through this recognition, people receive rewards (but not monetary) for their work. That translates into things like the corporate Technical Circle of Excellence award. Winners receive a trip to the 3M resort retreat center in northern Minnesota. There are some specific recognition programs that have information sharing and peer recognition built into them. For technical promotions, the ability of somebody to work with others inside and outside their laboratory is very much a part of the promotion criteria, especially at the higher levels.

Connecting its scientists with its customers is a hot issue in the company currently. With 40 different business units making 50,000 products, 3M is more concerned with building businesses by satisfying customer needs with innovative products than with science for its own sake. With a reward system, employees want to get in the face of customers. All the 3M heroes have a customer-related new product story. However, there are some barriers. For example, not all technical people are customer savvy when they come in the door, and 3M provides some training for the development of these skills.

Six Sigma

3M hosts a week-long Six Sigma symposium in the spring of each year to share best practices. It also holds a Super Y conference, which is another event to share best practices in Six Sigma projects.

One of the challenges facing 3M’s knowledge transfer program office is how to support the thousands of Six Sigma projects and encourage best-practice transfer. 3M believes that using KM principles in its Six Sigma projects will enable a lessons learned process to ensure the use of lessons learned.

Story Telling

Story telling is a cultural expectation at 3M. Its heroes are expected to tell their stories, which supports the sociology and culture of the organization.

Library and Information Services

The vision of library and information services is to “increase 3M’s productive use of knowledge to accelerate profitable growth.” Its mission, or purpose, is to support corporate goals by enabling 3M employees worldwide to more effectively create, share, and use knowledge through three businesses:

  1. information research and information management consulting,

  2. access to information research through libraries and electronic resources, and

  3. bridges to internal knowledge.

3M’s Atlas Electronic Library is the research portal for finding information about 3M and the outside world. It grants 3M employees access to what they need to know about 3M and provides a virtual help desk service for each of its resources. Library and information services (LIS) has people dedicated to providing guidance and/or service for each of its resources.

LIS tracks many of the services it delivers on a monthly basis. A recent report showed that use of some of the internal databases is down from the previous two years, perhaps due to the transitions taking place within the company. Additionally, LIS interviews its clients on an ad hoc basis to ask questions such as “How long did it take you to find the document or answer you were looking for?” or “Did you find the information you were seeking?” LIS does have anecdotal evidence that their resources are helpful, especially to 3M employees who reside outside of St. Paul and/or are new to their position with 3M.

The search feature and the current awareness feature are the two primary methods for encouraging people to use the library and its knowledge repositories. The current awareness feature allows an LIS staff member to set up an ongoing search of new reports in an area of interest for a 3M employee that is pushed to him or her on a regular basis.

LIS views KM as a means to leverage knowledge—explicit and tacit, internal and external—to increase productivity and innovation.


Leveraging Internal Knowledge

LIS is one of the major resources for leveraging 3M’s internal knowledge, in addition to the learning center, communities of practice (e.g., Tech Forum, Marketing Forum, and the executive conference), internal knowledge repositories, the intranet, and Lotus Notes discussion databases and team rooms.

3M has several internally-developed knowledge repositories and systems including a technical skills database, technical reports, technical notebooks, records of invention corporate archive, chemical registry, 3M patents, 3M published papers and presentations, and a Lab Forum. These are primarily for R&D knowledge.

Figure 11 illustrates how these different databases fit together. The laboratory notebooks, records of invention, chemical registry, and technical reports are primarily looking at the documentation of internal R&D and technical knowledge. The technical skills database and the Lab Forum serve as mechanisms for people to connect with each other globally. The patents and published papers and presentations database are knowledge that 3M publishes externally. These are all tools and resources that are used together make it possible for 3M to successfully leverage internal knowledge.

Click To expand
Figure 11: 3M’s Internal Technical Knowledge Repositories and Systems

The technical report database started in the early 1960s and has been re-engineered many times since then. Updated monthly, it currently has more than 150,000 technical report summaries documenting 3M’s technical efforts from 1963 to present. If an employee uses the intranet to access the database, links to other databases and repositories (e.g., technical skills database, 3M records on invention archives, and 3M technical note- books) are available on the front page. This allows the user to access information about an author and/or related documents from the other databases.

Not all documents are in English. However, the cover page is always in English. The library does have language conversion software available to its users.

The 3M technical skills database connects 3M employees on a global scale. It allows a user to confi- dentially search the self-described skill profiles of 3M Tech Forum members. (All 3M Tech Forum members are encouraged to submit their skills into this database.) This database allows a person to build his or her personal network or identify fellow technical society members. Each profile asks for area of expertise, current or significant experience, and vocational interests.

The database is updated daily. Additionally, as soon as someone is hired into the technical organization, that person receives a welcome e-mail from Library and Information Systems. It provides information on available resources and encourages them to submit their skills into the database immediately. About 30 percent of the new hires respond right away. On a quarterly basis, people who have not registered with the skills database receive an e-mail asking them to add their information. If a person’s profile is in the database, he or she receives an annual e-mail listing current skills and asking for confirmation that they are up-to-date. Library and information systems does not have a vetting process for the skills database. However, within the Tech Forum, there is a fair amount of peer pressure. That pressure, in combination with the collegiality and sense of community, serves as its own vetting process.

There is an “ask this expert” button on each record that, when clicked, creates an e-mail form. Library and information systems is tracking the use of this button to determine if it works; the feedback received so far indicates that it is.

Use of this resource is higher than that of the technical report database. The 3M patents database includes information on patents issued worldwide to 3M and its subsidiaries. Currently, it contains approximately 13,000 patent records from 1925 to present. The database was built up using information from Derwent[13], and it receives updates weekly. Users can see abstracts or the full patent and, in some cases, can see an image of the patent as well.

[13]Derwent collates, abstracts, classifies, and indexes documents from 40 patent-issuing authorities and from more than 1,200 scientific journals and conference proceedings worldwide. (www.derwent.com)


Leveraging External Knowledge

Sources for external knowledge at 3M include the learning center, communities of practice, 3M libraries, library and information systems reference services, and the 3M electronic library. Also, the Tech Forum chapters bring in external speakers for their meetings.

Library and Information Systems is in the business of helping people solve information problems. One way it does so is through its enhanced technical awareness (ETA) program. Using this program, it developed a type of digital file cabinet for customers who request help managing their information. The file cabinets are Lotus Notes-based and facilitate archiving, searching, and sharing search results and knowledge. They also facilitate copyright compliance, which is critical for 3M.

Other features include views based on abstract fields; meaningful keywords can be added, full-text searching, and a page to explain the database design and limitations. It is updated weekly with current awareness input. Each of these databases has an editor, who is a technical or business person responsible for reviewing the updates.

Library and information systems also provides visualization tools (e.g., information analysis and data mining). Data visualization is the process of finding meaningful patterns in data and creating a visual representation (i.e., a map) of it. Large data sets can be explored quickly, and new insights can be gained. Applications for data visualization include intellectual property assessments, competitive intelligence, technology assessments, R&D planning, and benchmarking. The data sets used can include patents, technical literature, internal reports, newswires, and Web sites.


Collaborative Environment

According to Humphrey, three key factors to having a successful collaborative environment are climate, structure, and strategy. Based on the Digenti Collaboration model[14] (Figure 12), climate includes a positive, long-term shared vision; a flow between external inputs and internal processing capability; and motivated but not survival- anxious workers. Structure includes common technology platforms; rewards for active participation in collaborative activities; and clear metrics that communicate the benefits of collaboration. Strategy includes a comprehensive, cross-organizational learning strategy; alignment of individual, organizational, and cross-organizational collaborative goals; and shared language, meaning, and boundary objects. Humphrey rates 3M a “B” in terms of climate, a “D” in terms of structure, and a “C+” for strategy. According to him, 3M’s collaborative environment has been and continues to be one of its real strengths as a company. This environment, coupled with the strength of its technologies, enables 3M employees to continue to meet multiple company needs.

Click To expand
Figure 12: Digenti Collaboration Model

Collaboration Model

3M is piloting the Digenti Collaboration Model because it shows the necessity of boundary spanning, an element critical for success in an organization as large and diversified as 3M. It also shows the necessity for operating at multiple levels of the organization (e.g., individual, group, division, and corporate) simultaneously. As employees make an impact in their group, they are invited or requested to work on or lead division-level or corporate-level project teams. Also, 3M employees who wish to move up in the organization are required to work increasingly across the organization. For example, a person may work in a division lab, but lead a Six Sigma team with membership from four divisions and three staff groups.

In another example of collaboration, Tech Center employees are evaluated by how many divisions they persuade to adopt a technology platform into products (knowledge transfer from the lab to the business). Tech Forum is another entry point into cross-functional leadership positions through its chapter and committee chairs and governing board positions.

[14]Dori Digenti and Peter Fritz. Collaboration, Complexity, and Corporate Boundary Spanning: Building a Collaborative Learning Network. Presentation for Systems Thinking in Action Conference, October 2001.


Establishing Support Roles and Structures

3M has begun to use what it calls a federation model. Two full-time KM practitioners, based in HR, lead and facilitate a cross-functional corporate steering team to develop strategy and coordinate and align 3M’s wide array of KM resources and activities. This two-person resource is becoming known as the Knowledge Transformation Program Office. “Knowledge transformation” is becoming the 3M term for KM. In addition to facilitating the steering team, the program office is beginning to develop a process and toolkit for KM projects with business units. The business units pay for any KM projects.

Awareness of KM as a discipline at 3M began in 2001. At that time, Kay Grenz (vice president, HR) sponsored a thought leader panel, which researched KM in the public domain. Using that research, the panel developed a common KM approach. It also conducted an assessment of the state of KM in the company looking at strengths, opportunities, and strategies. In July 2001 the panel delivered a white paper to Grenz indicating that the KM value proposition in 3M was strong. Panel members included representatives from HR, R&D, and other disciplines and business units in the company.

The panel found that KM was important to the technical community. The panel often heared two questions from the work force: How can we make it better? And how can we extend it to other parts of the organization (functions and parts that are customer facing)? Essentially, the request was to make existing systems more integrated and cross functional. According to Dayton, this recognition of the importance of knowledge sharing was more than enough to get people to show up to the KM meetings.

3M now has a KM steering team composed of representatives from various areas around the company (e.g., Six Sigma, IT, HR, library and information services, and marketing). The steering team developed six strategies for KM at 3M.

  1. Foster awareness and understanding of KM in the organization.

  2. Promote high value KM initiatives.

  3. Leverage existing technology.

  4. Develop KM methodology and processes.

  5. Benchmark.

  6. Maintain sustainability.

In September 2001 (before the six KM strategies were developed) the team knew it needed to connect with the five corporate performance initiatives in order to determine which ones they could support with KM. Members of the team talked with the Six Sigma leader about how KM could help him. They developed a plan for collaboration between the two groups. This effort led to Six Sigma representation on the KM steering team.

With approximately 2,500 Six Sigma projects running and large numbers of best practices and lessons learned coming out of these projects, large amounts of new, explicit knowledge and content are being created. 3M must organize this information so it can be retrieved and reused in order to prevent someone from reinventing the wheel. The steering team provided the necessary guidance and alignment for Six Sigma and corporate IT to develop a knowledge replication and reporting database, which was launched in September 2002. It is expected that the database will improve resource allocation and cost savings for the organization, reduce future project cycle times by reusing valuable knowledge, and help link people to share tacit knowledge.

In December 2001 corporate marketing began a KM effort for 3M’s Sales and Marketing Council to replicate KM best practices from the R&D community and has partnered with the steering team and program office to leverage their work.

Knowledge Validation

3M does not have a rigorous document management system across the organization. The only areas where this system exists are those where regulations, specifications, and standards require it, such as pharmaceuticals. Otherwise, use of such a system is left up to the individual businesses or communities. 3M admits to problems with version control where there is no document management system.


Advancing Learning and Training Functions

Currently, 3M does not have a curriculum focused explicitly on knowledge sharing and innovation. However, best practices sharing, leaders teaching leaders, and “action learning” are becoming a big part of 3M’s way of life. According to Dayton, action learning has enormous effectiveness but its efficiency is low. And facilitative learning is highly efficient but not very effective. Some combination of the two is optimal. 3M has several action learning initiatives. For instance, a process called Accelerated Business Alignment for business teams allows them to work together to resolve particular problems specific to their business and their jobs. In another example, in the Accelerated Leadership Development Program participants are teamed up with others from around the world and given a boil-the-ocean problem to solve in 10 days. They present the solution to the management operating committee and 3M’s CEO, which means the stakes are very high for these individuals. The CEO also uses the results of these projects to challenge his direct reports to think outside the box. This furthers internal efforts to develop leaders in 3M.

3M does not have a formal process or approach to capture lessons learned and feed them back into training, but the CEO has been championing leaders teaching leaders in all executive conferences and council meetings.

Recruiting Strategies

3M looks for certain traits and characteristics in prospective future innovators, such as creativity, broad interests, problem solving, resourcefulness, self-motivating, energizing, and a strong work ethic. 3M’s HR department developed a handbook on the subject for its recruiters and hiring managers.

The company is pursuing the following leadership attributes:

  • charts the course,

  • raises the bar,

  • energizes others,

  • resourcefully innovates,

  • lives 3M values, and

  • delivers results.

3M considers these six leadership attributes—combined with corporate knowledge, business acumen, and functional expertise—to be its overall leadership model. The leadership attributes form the core of the contribution and development summary of the performance appraisal process used by the company.

3M’s values go back 100 years and created a social and cultural structure based on sharing information rather than hoarding it. The 3M values are to satisfy customers with superior quality, value, and service; provide investors an attractive return through sustained quality and growth; respect the social and physical environment; and be a company that employees are proud to be a part of.

3M’s recruiting strategies include long-term relationships with key universities, specifically with key departments and faculty. Many university students intern at 3M and gain critical early exposure to its culture. 3M also leverages applied research funding for recruiting. The intent is to get a faculty person working on a technology of interest to 3M, put the best graduate students on that work, develop a relationship with that graduate student, and then have him or her come to St. Paul to interact with the 3M scientists. 3M also leverages other university programs and services, including the placement office. Early identification, assessment, and socialization to the 3M culture is key. 3M typically has 300 to 400 interns on the St. Paul campus, so its people get to know them very early on in their careers.

Training for Sharing and Creating New Knowledge

Although it does not have a formal curriculum that trains new employees in skills to share and create new knowledge, 3M does have several programs in place designed to help its new hires assimilate quickly to their new environment and begin using the knowledge-sharing resources available to them right away. These programs include new employee orientation, a two-day Tech Forum orientation, and mentoring programs in the technical areas.

The two-day new employee orientation for technical employees is the responsibility of the Tech Forum. Tech Forum offers formal and informal mentoring (at group and individual levels) within its chapters through membership. Ensuring this occurs on a global scale continues to be a challenge for 3M, especially for those employees located outside of St. Paul.


Examining Indicators Of Success and Change

Historically, 3M has measured its success in terms of traditional NPD metrics. The internal drive for innovation is documented by the sales of new products. The organization has a goal that 35 percent of sales coming from products that are new in the last four years. In 2001 that translated into $6.3 billion from the sales of new products. Another goal is that 10 percent of sales come from year-old products. This is important because products with high sales in the first year typically turn out to be the big contributors. For 2001 this translated into $1.8 billion from the sales of one-year-old products.

3M is working on metrics that occur on a lower level in order to understand how to enter into new marketplaces. Much of the work in the Acceleration initiative focuses on putting those kinds of metrics and measures into place so that they ensure all the effort in new products achieves the growth the company requires to be successful.

Measures

3M measures the success of its knowledge management and innovation practices using external and internal indicators. External indicators include the percentage of total sales coming from new products (i.e., 30 percent in the last four years), number of new products per year, and number of patents per year. Internal indicators include the number of products protected by patents, measurement of the investment in different types of research (but not pipeline measures), product modification (i.e., new products related to existing products), and ROI by product category.

As mentioned earlier in this case study, story telling is a cultural norm at 3M. During the site visit, the following success story was shared with the study participants.

Surface Conditioning Division (SCD) Supply Chain Model—A Case Study

The SCD was involved in an effort to revamp its entire new product introduction process. Products range from the low tech (e.g., sand paper) to high tech (e.g., disk surface and lens finishing products). SCD needed to increase its speed to market by more than a factor of three but didn’t know how to do this.

A cross-functional team was chartered to develop a solution. The goal was to reduce its time-to-market from 18 months to an average of four months, which would provide resource savings and increased competitive advantage. SCD also wanted to change its business relationship with vendors from one of a dollar transaction to a more collaborative partnership. And it wanted to do a better job incorporating the voice of the customer into new product decisions. Finally, they wanted to use a systems approach and incorporate it into the model.

By the fourth quarter of 2001, the average new product introduction cycle was 2.5 months. SCD achieved its primary target of reduced time-to-market in February 2002 by rolling out a new product in 28 days (from product conception to delivery to the marketplace). Although this level of time-to-market won’t be a regular occurrence, it is a huge benefit for SCD.

One of the key enabling factors in this effort was the change in the nature of the relationship with a vendor. SCD asked one of its packaging vendors how SCD could do a better job working together with the vendor and help its business. The vendor suggested a reduction in the types of packaging from more than 100 to approximately 50. By making a generic packaging, it would save the vendor huge amounts of inventory and production time. SCD cut the number down to 12 unique packages using special labels for certain products. The vendor saved approximately $1 million in 2001 over the cost of serving 3M in previous years.

Another key enabling factor was that the team was formulated globally because more than half the business in this division is global. Therefore, the technologies necessary to support it were put into place and made available for use.

One of the real bottlenecks in this process was the packaging process, which needed to be revised. From an initial request for a new package to delivery of that package was a six-month process. It had been a serial process with 10 to 12 functions involved. By coming up with a collaborative system (e.g., a Lotus Notes database with online approvals), they were able to make it a parallel process. This solution was borrowed from another 3M division and customized for SCD.

The online database highlighted problems and barriers. SCD employees were initially concerned had that they would be reprimanded for these barriers. One of the ways SCD team leaders reassured people was by telling them that compared to reducing the cycle time from 18 to 2.5 months, taking a day off was not that big of an issue. Another route they took was to have a community of coaches during the rollout for about four months. The coaches worked with team members to address their concerns.

The SCD team recognized several outcomes from re-engineering its new product introduction process. A stronger partnership with its vendors is the most important of those outcomes. After a year of working with the aforementioned vendor, the vendor called with a suggestion for a partnership on a new material. This wouldn’t have happened without the change in the nature of the relationship.

Other outcomes included the reduction in cycle time; improved metrics and tools that resulted in better resource utilization, increased productivity, and sales; and a process map.

A team member that learned process mapping while at Intel led the team through the exercise. The resulting map of the then-current process illustrated all the possible areas where miscommunications, process breakdowns, misdirected delivery, and derailment occurred. Within two hours the team had a new map of what the process ought to be like with the new system. This map could be shown to executives and customer service representatives, who could see immediately the benefit of moving to the new system.


Lessons Learned

3M admits it has its share of best practices not being replicated and expensive systems not being fully utilized. Leaders of KM and innovation within the organization attest to the relevance of the knowledge triad: people, process, and technology. In many ways, 3M’s culture is its strongest asset and its biggest challenge. Its diversity of businesses, geography, and technologies can make knowledge sharing and transfer of best practices difficult.

Also, the importance of process understanding is a prevalent theme in various KM initiatives. Business units are sometimes eager to jump to a technology solution, only to find that they’re enabling a process that is not well articulated or controlled. Or more importantly, the organization’s culture does not support the technology solution selected.

From an overall perspective, 3M continues to wrestle with how to effectively position its KM effort in the midst of five aggressive corporate initiatives. It is beginning to operationalize its notion that KM is a foundational organizational competency that enables the initiatives, business units, and employees to maximize customer satisfaction and sustainable profitable growth. The federation model of governance is a good fit for 3M’s culture, but time will tell if it can effectively align and leverage its wide array of KM resources and activities and established KM as a well- recognized discipline.

For 3M, the link between KM and innovation is embodied in one of its favorite quotes: “Innovation is the transformation of knowledge into money.” Innovation is definitely alive and well at 3M, but recently it has not been converted to business growth at the rate expected by its management and stockholders. It has launched a number of programs and initiatives to stimulate more innovation and growth, including 3M Acceleration, 2X/3X, and Design for Six Sigma (DFSS). The lesson is that a delicate balance exists between process rigidity and the chaotic “fuzzy front end” of innovation. 3M has learned that it needs to adjust the balance toward a process mindset.


The Boeing Company, Rocketdyne Division

The Boeing Company is the world’s No. 1 commercial jet maker, and its global reach includes customers in 145 countries, employees in more than 60 countries, and operations in 26 U.S. states[15]. Its commercial aircraft line includes the 767, the 747, and the best-selling airliner in history, the 737. Military aircraft include the F/A-18 Hornet strike fighter, the F-15 Eagle fighter-bomber, the C-17 Globemaster III transport, and the AH-64D Apache helicopter. Boeing’s space operations include communications satellites, Delta rockets, and the space shuttle (with Lockheed). The company has also purchased Hughes Electronics’ satellite operations. Recently, Boeing has increased its unmanned aircraft efforts.

Fifty years ago, the first engine tests at the Santa Susana Field Laboratory in California launched an era in propulsion innovation that is the hallmark of the Rocketdyne Propulsion & Power business of Boeing. Since the founding of Rocketdyne in 1955, the company has evolved into a global leader in applied power. Rocketdyne was established in Canoga Park, Calif. as a separate division of North American Aviation Inc., which later became a part of Rockwell International Corporation. In December 1996, Rocketdyne became part of Boeing.

Defining Knowledge Management

Boeing Rocketdyne defines knowledge as a synthesis of information, experience, process, and understanding in an individual and cultural context. According to Robert Carman, a project manager at Boeing Canoga Park, knowledge is also time and technology dependent. If the latter changes, the context of how the knowledge is used also changes. KM is a systematic approach to generating process and product knowledge, as well as organizing and retaining the process and product knowledge so that it can be effectively applied to product improvements and future products. KM is also the systematic process of finding, selecting, organizing, distilling, and presenting information in a way that improves an employee’s comprehension in a specific area of interest.

However, KM conveys the idea that knowledge outside the total context in which it was formed can be translated and transferred to someone else. This transfer is difficult to achieve without the receptor having an understanding of underlying principles, as well as theorems and context in which the knowledge was generated. All these things must be captured if knowledge management is going to work. Boeing Rocketdyne has numerous electronic database collection systems that capture process and technology information and sometimes knowledge, which enables quick dissemination to where it is needed so that smarter and faster actions result, according to Carman.

[15] www.hoovers.com and www.boeing.com, retrieved 11/01/02.


Defining Innovation

One way Boeing Rocketdyne defines innovation is as an advancement in methodology, practice, process, or concept that improves the product (i.e., hardware or service), cost, time-to-market, and/or quality (e.g., performance, weight, functionality, and life reliability). Another concept of innovation is that while developing a product or process with Boeing Rocketdyne’s extended enterprise partners, a natural progression of improvement occurs. If employees just follow that line of improvement, a mutation of that progression (or an innovation) may occur that will drastically change the rate of change. The result is not a linear progression of product development, but instead a series of continually increasing rates of change on multiple activities that drive the overall technology adoption rate.


KM and Innovation Best Practices

When asked to share the three things about the business that makes Boeing Rocketdyne so successful at KM and innovation, Boeing Rocketdyne representatives provided the following examples.

A best practice in industry is Boeing Rocketdyne’s separation of (and tolerance for) its advanced development organization from its production organization and its advanced technology organization within advanced development. Although not everything is adopted, at least some things do stick (e.g., the use of the NexPrise collaboration tools). However, should its competition start heading in this direction, Boeing Rocketdyne can quickly apply its experiences in an opportunistic manner.

A best practice within the organization is Boeing Rocketdyne’s extensive involvement in consortia and its openness and willingness to participate in various kinds of interchanges (like benchmarking and conferences) with many industrial, government, and academic participants. This has provided great insight into what is being developed elsewhere, how it is being applied, and what successes are being achieved. Also, these activities have led Boeing Rocketdyne to most of the software currently in use in its KM activities. It has also introduced the organization to many new practices, many of which have been adapted.

Also, Boeing Rocketdyne emphasizes additional education for its entire work force and not just in areas where it applies to one’s job or career. This best practice has enabled us to embed within the required portion of training the KM and innovation stimuli, as well as the benefits of those cultural shift requirements for success, like “sharing is good.”


Culture and Communicating The Guiding Principles, Objectives, and Behaviors

Boeing Rocketdyne explicitly communicates the importance of innovation and knowledge sharing through its strategic objectives, which are to execute a healthy core business, evolve strengths into new products, and expand into new frontiers to expand the business and increase profitability. Five other company objectives are specific to KM:

  1. to document and transmit explicit knowledge and to capture tacit knowledge so it can be shared across the organization;

  2. to continuously improve methodologies and process or business efficiencies through integrated product databases and product data management that will increase the probability of first-round success;

  3. to decrease the amount of reinvention and duplication of original work;

  4. to foster communication, collaboration, and connectivity within the organization in order to decrease the time-to-market; and

  5. to maintain the organization’s competitive advantage in propulsion and power markets and open or gain entry to new markets.

Regarding innovation, Boeing Rocketdyne primarily focuses on new product technology development, process improvements, and process integration to improve quality and lower costs, as well as new process development in support of new program and customer requirements.

The Role of Knowledge in Innovation

Boeing Rocketdyne considers itself a leading-edge technology company that requires KM for new program development and new processes to ensure its position as the supplier of choice. Knowledge of the opportunities and the state-of-the-practice for its products is a necessity for beneficial innovation; this applies primarily to execute the aforementioned five objectives. To expand (one of the objectives), Boeing Rocketdyne values its knowledge of competencies. Therefore, innovation in both the product and process worlds is vital to Boeing Rocketdyne, as well as critical to KM. Although knowledge is also seen within the organization as a critical component of its innovation strategy, the utility of innovation is thoroughly examined to understand risks involved. The role of innovation is to provide competitive discriminators for existing and future company offerings.

The KM function focuses on utilizing knowledge to design, produce, and sustain Boeing Rocketdyne’s products, as well as to promote innovation where there is no existing knowledge. By reusing knowledge, and not repeating or performing new effort, Boeing Rocketdyne enables much more cost effective utility of people and lower costs to be passed on to its customers. Knowledge in innovation plays a key role in Boeing Rocketdyne’s strategic business objectives. In the current business climate, it is critical to develop innovative ideas to design and produce products. For instance, until Boeing Rocketdyne’s simple, low-cost innovative concepts engine (SLICE) team understood all the ramifications of their decisions, they could not innovate in a meaningful way.

Each process organization is responsible for fostering and protecting its expertise and generic product knowledge through intellectual property protection (e.g., proprietary agreements and patent applications). In the case of Boeing Rocketdyne’s Space Shuttle Main Engine program, which is a mature program, limited innovation to improve safety and operating margins of creating the engine and its components is still possible. Also, Boeing Rocketdyne sees this program as a provider of knowledge and expertise to many other Canoga Park programs.

According to Carman, there is a connection between KM and innovation in so far as knowledge advancements are a form of innovation, and innovations form some of the best kinds of knowledge, whether they are process advancements or product advancements. Thus, KM and innovation are directly tied to one another; and there is a direct cause and effect relationship between the two. Within Canoga Park, this relationship is recognized informally and is assumed to occur; but recognition of a formal connection is weak.

The product teams are responsible for specific product knowledge. Due to the change in personnel over the years, much of this knowledge has been lost. So Boeing Rocketdyne initiated an organized formal KM effort in 2000. Its efforts have consisted of tool evaluation and some pilot projects to determine effective routes for application of the KM process and technology. A preliminary KM process has been developed, and Boeing Rocketdyne is promoting this process and trying to get buy-in from various internal programs.

Culture, Innovation, and Knowledge Sharing

Boeing Rocketdyne’s culture welcomes innovation in the sense that it recognizes that it is a necessity for future competitiveness. Knowledge sharing has become more widespread in the recent past than the culture of 30 years ago. However, externally, Boeing Rocketdyne is limited in what it can share due to government restrictions and export controls concerning sensitive data and knowledge. Its challenge is to capture and retain that knowledge as lessons learned. On specific product development teams, innovation is seen as additional risk in the risk/benefit trade space, and risk is weighed more heavily than benefit.

To better understand Boeing Rocketdyne with regard to innovation and knowledge sharing, Carman advises looking at it as two companies that share resources but act somewhat independently of each other. It has the internal R&D and Advanced Propulsion contract programs, which perform cutting-edge, high-risk, and highly scientific work. Also, it has the production programs, which are highly risk adverse.

It is this great divide in culture that is both a strength and a weakness. Boeing Rocketdyne can do rapid prototyping and high-risk developmental work and simultaneously perform very effective process control, and understand highly complex systems and processes like the Space Shuttle Main Engine program with its 99.999 percent reliability requirements. But the innovations that it finds in discretionarily funded programs, because of the risk-adverse nature of the production programs, can’t be utilized for most of its ongoing production effort.

According to Carman, Canoga Park experiences two types of failures: the repetition of past mistakes and the development of innovative concepts outside of its experience base with inadequate risk mitigation tasks at a process or component level.

Its Agile Infrastructure for Manufacturing Systems/SLICE program was a key event that awakened the organization. Technically, it highlighted how shared knowledge made radical innovation possible. This virtual team program relied on information being placed in a database that had historical persistence and a team-generated data structure, which further created a joint exploration and experience base for the team. It allowed team members to discover what each participant contributed to the solution of the problem they were trying to solve. The environment also made it possible to link each contribution to customer requirements and helped the team define and become aware of the interests of each participant. Consequently, the team was able to anticipate the challenges a proposed change could pose to ultimate product success. Understanding not only what challenges each discipline was facing, but also what the possible solutions were, and having it documented meant the team had less rework and fewer misunderstandings. Innovations on the people and contractual side fostered reliance on experts, who were recognized as world class and substantial contributors to the tacit knowledge base.

Translation of data into meaningful information is another problem, because the team member giving it context can unintentionally alter the meaning or importance ranking to other team members. But it also allowed for the questioning of processes and conventional wisdom (best practices) and the development of joint processes/ protocols across organizational boundaries without management interference. Sharing this information at a peer-to-peer/peer-to-team level created an environment that allowed for the teams to be self-directed and for information to be shared immediately. Questions could be asked and answered directly about any analysis or requirements document. Metadata became very important to the reuse of information, configuration management, and knowledge creation. It also worked as a filter and recall mechanism.

Cultural Issues

Boeing Rocketdyne has been shrinking or static for 30 years, which means that knowledge has become a commodity for individual survival. Carman shared eight cultural issues related to KM and innovation at Boeing Rocketdyne.

  1. Engineers typically are creative and prefer to create new designs rather than scaling proven design features. The reuse of proven processes and design features are encouraged where beneficial in order to focus effort on the high payback, innovative aspects of a new product.

  2. Each process was holding on to its discretionary resources. Boeing Rocketdyne now has one enterprise level integrated plan with all resources assigned through one council.

  3. Management requires an assessment of the return on investment or enterprise benefit, possibly in the form of shareholder value or economic profit. Many people have a narrow understanding of KM, and helping these people gain a broader perspective of KM and how innovation fits in is difficult. A broad perspective on KM does not always provide immediate returns or quantitative benefits, because it requires an educational step prior to evaluating the longer term benefits in more subjective ways.

  4. Boeing Rocketdyne’s culture is highly conservative and risk-averse. The advanced technology team was given the freedom to fail, which consequently allowed it to stretch much farther than is tolerable within the mainline process.

  5. The cultural background of fixing problems and rewarding heroes has led to problems in recognizing and rewarding the people whose work has very high initial success. Reinforcement of the value of the process organization independent of the product teams has been necessary to compensate for this, whereas rewarding groups of people for the overall success of the activity is necessary to reduce the risk of fostering a hero culture.

  6. Traditionally, the enterprise would stop at the company’s gate. Its internal culture did not always recognize the value of the knowledge present in suppliers’ and customers’ organizations, especially to the total product life cycle. Educating the internal process organizations and inserting new collaborative technologies into the culture addressed this issue. Transitional changes are still taking place because staff for some processes do not understand the basis for change to take advantage of these new technologies. Because this effort was enhanced by requests from Boeing Rocketdyne’s largest customer, it has expanded, in particular, the organization’s manufacturing capability and created a much more agile manufacturing company. At the same time, it has created a division of the work force. Some people understand the new paradigm and are comfortable with it. Others see little or no benefit or perceive the new paradigm as unnecessary risk.

  7. Cultural issues on the individual product teams involved diverse functional areas taking direction and leadership from the lead of other functional areas. Team camaraderie and team accountability have overcome this.

  8. The territorial attitudes of functional areas were barriers. Boeing Rocketdyne created individual product teams and a product/process organizational structure to break down those barriers.

Finally, some people are increasingly aware that programs serving to recognize individual achievements, or place blame on individuals, also serve to undermine cooperation. Instead, knowledge is treated as power and hoarded. Likewise, as the organization has witnessed a greater focus on individual performance, as opposed to a more holistic perspective on system performance, it also has witnessed situations where innovation is replaced by the need to “do it the way we always have.” Boeing Rocketdyne’s hosts seminars create awareness within the organization on the degree to which system sub-optimization undermines its business processes and management systems.

Although everyone embraces the need for innovation, cultural support for it depends on which part of the organization you are addressing. One side embraces change, innovation, and risk. The other part is extremely risk-averse, adopts change slowly, and can only deal with innovation in small, well-planned, and incremental adoptions. Each side has a power base and is widely supported by Boeing Rocketdyne’s major customers.

Leveraging the Culture to Support Knowledge Sharing and Innovation

Boeing Rocketdyne leverages its culture in support of knowledge sharing and innovation primarily through its selection of investments, an intense desire to remain competitive, and a strong desire to fully support its customers. Additionally, Boeing Rocketdyne has seen a broadening implementation of collaboration tools in the production programs’ culture. Most of these applications were developed as part of the risk mitigation infrastructure needed to create manned, space flight-rated equipment. However, they have also noticed the benefits of sharing knowledge across the enterprise. Finally, communication and sponsored activities such as Share Fairs, innovation workshops, and lunchtime overviews have built interest in Boeing Rocketdyne’s highly technical culture.

Boeing Rocketdyne creates and communicates the value proposition for KM and innovation through Web-based communication, word of mouth, e-mail announcements, and presentations at staff meetings. Its emphasis in these communications is maintaining competitiveness and job retention.

Boeing Rocketdyne’s organizational goals are similar to its technical goals, but there are budget and schedule limitations. Often technology is key to Boeing Rocketdyne’s success, because it manufactures low-volume, highly technical products that require robust and innovative technologies. If it doesn’t continue to improve its products and create them at lower costs, Boeing Rocketdyne will be out of business.

Communicating the Principles, Objectives, and Desired Behaviors

Boeing Rocketdyne communicates its strategy for knowledge creation and innovation through teaming, product/process structure, and strategic planning integration efforts. The organization has an annual discretionary resource plan to improve methodologies and develop needed technologies and infrastructure tasks to share and capture knowledge with input sought from all employees. Also, as part of its KM team’s promotion of a knowledge-sharing culture within existing classes, examples and benefits of KM concepts, KM processes, and KM enablers and behaviors are presented to employees to publicize the benefits of knowledge sharing. The in-house educational system, based on introducing elements of holistic thinking, parallel thinking, and cooperative thinking, serves the role of another formal communication strategy. The KM team also communicates the strategy through leadership and examples, formal communication, and staff meetings.

Boeing Rocketdyne frequently utilizes meetings and “action boards” in order to avoid undesirable process or product outcomes. In some cases, it also incorporates KM into the procedures.

The other means of communication occur indirectly through compensation. However, Boeing Rocketdyne currently does not have a formal communication process that is specifically focused on innovation. Previously, it had an Innovative Concepts Program, which made available funds to pursue early stages of innovations, but it recently fell out of favor due to tight budgets.

Role of Leadership in Communication

Within Boeing Rocketdyne’s process organizations, leadership holds responsibility for coordinating and communicating the importance of knowledge and knowledge sharing in innovation. This is accomplished through formal internal communications backed with examples, such as willingness to invest and explicit inclusion in strategies. Boeing Rocketdyne’s leadership has an operating organizational approach and supports and funds projects. All elements of the enterprise—including engineering, operations, quality, information technology, library services, and supplier management—embrace and participate in the process integration approach, whereby all initiatives are reviewed and managed to achieve enterprise-level results.

Although Boeing Rocketdyne strives for innovation, it measures short-term to medium-term business efficiency improvement rather than at the long-term enterprise level. Also, leadership has the responsibility of communicating the need for sharing knowledge and actively participating in knowledge sharing.

External communication is a different matter. Without the explicit protocols to share information across teams and disciplines, it would be nonexistent in Boeing Rocketdyne’s culture. The restrictions placed on the organization by International Traffic in Arms Regulations and Export Administration Regulation (the commercial version of International Traffic in Arms Regulations through the Department of Commerce), as well as other regulations, create a general culture of information hoarding. Employees do not share information unless approval comes from a higher authority. The team leaders usually have to publicly announce what protocols to use and how specific data sets may or may not be used.

On the people side, communication vehicles such as formal presentations, meetings, and discussions at staff meetings have worked well for Boeing Rocketdyne. What has not worked is Innovation Forums at which individuals present ideas to a group of leading managers for consideration. And informal, top-down communication does not seem to work well, either. On the electronic side, several methods of communication have been tried depending on the types and restrictions placed on the information being exchanged. Fax, e-mail, voicemail, file transfer protocol, and shared Web pages have all been used to communicate. NexPrise is the method of choice for most outside communications. It is the combination of ease of use, data in context, metadata generation (reuse of data), search ability, and server-level and document-level security.

To communicate KM principles beyond a single location, Boeing Rocketdyne uses communications directly from top management and group-level KM thrust activities, presentations at group-level process council meetings, and meetings at all its sites, in addition to fairs and cross-organization teams. Electronically, Boeing Rocketdyne has adopted the same data infrastructure across several sites or companies, which allows people from all organizations to generate a basic, common knowledge base that is understood by all team members and jointly managed. These efforts have been successful in the technical, financial, business, leadership, and management arenas.

Boeing Rocketdyne links KM-focused communications with other organizational issues through staff meetings, top management e-mail, newsletters, and other e-mail communication. By using electronic databases in new ways, Boeing Rocketdyne has been able to transfer process-specific information between partners and suppliers and Canoga Park without disrupting each organization’s business model. Because these links are two-way communication channels, business and technical communication are enabled at the same time. Boeing Rocketdyne has observed that its customers are becoming more interested in this capability as well.

Organizational Barriers to Knowledge Sharing and Innovation

Boeing Rocketdyne has addressed its organizational barriers to knowledge sharing and innovation through an integrated strategic planning process. Additionally, it is organized along a product/process line, which has proven helpful in facilitating knowledge sharing within specialties and, to a lesser extent, within general skill areas. Process leaders provide an effective cross-functional product focus that enables innovation based on total life cycle processes. Also, process leaders provide cross- pollination among products. Boeing Rocketdyne’s functional organization structure previously promoted barriers, whereas territorial functional attitudes impeded KM. The institution of a planned technology programs directorate has also provided a means to share and innovate. Within this directorate, Boeing Rocketdyne has a process integration team that creates and fosters cross-functional visibility, active promotion of sharing, and prioritization of investments. Additionally, a senior management council integrates its methodology, infrastructure tasks, and operating procedures across all processes. The KM team organizes and sponsors the following activities:

  • KM users group meeting—KM practitioners from across Boeing Rocketdyne share information about their projects;

  • knowledge share fair—a forum where KM-related projects demonstrate tools of both in-house projects and outside vendors (The fair participants will be educated about all these projects and their tools.); and

  • lunchtime technical symposium—Over a month period, about 10 selected technical papers will be presented to share knowledge with others.

Canoga Park has created communications networks that allow for information to flow rapidly and organically across traditional cultural and enterprise barriers, made team members aware of the barriers, and helped with strategies for breaking through the barriers. However, the overall culture is still in transition. Some silos still exist because all of the processes have not been re-engineered to take advantage of many existing technologies that change the roles of organizations within the enterprise. According to Carman, there are two facets of the problem of organizational barriers that have to be simultaneously addressed to remove them from impeding knowledge flow and innovation.

  1. Processes must continually change and adapt to take advantage of new technologies. Without this continual change, Boeing Rocketdyne’s processes become cost prohibitive in comparison with competition that is more willing take advantage of the new technologies. Its process owners must be aware of the change around them and embrace it. The related issue is the rate of change, which today is very high.

  2. Increased efficiency is not viewed as a method for removing people from jobs, but as an opportunity to retrain people for more challenging and difficult work that brings higher value to the company.

Boeing Rocketdyne’s in-house education system serves to illuminate the many organizational barriers to knowledge sharing and innovation. The employees, customers, and suppliers who are exposed to this thinking curriculum gain a deeper appreciation of the sentiment of “one for all and all for one” and the consequence of knowledge sharing and innovation in such an environment.

Boeing Rocketdyne tries to even out the culture across the organization through its product/process approach and natural rotation of personnel across product teams. Boeing Rocketdyne recognizes diversity as a strength and works to develop not only acceptance, but also need. This works well in overcoming barriers and changing paradigms.

Its experiences with global differences are relatively new. Barriers will have a personal (individual) component, a system component, and a risk component. Each of these must be addressed separately for each individual affected. The first principle is establishing a good line of communication and building trust. The next step is to address any technology issues that impede using whatever tools are needed to communicate effectively from remote locations. The richer the environment, the better the communications and more cost effectively a person can work; but this also requires a higher initial investment and training requirement. The biggest difference between working virtually and at a central site is that an employee working virtually must use more discipline to record what he or she is doing and the decisions being made (making better use of KM tools). The third part is making people comfortable with the change, which can be accomplished through training; education; and prompt, courteous support. Each cultural or global barrier must be approached on a person-to- person level initially to ensure that a common understanding is achieved. From these communications, everything else will be derived.

Organizational Structure and Idea Generation

Boeing Rocketdyne is largely organized by product teams, and each product team tends to adapt to a particular culture based on whether they are executing, evolving, or expanding the business. “Executors” are focused on getting the job done and don’t accept deviations from the standard very easily. “Evolvers” are typically in a competitive environment that is driven by meeting the minimum requirements within cost and schedule. If innovation is absolutely required to get the job done, it is accepted with a great deal of oversight and control. “Expanders” are usually most tolerant of idea generation because they are eager to find a market niche. Individual ideas are highly encouraged by management and co-workers within this latter environment.

Boeing Rocketdyne balances the need for productivity and efficiency with time for innovation by trying to set time aside up-front in the planning stages to accommodate innovation and efficiency improvements. But for most the allocated time for innovation is effectively nonexistent.

Boeing Rocketdyne has several rewards and recognition programs for its staff for innovation. These include the Leading Edge award, the Pillar award, and the Engineer of the Year award. There is also a Technical Fellow program where consistent excellence is rewarded. If the innovation is large enough, the individual could also benefit from status changes within the organization.

Boeing Rocketdyne believes that an environment that encourages innovation also improves employee job satisfaction. According to Carman, as people have been encouraged to foster innovation, they feel an increased ownership of projects and feel they have added value to Boeing Rocketdyne’s products and processes. This shows in the organization’s high retention rate of new employees and through the attention that is provided to an individual from management or other interested parties. An example is the recent emphasis on disclosure of inventions that requires experts and management to review disclosures, thus garnering the individual an opportunity to expose others to his/her inventiveness.


Fostering Collaboration

Boeing Rocketdyne fosters collaboration through the organizational environment of teaming. It has a very fluid team arrangement at the lowest level that moves people from one team to another to increase the flow of tacit information and best practices from program to program. The next level is at the process or similar skill level, where representatives can share knowledge. Also at the process level, Boeing Rocketdyne has interdisciplinary teams such as its IT quality assurance people teamed with its facilities organization. At the executive staff level, representation at staff meetings from the process organizations ensures context capture, as well as priority alignment. Beyond that, tacit information is shared through the Boeing Rocketdyne technical fellow community, but the effectiveness of this varies.

In addition, Boeing Rocketdyne utilizes “gray beard” reviews, non-advocate reviews, mentor programs, and lessons learned as part of its knowledge management database. Initiatives across business units provide a glimpse into other ways of doing business, as does a close connection between designers and suppliers via collaboration tools. The KM team is also piloting group mentoring, communities of practice, video capture of interviews, and expert responses to requests through automated systems. Finally, informal story telling is a constant feature of several of Boeing Rocketdyne’s programs, such as the space shuttle main engine program, which reinforces the organization’s heritage in collaboration and exchange of tacit knowledge. The role of the educational seminars has been to create high levels of organizational consciousness on the need to collaborate and share tacit knowledge. There are other formal efforts that have been made to record and disseminate lessons learned from one program to another, and there have been programs to address topics of general interest in lunch or after-hours forums. The leadership has endorsed all these activities.

These processes occur any time there is an opportunity for knowledge sharing across enterprise boundaries. Boeing Rocketdyne recognizes that for innovation to happen the collaboration capabilities must be built into all the various support activities. Traditionally this has occurred within the enterprise, but it must now happen on a much wider scale, including the supply base. Boeing Rocketdyne has collaborated using engineering, business, manufacturing, and quality systems in this manner, and it is finding new strategies for building tools that work in a diverse environments. The key ways tacit knowledge is being formally captured is through interviews of outgoing employees, attempts at reducing the paper footprint, and organizing program-critical documents.

Fostering Collaboration on a Global Scale

At Boeing Rocketdyne, the business case for collaboration must show benefits to all. Once identified, making the integrated process affordable for Boeing Rocketdyne has meant adopting a virtual collaboration infrastructure. The teams are multifunctional (including customers and suppliers) and organized throughout the entire organization to address total enterprise needs. Significant benefits are accrued, and Boeing Rocketdyne educates its partners on those benefits. On an international scale, Boeing Rocketdyne’s desire to gain access to foreign markets is matched by the desires of its foreign counterparts. Creating a collaboration portal that is free to its suppliers, partners, and customers enables rapid adoption by all external groups.

Getting people interested in change is easier when it comes at low financial risk to the adopters. Boeing Rocketdyne believes the main problem is that its partners have been bombarded with systems that everyone wants them to use, and there is little or no overlap in the competing systems. Many of the companies (suppliers/partners/ customers) understand how collaboration tools can help them communicate better, and they also see the cost benefit of using collaboration tools. The problem is also an issue with internal users adapting to change when they really don’t want another new system.

Rewards and Recognition for Collaboration

Boeing Rocketdyne uses discretionary funding to pursue innovative ideas, rewards and recognition programs that reward individual and team accomplishments, public recognition at rewards banquets, and other special events as well as patent disclosure and filing awards as incentives for collaboration and knowledge sharing in the innovation space. Peer recognition and Canoga Park’s Threshold Magazine recognize innovations. The Boeing Rocketdyne technical fellow and associate technical fellow programs also recognize technical expertise and innovation. Additionally, Boeing Rocketdyne’s formal training program promotes Deming’s ideas of systems thinking and therefore provides an atmosphere where everyone helps each other to be innovative. According to Carman, many leaders and other senior personnel are open and accepting of innovation throughout the organization. Boeing Rocketdyne’s earlier innovative concepts program sponsored and funded early development of innovations and entrepreneurial methodologies, but has recently succumbed to budget constraints and staff availability.

Another emerging element is decentralized control, which fosters collaboration and removes limits on flexibility and innovation. By restricting the scope for innovation, removing autonomy from groups by providing enterprise direction, and tightly controlling the budget allocation processes, Boeing Rocketdyne tends to remove disruptive elements in favor of more traditional evolution due to quantifiable near-term benefits and lower risk.

There is a small but growing appreciation that motivating employees to be innovative is often a counter-productive strategy. The growing belief is that innovation follows naturally from employees’ intrinsic motivation and that a reliance on external motivation can well serve to stifle cooperation and, as a result, undermine thinking together, learning together, and working together.

Collaboration Enhances Innovation

Teaming and collaboration at Boeing Rocketdyne have resulted in a supportive environment that has enhanced innovation. Collaboration allows for better, more innovative designs, a better understanding of the manufacturing processes by the design team, and for process integration to occur at an earlier phase of the product development cycle. It also helps new teams to better understand what other teams have explored in their creation of new product designs. Cross-company teams provide diversity of culture, knowledge, tools, and processes that provide a different outlook on problems, which results in superior solutions. Collaboration creates less rework and allows for better understanding of manufacturing processes. Shared knowledge of needs, best practices, and the existing state of the art provide a stimulus to spur innovation. Collaborative process development programs, jointly funded by government and industry team partners, have led to many breakthroughs at Boeing Rocketdyne. According to Carman, the varying priorities, the combined experience base, and talent pools and company focus on different product lifecycle elements act just like a stock portfolio to develop better solutions and lower risk.

However, outside of collaborative efforts on program or process teams, no specific or formal collaborative efforts exist at Boeing Rocketdyne. Therefore, Boeing Rocketdyne realizes mostly evolutionary innovation. In fact, most process or product innovation in Boeing Rocketdyne is so highly technical that it demands collaboration. These circumstances enhance the sharing of information and experiences. Examples include process organization leadership meetings to identify and discuss technical issues, share issues among recognized experts with Boeing Rocketdyne’s technical fellowship program, and communicate the experiences of recognized experts to design teams for consideration. Boeing Rocketdyne’s RS-68 Main Combustion Chamber achieved high quality at low cost because of extensive use of virtual project collaboration during its design.

Challenges in Fostering Collaboration

Boeing Rocketdyne’s collaboration challenges include cross-functional misunderstandings and a lack of appreciation for others’ functional obstacles. And a major problem for Boeing Rocketdyne is getting the right experts together in terms of their availability and the applicability of their expertise to the problem. Another is continued resistance to change because it is still regarded by legacy system owners as naked technology. Some process owners have not changed processes to take advantage of the emerging technology, but continue to develop their existing systems and have the same types of functionality. Success stories, even in other domains, help to erode the resistance.

Privacy issues have been a major concern of several collaboration participants at Boeing Rocketdyne. Most of the concerns relate to the hero mentality that is embedded in the culture. It is this fear of failure, or public humiliation, that has caused the most problems in the use of collaboration tools. Ownership of data and information also has caused concerns in these environments. The issues are usually individualistic (e.g., pride of authorship) and must be addressed on a case-by-case basis.

Collaboration Tools

Boeing Rocketdyne has several tools in place to enhance the flow, capture, and transfer of information and knowledge in support of innovation. At the top level, this includes a push toward a common product database; implementation of an electronic work instructions process; and the development of a system to enhance flow, capture, transfer, and sharing. Electronic team notebooks are used to capture and share information. One of Boeing Rocketdyne’s multiple-year discretionary resource infrastructure tasks is skill/knowledge management, which establishes the process for electronically storing information in KM databases and mining knowledge.

Boeing Rocketdyne also has a KM Web site. The KM team developed the processes for knowledge mapping, capture, transfer, and utilization. Some of the commercial tools employed include “CoBrain” for capture and dissemination and “AskMe” for capturing communications from experts. To date, the use of these has been ad hoc.

Boeing Rocketdyne’s Technical Information Center maintains lessons learned records. However, most of the transfer of information is individually generated. Modeling and simulation tools within the factory are also used to predict and capture the as-is processes and enable integration of the animation into explicit online work instructions. This information can be a great reference and train replacement personnel rapidly, while also being available for reuse after minor modifications on other programs.

Boeing Rocketdyne also uses several tools for creation of virtual collaborative environments, along with more traditional tools such as e-mail, voicemail, and traditional file transfer methodologies (i.e., shared drives and FTP sites). The need for secure transfer of information has frequently driven the information and technology innovations Boeing Rocketdyne uses.

Internal and External Collaboration

Internally, the teams will share knowledge. According to Carman, however, a virtual team can actually be more efficient than a site-based team, but the discipline to make it work is much different and has to be closely adhered to. External collaboration is marked with a great deal of caution at the beginning as team members get to know each other; and the organizational routes are not available to them. However, virtual collaboration eliminates many negatives of external collaboration and requires the use of richer, more varied tools and environments to be successful. Further, the energy it takes to create and maintain the teaming arrangements is usually greater than for an internal virtual collaboration. The external virtual team can also be more efficient than a site-based team, but protocols, processes, data structures, cultural issues, management goal alignment, company goal alignment, and work ethic all have to be considered before an external collaboration should be attempted. It is this planning step and the understanding of what the collaboration is going to allow you to do or not do with your present personnel that are the potential benefits of external virtual collaboration. According to Carman, the extension of a knowledge base to include that of other world-class company partners is a great benefit if you fully allow them to augment your knowledge and core competencies with their knowledge and core competencies while aligning these capabilities to a common objective. Proprietary information considerations and the associated dealings with competitors as partners can block the flow of certain sensitive knowledge, and U.S. government restrictions and export controls can further limit distribution. Only in the case of SLICE, with its special circumstances, was all business, technical, financial, and management information free flowing in real time among all parties, despite the large presence of external partners.

Communities of Practice and Collaboration

Boeing Rocketdyne Canoga Park has a large variety of communities of practice. They vary in complexity of issues attacked and methodology of communications used. Some communities just use shared drives; others have generated Web sites or have e-mail distribution lists. The more complex communities have turned to complete virtual collaboration tool suites for communications and are trying to generate KM as an end result of their efforts.

The aero-thermal engineering and mechanical engineering communities are good examples. Both use collaborative environments to create places to discuss and disseminate information and capture decision rationales in support of their customer base. In fact, they have been using the more complex collaboration suites to gain more methods of communication. They also use the collaboration tools to disseminate best practices. The welding community and the welding inspection communities span across Boeing but use less capable tools by relying more heavily on NetMeeting and FTP sites.

When effective, Boeing Rocketdyne’s communities can combine the expertise in a given skill area to further improve program performance. For example, the welders and inspectors have drawn on each other’s knowledge of welding across Boeing Rocketdyne to become world-class welders, according the Boeing representatives.

Boeing Rocketdyne has developed a standard process for organizing and managing communities of practice. The belief at Boeing Rocketdyne is that communities are easy to create, yet have many salient issues to overcome in terms of management of the participants. Engaging people who are remotely associated with the core community is difficult if they do not feel they have the same sway as people present in the room with the community leaders. Also, Boeing Rocketdyne has learned that keeping egos in check when there is a room full of experts on a single subject is not easy. Having an unbiased, neutral facilitator to extract the knowledge and to spur innovation sometimes works well. Addressing remote team members’ concerns also can be difficult unless the environment they are communicating through has enough richness to mimic many of the activities that would be taking place in a physical meeting.

Virtual Collaboration

Boeing Rocketdyne embraces virtual teams and associated tools and frequently uses them for team communication. Boeing Rocketdyne has used data sharing and rapid communication software on every major program and many small developmental programs since 1997. The belief is that any time a community has members separated by more than 15 miles or located on two floors of the same building, there could be a virtual collaboration opportunity.

The primary internal personnel that need to use the system are identified, along with all external companies and customers. However, this process has been episodic, and there is no recognized standard practice. No large-scale (i.e., more than 500 people) virtual collaboration efforts have yet been conducted using these tools.

Boeing Rocketdyne engages individuals in virtual collaboration through training or sometimes makes it a requirement for their assignment on the team. However, because this methodology is relatively new to most of Boeing Rocketdyne, curiosity about the technology and process plays a role. A key to engagement is empowering individuals to make change happen and not dictating the how to use the system. It is the flexibility and ease of use that really draws employees; any issue can be addressed without having to have a system administrator referee the exchange. The self-directed aspect, in which employees select the best method of communicating what they need to say or illustrate, helps engage individuals. In the case of global teams, it is necessary to fully train everyone on the system’s restrictions and limitations.


Establishing Support Roles and Structures

Some form of KM has been in place at Boeing since the organization’s inception, with the current formal process starting in engineering in 1998 and becoming a separate budget element in 2000.

Boeing Rocketdyne’s KM initiative was driven both from the top down and the bottom up. The introduction and rollout of the concept of a “single source of product and process data” has provided a major increase in interest and activity in knowledge management.

SLICE demonstrated that KM could be difficult. Although design rationales were captured, reuse was not sufficiently emphasized to be fully useful from a business prospective. In addition, the successes in automating routine design processes in several industries, including Boeing Commercial Aircraft, provided a challenge to the organization. Several individuals with a passion for KM started the formal KM initiative, and later the activity had top management support. In manufacturing, it started with the process to create process capability databases. The program management and business administration areas respectively represent the newest and oldest areas for KM.

The engineering operations process has taken up the formal responsibility for KM. This KM team is chartered to extend KM, formalize processes, incorporate new tools, and further integrate activities across the enterprise. It is composed of people who are considered among the best people in their fields from within the division. However, Boeing Rocketdyne also uses the expertise of other Boeing Rocketdyne business units to develop its KM strategies. Additionally, each process director and process manager is responsible for generic product and process-specific methodologies, knowledge, and knowledge management. As a specific example of such responsibility, much of the manufacturing process KM responsibility resides with the manufacturing engineers.

The engineering-led initiative led to the formation of a formal Canoga Park KM team. The team has taken KM to all facets of the business through the exploration of available techniques and interaction with the rest of Boeing. However, it should be noted that Boeing emphasizes the product and process aspects of KM, with little attention, in general, to the people side.

Conversely, the multiple-domain team encompasses nearly all business and technical areas. The executive council that oversees the effort provides coordination for all discretionary expenditures and, more importantly, the consistency of these investments from a KM viewpoint. The deputy general manager of Canoga Park is the executive champion for the effort.

Discretionary investment (overhead) supports about half a dozen full-time people, and each organization provides participants on a part-time basis. There is also a $100,000 pilot project funded by the space shuttle main engine organization. The funding for KM projects comes from overhead budgets.

Innovation

Innovative development of disruptive technology is typically expected of a small fraction of Boeing Rocketdyne’s work force, who then spread the word about individual activities in the process and product teams and gain acceptance of their fellow employees. More evolutionary innovation comes from everywhere. As such, no single individual or organization has the explicit charter for innovation at Boeing Rocketdyne. However, there are teams that have a primary interest in it such as the advanced technology programs organization and the various engineering design teams. Business innovation and the people side are not as well developed. Formal training and team innovation activities are managed and funded under the formal KM project.

Leadership, Organization, and Group Roles

The need for key leadership, organization, and group roles was recognized back in the 1950s, but Boeing has fine-tuned its approach since the 1990s. Historically, the organization began by informally defining roles and responsibilities to allow maximum flexibility of action. As such, this was an evolutionary realization and process. The advanced technology programs organization, for example, was formed in the early 1990s when Boeing realized that business pursuit of base technology was scattered throughout the engineering process and other programs. An organization was formed as a nucleus of responsibility and management. Leadership and roles for advanced technology programs were defined in terms of the old organization’s inter- ests; it has since evolved into more of one of the centers for innovation.

The formal KM project began in 2001 and changed to involve a more structured team with broad participation in 2002. Kiho Sohn and other interested Boeing Rocketdyne leaders representing enterprise stovepipes lead this initiative.

Roles to Support Knowledge Sharing

Boeing Rocketdyne addresses KM through various integrated initiatives. The centralized, formal, and engineering-led initiative is still in an exploratory phase. The roles include the traditional ones such as training and less traditional roles such as forming and executing a coherent process to extract and transmit knowledge focused on Boeing Rocketdyne’s product and process interests and/or businesses.

Currently, KM practitioner responsibilities include formulating a rational, affordable KM process and infrastructure to capture and use knowledge to leverage Boeing Rocketdyne’s capabilities.

Subject matter expert roles include the documentation and communication of KM and acting as a resource. Specifically, subject matter experts:

  1. disseminate knowledge as process directors and process leaders,

  2. act as technical experts within each process as a resource for questions and direction concerning their areas of expertise,

  3. represent the best of Boeing Rocketdyne technical expertise as technical fellows,

  4. sit on senior advisory boards to provide historical perspectives and maintenance of up-to-date awareness of external developments,

  5. act as consultants for domain-specific knowledge and awareness of external developments,

  6. act as reviewers on proposals for business capture knowledge, and

  7. document and transmit knowledge.

Other responsibilities for KM support roles follow.

  1. Manage the major process initiative to implement skills/knowledge management tools and infrastructure within, for example, production operations or supplier management.

  2. Define and assess tool requirements.

  3. Pilot projects.

  4. Coordinate activities and resources within the larger internal and external KM community.

  5. Act as stewards of knowledge.

  6. Act as knowledge librarians.

  7. Act as team leaders, organizers, and system maintenance.

In its current formative phase, the KM group reports through engineering and relies on other donated resources (e.g., IT, program management, business administration, operations, and quality) as support. The KM group works with other practitioners in Boeing through the “phantom works” activities, as well as informal working groups. The KM group supports the KM effort throughout the organization, and its members are viewed as subject matter experts for their areas.

Validating Knowledge

Boeing Rocketdyne does not have a formal knowledge verification or validation process. Subject matter experts and management perform peer reviews on explicit knowledge to arrive at a consensus of the validity and/or quality of the data or knowledge. Tacit knowledge is seen as soft information based on generally qualitative assessment and is treated somewhat less reliably.

Boeing Rocketdyne normally has teams of industry experts or subject matter experts or specific individuals responsible for the validation of knowledge. However, no specific roles have been assigned beyond those encountered in the normal conduct of business. So far, only program-approved data has been processed into its current knowledge database, which guarantees validation.

Integrating Customers, Vendors, and Partners

Boeing Rocketdyne integrates its customers, vendors, and/or partners into its KM and innovation processes as part of its process structure, where everyone (including customers and suppliers) gets involved up-front in the process and remains involved throughout the effort working as partners. Ad hoc approaches exist to ensure that these elements are integrated into the program structures and processes. Opportunities for beneficial inclusion of customers and vendors into innovation tasks are explored in terms of their business payoff. To enable these interactions, Boeing Rocketdyne uses virtual collaboration methodologies and tools to collect and locate all the above into a coherent group. As a result, employees gain better insight into customer requirements and combined process capabilities. To date, the formal KM team has not done much with the information being generated in these virtual collaborations.

Boeing Rocketdyne does not have an explicit link between KM and the main business of the organization. The assumption is that all employees recognize the value of knowledge and will treat it as a resource and competitive advantage. Thus, KM must be ingrained in the organization’s process and product procedures and aligned with its strategic objectives via the executive council.

Knowledge and Innovation in the R&D Function

Evolutionary innovation, rather than disruptive innovation, is more the norm for Boeing Rocketdyne’s R&D function. When its innovative concepts program was operative, disruptive innovation was more prevalent. A further connection between the two is that the formal KM team receives its funding from the R&D function.

Boeing Rocketdyne’s R&D process is changing to a road map-centric process that is flowed down ultimately from product market needs. Boeing Rocketdyne’s R&D management and budget is centralized at the top level of the corporation and assigned to and performed by the phantom works group, a highly distributed organization. Business-specific R&D is managed, budgeted, and performed at the business level and structured primarily by the funding source (e.g., contracted R&D, company-sponsored R&D, new business funds, and internal applications development).

The R&D rewards and recognition system is subsumed within the Boeing program and does not differentiate R&D effort from any other activity. Thus, R&D success is only one of the possible criteria for recognition.


Advancing Learning and Training Functions

Boeing Rocketdyne uses learning and training functions in support of knowledge sharing; there are very few instances where it has been used to support innovation. This process starts with the individual performance development process, which strives to jointly develop individual improvement plans between employees and their managers. Examples of on-the-job training and mentoring include process knowledge and product knowledge classes, educational seminars, Web-based training courses, mentor programs, and formal system thinking classes. Formal training courses disseminate both explicit and tacit knowledge. A minimum amount of training is required for each employee annually, with these classes frequently facilitating knowledge transfer among attendees.

Boeing Rocketdyne utilizes all the tools and functions discussed here to facilitate the learning process. Mentoring is promoted to transfer explicit knowledge and especially tacit knowledge. The in-house classes from both Canoga Park and Boeing are offered by subject matter experts, telecasts, and the mentoring program and provide a quick learning curve for junior personnel in Boeing Rocketdyne’s aerospace environment, which greatly relies on acquired knowledge over long product life cycles. For the critical function of program management, a senior process council has created a Web-based best practices database and companion formal training classes. Mentoring, both formal and informal, is used for knowledge sharing and includes both on-the-job training and story telling. In the case of virtual team collaborative training, Boeing Rocketdyne disseminates best practices in each training session and makes the sessions interactive so that answers are derived in a non-threatening environment that show knowledge capture and knowledge management in a situational context. The KM team training helps to spread best practices across the various organizations and/or teams that are adopting KM as a basis of doing business.

Boeing Rocketdyne uses Web-based training for specialty classes, both within the office environment and, more recently, the shop environment. The formal KM team uses it for its training modules. E-learning also allows for several of these courses to be taught online and on demand in real time.

On-the-job training is used in an ad hoc manner; shop floor e-learning is extending these ideas and taking advantage of on-demand features. Instructors help disseminate best practices while providing the basics. Because virtual collaboration trainers interact with almost every program at Canoga Park, they tend to be a good source for information about what has been tried to improve performance of virtual teams, what worked, and what didn’t. The formal KM team also funds innovation workshops, as discussed in preceding sections.

Although mentoring is used, it is not widely supported by funding and remains largely an ad hoc process. Within the current KM team activities, group mentoring and individual mentoring programs are in place.

After-Action Reviews are highly used by program management in the context of contract performance or lessons learned sessions, but not more generally. These activities are beginning to help identify the best practices and other KM learning activities to be disseminated to the next integrated product and process development team.

Recruiting and Training

Recruiting, a centralized function, conducts interviews at numerous venues to identify employees who will thrive in a knowledge-sharing environment. Additionally, young, motivated engineers and managers frequently staff college fairs.

Boeing Rocketdyne uses the following tools for new hires:

  • buddy system,

  • orientation,

  • continuous product/process class training opportunities, and

  • team interviews to examine best practices and lessons learned.

The specific features of knowledge sharing or innovation for an applicant are easily elicited in the interview process in terms of the recruit’s interests. (According to Carman, most college recruits have an unrealistic appreciation of the time devoted to innovation, technology, and research in an engineering design environment.) There is no difference between this recruiting strategy and the one used for KM.

Boeing Rocketdyne does not have training focused or targeted on creating and sharing knowledge for its employees. Nor does it have an explicit or formal process for the company. However, Boeing Rocketdyne customizes its training to an individual department and offers peer training and on-the-job training. Boeing Rocketdyne involves its new employees in teams, exposes them to KM, and helps them understand how the new tools will help them perform their jobs better. It also provides them with resources to answer questions and help them surmount the learning curve on some of the technologies they will be using, like the virtual collaboration tools.

Feedback Mechanism

Boeing Rocketdyne has a structured approach to capturing lessons learned and feeding them back into training, which takes advantage of corrective action boards, preventive action boards, and the natural work teams that perform these functions. This is part of the overall KM process.

Additionally, Boeing Rocketdyne has a series of best practices and lessons learned Web sites assembled by its executive process councils that employees can search for available information. Canoga Park Web sites assembled by the KM team also enable the capture of new lessons learned directly by employees. Boeing Rocketdyne also has a set of ad hoc approaches in which lessons learned and knowledge are being disseminated by movement of personnel among teams, functional team meetings, dissemination of best practices to newly forming teams, functional/organizational communities, and within classes. All of these methods allow for the information to be passed electronically; however, Boeing Rocketdyne prefers doing this face to face, according to company representatives.


Examining Indicators Of Success and Change

Boeing Rocketdyne’s business is so critically tied to innovation that its indicators are mostly normal business metrics. Within product development, Boeing Rocketdyne generally focuses on development cost and time-to-market, as well as first-run design success. For new business, proposal capture rates, new orders, patent applications, and the locations for Boeing chairman’s internal initiative awards are formal indicators.

Sales for advanced technology development is used as a surrogate measure for the rate of infusion or creation of innovation. Day-to-day indicators are also derived from workshops, during which team members generate a few hundred ideas for application to specific problems. Within production, cost of quality is a performance indicator that is used to measure innovation in manufacturing techniques. For even more evolutionary innovation, Boeing Rocketdyne tracks and monitors progress and/or results of its internal application development projects through single-page summary presentations that address current and future activity, schedule, value added to date, expected value, concerns and issues, patent disclosures, and proprietary rights. Disruptive innovations have no internal key performance indicators. In the specific case of SLICE, for example, global industry interest in the processes used has proven to be a good indicator, but a similar measure for the product would be less favorable at this time.

Time saved or cost of quality is assessed through historical analysis and relational data using a Lean approach. A similar example of a major metric for mistakes avoided is first-run success. In the near future, Six Sigma methodologies will become more prominent, widely used, and integrated with Lean, as it applies to all aspects of Boeing Rocketdyne’s business.

Boeing Rocketdyne does not have a direct metric that is tied to measuring increases in innovation. Rather, measurements vary and are unique to the innovation. Sometimes technology contract business volume is used as a surrogate.

Boeing Rocketdyne does not measure the success of KM separate from conventional tracking or individually attribute success to initiatives such as KM. The organization tracks and monitors progress and/or results by the following measures:

  • process cycle time, quality (success), and cost as metrics;

  • product cost and cycle time;

  • cost of quality; and

  • the number of patent disclosures.

As such, Boeing Rocketdyne has no specific, independent measures for success in any innovation, managing knowledge, or contribution of knowledge to innovation. The formal KM team is presently developing measurements and metrics to measure success for future use.

Tying KM and Innovation to Performance Management Systems

At Boeing Rocketdyne, KM is not tied explicitly to performance assessment and development. Innovation is considered in many cases as one indicator of the technical expertise of a practitioner.

To incorporate KM behaviors into employee performance plans, Boeing Rocketdyne uses an individual performance development process in which managers and staff have an opportunity to discuss performance. During this process, both parties review the performance strengths and areas for improvement and then decide on a development plan that benefits that employee. If KM is considered important to an employee’s assignment, it could be communicated to the employee via the performance development process.

Success Stories

Boeing Rocketdyne has several success stories where knowledge creation and innovation resulted in a positive change or improved a process or outcome.

  • New Flight RS-68 Rocket Engine for Delta IV Launch Vehicle—In this program, the team decreased the design/development cost by a factor of five and the cycle time by a factor of two. It also decreased the unit cost by a factor of five and decreased fail/fix cycles by a factor of 10.

  • New MB-XX engine—In partnership with Japanese counterparts, work on this engine has led to a method to access foreign markets and leverage Japanese skills and technologies while also holding down development costs by virtue of the extensive use of virtual collaboration skills, practices, and technologies.

  • The SLICE program—An example of innovation not only to Boeing Rocketdyne’s product and processes, but also to its business model and approach to people and teams.

  • Simple,low-cost innovative concepts “turbopump” programs—A four-part turbopump was built and tested that replaced an earlier model that had 38 major parts with a significant reduction in cost and development schedule.

  • New power cycle for rocket engines—In this case, the innovators knew the pros and cons of traditional approaches and wanted to combine the benefits and reduce the drawbacks. The innovators were expert in the key elements of the power cycle, so they had a great deal of tacit knowledge regarding the technical issues in design- ing and developing engines. (The innovation in this instance was simply to real- ize that a third, non-expendable fluid could be added that mitigated the issues associated with multiple fluids but essentially buffered the expendable fluids from hazardous interactions and reduced power demands.) The innovation was simple and robust. As a result, risks were minimized, and the innovation was much more attractive to the end users.

  • New method of gathering information from suppliers to feed into internal systems—This is a model that can be used for multiple types of information and data. It used knowledge of several existing software packages, combined in a way that created a smooth flow of information across the supply chain, had minimal impact on any one company, and actually increased efficiency by giving quick visibility to the information in a context that all users understood. Boeing Rocketdyne also made sure the system allowed for two-way communications, and its use was well understood by the customers.

Barriers to Success

During the site visit, Boeing Rocketdyne also shared examples of what did not work in leveraging knowledge to foster communication through innovation and knowledge sharing.

Cultural change is a large barrier to success. Changing culture requires years of focused effort. The engineering environment at Boeing Rocketdyne is risk-averse; usually, desperation is the strongest motivator for innovation. For instance, on modern engine programs, new materials provide distinct advantages but don’t have the pedigree deemed necessary for their use. As a result, designs are falling short of requirements.

Other impediments to success include creating process systems in which the end-user community had no input into what was being created. The builders did not have knowledge of the underlying systems, and they could not request specific formats or information to be shared. Also, in Boeing Rocketdyne’s current business environment, employees are too busy to get involved on a routine basis. Incorporation of product innovations and/or technology takes 10 to 15 years to establish sufficient data to reduce risk to acceptable (but undefined) standards in the organization and customer terms.

Another barrier is the inability to develop a business case to the degree that would satisfy finance and accounting. In most cases, significant innovation development does not proceed because knowledge about future business/markets/competition is imperfect and uncertain, and risks compared to nearer-term opportunities are too high.

Finally, technologists who may be innovators have valuable and “exotic” knowledge that allow them to synthesize new solutions. However, they are also in conservative culture of Rocketdyne, so they don’t see much value to them personally to make the investment to implement and execute new technologies that help them share their expertise. On the other side of the equation, the technology does not serve people who wish to avoid risk and are searching for bits and pieces of knowledge required for focused innovation. The technology they typically seek merely gives them a better view of issues and why it can’t be done rather than hints as to how the innovation might be accomplished. SLICE is a great example of a revolution that will have to wait its turn sometime in the future.


Lessons Learned

Boeing Rocketdyne shared some lessons learned regarding using knowledge sharing to drive innovation.

  • Focus on the process rather than tools, which is a challenging, continual effort that must be constantly promoted with periodic reviews necessary to ensure the resources expended are achieving the desired results and teaming with cross- functional collaboration being critical to its success. Once either a process or tool has been developed, pilot it on a small scale to prove it before it is rolled out.

  • Be open and look outside for any enablers rather than trying to develop your own. Frequently, this is a smarter investment.

  • Don’t expect overnight paybacks. Once embedded, KM requires changes, and change is difficult. Tacit knowledge is probably the most important element, but the most difficult to codify with getting the job done far outweighing any leadership attention to whether KM or innovation is a valuable part of the process.

Boeing Rocketdyne listed the following as things it would do differently, given the opportunity.

  • Don’t push too many KM initiatives or innovations on to a new product at one time.

  • Leverage KM earlier. KM needed formal attention decades ago but was ignored because it was a field that did not seem to provide quantifiable benefit for the investment required. Boeing now knows that employees’ tacit knowledge is priceless.

  • Rethink the incentives. Leadership has incentives based upon short-term goals. Long-term incentives are tied to a stock price that is not affected by decisions at the day-to-day level of the organization. Innovation is perceived as longer-term competitive positioning and, consequently, is not as important. Carman admits that he doesn’t know what could be done to change this aspect of human behavior other than changing the incentives.

  • Restart the innovative concepts program. According to Carman, this was a good program for unleashing the creativity just beneath the surface that is just waiting for a reason to show itself. It also served as a patent engine.


NASA and the Jet Propulsion Laboratory

The Jet Propulsion Laboratory, managed by the California Institute of Technology, is NASA’s leading center for robotic exploration of the solar system. Jet Propulsion Laboratory’s main 177-acre site is at the foot of the San Gabriel Mountains near Pasadena, Calif.

Jet Propulsion Laboratory telescopes are observing distant galaxies in the universe to study how this solar system was formed. It also manages the worldwide Deep Space Network, which communicates with spacecraft and conducts scientific investigations from its complexes in California’s Mojave Desert near Goldstone; near Madrid, Spain; and near Canberra, Australia. Jet Propulsion Laboratory’s cameras and sensors are aboard satellites circling Earth to study the ozone, oceans, and other Earth sciences. To support continued exploration, Jet Propulsion Laboratory is making advances in technology with new instruments and computer programs to help spaceships travel further and telescopes see farther.

Knowledge Management and Innovation Practices

NASA’s Jet Propulsion Laboratory (JPL) embraces knowledge sharing in a way that preserves NASA’s innovative spirit, effectively manages constraints, and focuses on the greater goals of the agency while meeting tight mission deadlines. By living and practicing the mantra to empower, encourage, and enlist, NASA’s goal for using knowledge management to drive innovation is to capture, organize, and manage its knowledge-sharing efforts. Innovation and knowledge management are embedded in its culture. Though knowledge management started as a grassroots movement, its success has gained the attention of top management.


Culture and Communicating The Guiding Principles, Objectives, and Behaviors

Knowledge Management Activities

Knowledge management activities at NASA provide the chance to look across the organization, regardless of boundaries, and find opportunities to make a difference. NASA’s knowledge management goal is getting the right information to the right people at the right time and helping people create knowledge and share and act upon information in ways that will measurably improve the performance of the organization and its partners. KM is critical to NASA in order to document and integrate lessons learned to effectively manage the risk involved in space exploration and human space flight. KM is also critical because NASA’s work force is aging: one-third of the work force is currently eligible for retirement. Furthermore, a key KM driver comes directly from the President’s Management Agenda and states that the administration will adopt information technology systems to capture some of the knowledge and skills of retiring employees.

By the end of this decade, many of the most experienced scientists and engineers at NASA and JPL are going to retire. If we don’t have systems in place to retain more of what they know, our institution is going to suffer.
—Jeanne Holm, chief knowledge architect for Jet Propulsion Laboratory

Knowledge management systems are just one part of an effective strategy that will help generate, capture, and disseminate knowledge and information that is relevant to the organization’s mission.

Getting Started

In 1998 NASA reviewed 43 published case studies and visited six organizations to understand what others were doing in KM. NASA brought a standard set of questions and focused the interviews on critical success factors and key reasons for success or failure. An analysis of the research revealed that organization’s that succeeded at KM were recognizing and rewarding people for sharing knowledge, encouraging and supporting communities of practice (capturing knowledge), and balancing long-term corporate needs with short-term local needs (completing a task quickly). Not surprisingly, culture was the most important factor, specifically recognizing, rewarding, and acknowledging the importance of knowledge sharing throughout the organization.

Figure 13 shows NASA’s critical success factors for KM success. Knowledge management is central and core to the process and plays an integral role in helping to define and guide culture, the IT infrastructure, the knowledge architecture, and all supporting services.

Click To expand
Figure 13: KM Critical Success Factors at NASA

NASA’s KM road map is the foundation and strategy for its knowledge management activities. It provides the current and future direction of NASA’s KM efforts and is divided into four phases, set from 2003 to 2025. Phase one, sharing knowledge, enables the sharing of essential knowledge so that employees may complete agency tasks. Phase 2, integrating distributed knowledge, enables seamless integration of systems throughout the world and with robotic spacecraft. Phase 3, capturing knowledge, enables capture of knowledge at the point of origin, human or robotic, without invasive technology. Phase 4, modeling expert knowledge, enables real-time capture of tacit knowledge from experts on Earth and in permanent outposts elsewhere in the solar system. NASA’s four phases and guiding principles follow.

  1. Sharing knowledge (2003)

    • Adaptive knowledge infrastructure is in place.

    • Knowledge resources identified and shared appropriately.

    • Timely knowledge gets to the right person to make decisions.

    • Intelligent tools for authoring through archiving.

    • Cohesive knowledge development among NASA, its partners, and customers.

  2. Integrating distributed knowledge (2007)

    • Instrument design is partially automatic based on knowledge repositories.

    • KM principals are part of the culture and supported.

    • Remote data management allows spacecraft to self-command.

  3. Capturing knowledge (2010)

    • Knowledge gathered any place from hand-held devices using standard formats on the interplanetary Internet.

    • Expert systems on spacecraft analyze and upload data.

    • Autonomous agents operate across existing sensor and telemetry products.

    • Industry and academia supply spacecraft parts based on collaborative designs derived from NASA’s knowledge system.

  4. Modeling expert knowledge (2025)

    • Systems model experts’ patterns and behaviors to gather knowledge implicitly.

    • Seamless knowledge exchange with robotic explorers.

    • Planetary explorers contribute to their successor’s design from experience and synthesis.

    • Knowledge systems collaborate with experts for new research.

Rewards and Recognition

NASA rewards and recognizes its employees for innovation through its invention and contribution board awards. Contributors to new technology reports are eligible for several NASA invention and contribution board awards. The following list is an example of these rewards that are in place at Jet Propulsion Laboratory:

  • tech briefs ($350) for publication in Tech Brief magazine,

  • space act awards (up to $100,000),

  • NASA patent awards ($500/$1000),

  • NASA software of the year (up to $100,000), and

  • software available for public release (a customer) awards ($500/$1000).

In the fiscal year 2002 there were 163 awards for publication in Tech Brief magazine totaling $57,000, 33 awards for making software available for public/ customer release totaling $16,500, and 63 space act awards totaling $300,000.


Fostering Collaboration

The KM team, along with executive level champions, always looks for opportunities to increase collaboration to facilitate knowledge creation, sharing, and innovation. Fostering collaboration is vital to the success of NASA’s knowledge sharing and innovation practices, and NASA utilizes collaborative tools and workspaces to ensure the ability to quickly share (and capture) key lessons across geographically distributed teams.

An example of collaboration includes sponsorship of internal workshops and symposia that feature face-to-face meetings for teams that habitually work virtually. This gives employees a chance to interact on a more personal level, as opposed to working only through virtual meetings and e-mail. Other examples of collaboration include hosting story telling sessions, lessons learned meetings, instructional meetings, and other activities across projects and centers. These collaboration opportunities exist specifically to bring employees together to share information in an informal, face-to-face environment. In addition, NASA has deployed collaboration processes, services, and tools related to document management, electronic archiving, product data management, enterprise portals, taxonomies, metadata standards, experts’ directories, Q&A technical databases, tacit knowledge elicitation processes, collaborative workspaces, and e-learning. Employees are encouraged and motivated to share information and, because of the complexity (both technical and political) of NASA’s work, collaboration is required for most teams and missions.

NASA Portal, Inside JPL

The Jet Propulsion Laboratory portal, called Inside JPL, is one of many collaboration tools that the laboratory uses to provide information and resources to its employees. The portal provides a front door to NASA’s knowledge bases and is a key component to linking the many KM systems and activities. NASA is using a set of information portals to enhance both access to its rich electronic resources, as well as to break down barriers to knowledge sharing among teams and organizations. Launched in spring 2003, the public-facing portal integrates the information from NASA’s 4 million public Web pages and virtually organizes the diverse activities of the agency into “one NASA.” These sites currently receive more than 2 billion hits each month from the public.

An internal portal, called Inside NASA, will meet a different set of needs for NASA’s 140,000 team members to effectively collaborate and exchange knowledge online. Launched January 2003, this portal serves specific communities as well, such as scientists, managers, and engineers.

Technical Questions Database

The technical questions database at NASA is used to help employees quickly find answers in an electronic format. It features the best questions asked at technical reviews and helps to create a virtual presence when key people are not available. The database includes more than 700 questions in 42 subject areas.

Engineers preparing for a key milestone review follow a standard process that brings them to the technical questions database. By entering a few parameters for their task, the system delivers a checklist of questions they should be prepared to answer. This helps all reviews run more smoothly and ensures that time is spent on finding and solving mission unique issues rather than standard concerns.

Lessons Learned System

The NASA lessons learned information system is an online, automated database system designed to collect and make available lessons learned from more than 40 years in the aeronautics and space business. The system enables the knowledge gained from past experience to be applied to current and future projects. Its intent is to avoid the repetition of past failures and mishaps, as well as the ability to share observations and best practices. Through this resource, NASA seeks to incorporate safety, reliability, maintainability, and quality into the design of flight and ground support hardware, software, facilities, and procedures

Story Telling

The Jet Propulsion Laboratory library, archives, and records section sponsors the monthly series, “JPL stories.” The concept is to provide an informal and experiential environment for both the story teller and the story listeners. This program operates under the belief that stories are an effective way to communicate and understand an organization’s culture and can help employees develop a sense of organizational identity. Stories offer an approach different from the more formal lectures, seminars, and town halls. They offer another way to be a part of the discussion.

The program is kept as flexible as possible and includes a cross section of story tellers form the Jet Propulsion Laboratory community. Stories can take place in the past, present, or future; they can be historical or fictional; and they can be light-hearted or serious. Criteria for selecting story tellers can include recommendations from other story tellers and story listeners, and cold calls to well-known JPL employees (identified through their reputation, their position, or news articles). Attention is made to provide a mix of scientists, engineers, administrators, and managers. The only criterion for story tellers is that their stories be personal. The actual story told is entirely the decision of the story teller.

More formal story telling is supported through NASA’s Academy of Program and Project Leadership. Project success stories highlight dozens of anecdotes from renown leaders and is used as a way to train potential leaders. The masters forums are face-to- face knowledge-sharing meetings that bring together NASA’s best and brightest to talk about their experiences.


Establishing Support Roles and Structures

Framework, Goals, and Strategy

NASA’s KM team is made up of 55 team members from across the agency. NASA representatives feel that diversity is a major strength, and team members may range from system architects to authors to anthropologists. Goals of NASA’s KM team are to find and implement good solutions, fill in gaps, and build an amalgamation of resources to support its missions and research communities. Other goals are to help infuse new ideas or needed technology and to leave or turn over operations to appropriate content areas. KM supports and enables other processes and initiatives by advocating best practices, promoting good solutions, and building infrastructure and applications to bridge distributed systems. The chief information officer (CIO), chief engineer, and associate administrator for human resources and education are the champions of NASA’s knowledge management activities and charter the effort. The CIO helps to embed the rules in the tools, the chief engineer drives the process changes to put KM principles in the engineering processes, and the administrator of human resources and education supports cultural change through recognition and education. NASA actively shares and benchmarks with other agencies, the national laboratory community, and academia.

The key areas for NASA’s KM strategy are to:

  • sustain knowledge across missions and generations in order to identify and capture existing information;

  • help people find, organize, and share the knowledge it already has to efficiently manage knowledge resources; and

  • increase collaboration and facilitate knowledge creation and sharing to develop techniques and tools to enable teams and communities to collaborate across the barriers of time and space.

The framework for NASA’s KM system is comprised of people, process, technology, and supporting activities. Figure 14 shows the major tasks that guide NASA to share and use knowledge.

Click To expand
Figure 14: Framework for KM at NASA

NASA’s KM solutions help people find answers through services, alliances, and systems. Its service offerings include document management, information access, and search mechanisms. Alliances include mentoring and collaboration. Systems include standards, protocols, and metadata. Knowledge workers and knowledge resources aid in generating the content needed for the system to be successful.

Deploying Systems and Services

In 2002 NASA deployed systems and services that focused on three objectives.

  1. Ease access to information for the public, scientists, and employees through the deployment of cross-cutting information portals:

    • by streamlining access to NASA’s 4 million Web pages,

    • building the framework for distributed use and an integrated publishing processes, and

    • creating taxonomies and metadata standards for ease of interoperability.

  2. Foster collaborative environments for missions by:

    • creating access to tools and training for virtual teams and

    • piloting a quick-start team environment.

  3. Capture design knowledge by:

    • creating a service and tools to capture in-process design decisions for use on current and future missions.

Strategic Intellectual Assets Management Office

The Jet Propulsion Laboratory strategic intellectual assets management office is a strategic element of the office of the chief technologist and is responsible for managing the laboratory’s intellectual assets. The two offices that exist are technical evaluation and technology transfer and awards.

Technology that is developed at Jet Propulsion Laboratory must be reported to Caltech and NASA so that they can be patented as appropriate. Technical evaluation exists to support and expedite this process. Two technical evaluators process approximately 300 new technology reports each year. About 100 of these are copyrighted software programs, along with 92 provisional patents and 24 non- provisional patents.

Technology transfer and awards is the office responsible for contributing to the NASA Tech Brief magazine as part of its technology dissemination activity. Here, new technology reports are evaluated for publication and drafts and technical support packages are processed. The technology transfer and awards office is also responsible for licensing Jet Propulsion Laboratory developed software to U.S. government agencies and universities.

Technology development at Jet Propulsion Laboratory is defined as the formulation of a technical concept or application by transforming the concept into hardware or software and taking it to the point where it is proven to work in a controlled, relevant environment.

There are two primary types of intellectual property that are developed at Jet Propulsion Laboratory: patents and copyrights. Caltech has the right of first refusal for any invention developed at Jet Propulsion Laboratory; NASA may then patent if Caltech declines. In general, neither Caltech nor NASA patents software because the copyright allows Caltech to license the software, and NASA gets half of the royalties paid to Caltech for licensed software.


Advancing Learning and Training Functions

Jet Propulsion Laboratory leverages learning and training functions including mentoring, coaching, and e-learning to support knowledge sharing and innovation. In the areas of training and mentoring, the Academy of Program and Project Leadership hosts classes, team-targeted training, just-in-time online learning, and a community of practice for project managers. NASA also encourages story telling and provides forums for people to share stories and then publishes the best. NASA is in the process of expanding e-leaning to bring more diverse internal and external offerings to the work force. The KM program at the Kennedy Space Center, for example, focuses its training efforts entirely on the management of core competencies and the ability to pass key skills in an on-the-job environment, as well as capturing key knowledge in explicit forms. Jet Propulsion Laboratory’s recruiting strategy emphasizes the opportunities for innovation and sharing knowledge internally and externally. Currently, a human resource recognition management study is looking at changing incentives to encourage knowledge sharing.

Jet Propulsion Laboratory is constantly enhancing its ability to capture knowledge by collecting best practices for managing risk, encouraging sharing of successes and failures, and creating a virtual presence of key staff at reviews through its technical questions database. Finally, NASA is restructuring its Web environment for efficiency and effective communication (through content management, Web shops, and enabling applications).

Academy of Program and Project Leadership

The establishment of the Academy of Program and Project Leadership in 1997 underscored the importance that NASA places on project management excellence and development. Academy of Program and Project Leadership provides professional development to teams as well as individuals through performance support, knowledge sharing, courses, career development, university partnerships, and advanced technology tools. Over the past few years, many of NASA’s more experienced practitioners have left, while the number of projects has increased. Increasingly, a younger, less experienced work force is in charge of complex projects. As a result, there is a need for increased mentoring, support, and development. The academy facilitates the transfer of this knowledge and helps to develop future NASA project leaders and serving as a source of innovation for project leadership.

The Academy’s five operational areas of expertise are:

  1. project management development process,

  2. training courses,

  3. project team performance support,

  4. online project management tools, and

  5. benchmarking and research.

The emphasis NASA has demonstrated in these five areas represents an organizational commitment to provide the project management community with the best possible knowledge, services, and tools. Through the use of these strategies and tools, project management will continue to flourish and improve at NASA.

Expertise Location

Efforts are underway to integrate distributed directories of expertise within the agency and with partners. Grown as local solutions to local problems, the KM team is currently working to connect these islands of information to allow a single place for people to ask questions and find answers and experts.


Examining Indicators Of Success and Change

Jet Propulsion Laboratory’s key performance indicators of innovation include the number of new patents or copyrights, published papers, new technology briefs, and successful transfer of technology into industry. However, more important than these measures is the ability to continue to do and go where no one has gone before. True innovation at NASA is not measured in a tracking system, but by the ability to infuse radically new technologies into missions to the outer solar system, to enable astronauts to do more complex experiments on the space station, and to develop the breakthrough technologies that will help to protect and enjoy this planet. Innovation at NASA is measured by the ability to fundamentally understand this world and the heavens.

Key Implementation Successes

NASA notes many keys to success with KM implementation. First, it is important to get executive and/or broad sponsorship to make it easier to achieve cultural change, easier to deploy systems and solutions, and easier to transition and infuse KM into day-to-day processes and activities. Second, NASA advises to begin by listening to customers. The first success gained should be the most important thing to the customer. And while continually listening to customers, think globally, act locally, and keep focused on long-term objectives during day-to-day implementation. Third, become completely integrated to the core business and avoid focusing solely on creating efficiencies. Fourth, to avoid getting caught up in the latest fad, make an implementation choice and follow through and keep true to the vision in the face of adversity.


Lesson Learned

NASA representatives offered the following lessons learned.

  • Bring together team members from diverse backgrounds and organizations to provide the infrastructure for KM, as well as the technical teams for innovation.

  • Gather and track requirements to ensure solutions match customers’ needs.

  • Develop solutions, services, and rewards that recognize teams and people who share knowledge broadly and provide the environment where innovation thrives.

  • Enlist, encourage, and empower.

  • Develop solutions, services, and rewards. Deliver specific solutions to specific customers. Build KM into the way people already do their jobs. Make services operational (including funding and metrics), and reward knowledge sharing through promotions, recognition, celebration, and time to learn and share.

  • Keep alliances strong.

  • Balance long-term desires (capturing knowledge) with local requirements (specific solutions to a problem)

  • Tailor KM solutions for each organization’s business and culture.

  • Don’t try to solve the whole problem; just start somewhere and solve part of the problem


Millennium Pharmaceuticals

Overview

Founded in 1993 and headquartered in Cambridge, Mass., Millennium Pharmaceuticals is a leading biopharmaceutical company focused on the discovery and development of small molecules, biotherapeutics, and predictive medicine products.

The unmasking of the genome has provided enormous opportunities in drug discovery. Millennium is harnessing this knowledge by focusing on three strategies: major focus on personalized medicine and productivity, a growing and sustainable pipeline of breakthrough products, and a unique approach to creating value for shareholders through business leadership.

Millennium focuses on four major therapeutic areas: oncology, metabolic diseases, cardiovascular conditions, and inflammation. Prior to its recent purchase of COR, revenue was primarily from R&D alliances with such pharmaceutical companies as Bayer and American Home Products. Increasingly, Millennium is looking to provide shareholder value through products on the market (e.g., INTEGRILIN® (eptifibatide) Injection peak sales are projected to exceed $500 million) and a deep, sustainable pipeline. The company hopes to shift medical care from addressing symptoms to tackling the root causes of disease. Millennium is also striving to leverage knowledge to create patient management services.

The pharmaceutical industry faces tall productivity challenges such as reduced R&D productivity, reliance on blockbuster drugs, and increased therapeutic competition. In short, it is becoming more expensive to develop fewer products.

Millennium, like most pharmaceuticals, is in a constant race with competition to be the first to market with new drug discoveries. For Millennium to take a drug from biology through chemistry to development takes an average of 14 years and costs $880 million. Costs and competition will continue to increase as Millennium incorporates new technologies for discovery. Planning for an increased number of target markets, a higher percentage of unprecedented targets, and new technologies will require significant capital.


Knowledge Management and Innovation Practices

Millennium’s approach and business model is firmly grounded in knowledge management and innovation. Leveraging strengths, the company’s approach calls for an integrated and comprehensive industrialized platform with a focus on cost, quality, and cycle time. Figure 15 details Millennium’s Gene to Patient (G2P) productivity platform.

Click To expand
Figure 15: The Millennium G2P Productivity Platform

The integrated G2P productivity platform is fundamental to Millennium’s ability to revolutionize the drug discovery process. This process starts with a gene or target identification and integrates processes, tools, technologies, and people that enable the discovery and development process to become more efficient. This is achieved through large-scale knowledge management efforts where information is continuously shared up and down the process through feedback loops. Millennium takes this information and focuses on the major bottlenecks in the process (e.g., target validation, preliminary clinical trials, and clinical development). Through this process, Millennium has been able to target areas that are responsible for almost 50 percent of drug development failures.

Millennium notes that the advantages of an integrated platform are more than just a vision for the future, because productivity advancements are already a reality. For example, the Bayer molecule ICAST went from target identification to clinical candidate status in just 18 months, compared to the industry standard of 32 months.

The Role of Knowledge, Informatics, and Technology

Millennium’s goal with regard to knowledge and innovation is to build the best R&D information and knowledge platform in the industry, with a specific focus on knowledge management, target validation, “cheminformatics,” and drug development.

The focus of target validation is to make information available to select the optimal set of targets from the genome for therapeutic intervention, define and establish the cross-platform extensions required to support personalized medicine, provide the foundation for Millennium’s biology and disease knowledge bases, and enable the strategic experimentation required to determine the breadth and the outcome of the systems biology agenda.

The focus on cheminformatics is to inform the selection of the optimal set of leads from compound libraries for therapeutic intervention; to provide a cross- platform view of drug discovery, preliminary clinical trials, and pharmaceutical sciences activities related to the screening and optimization of compounds; enable the strategic experimentation required to determine the breadth and delivery of computational chemistry and compound library strategies; and provide the foundation for disease and drug knowledge bases.

Out of target validation, cheminformatics, and drug development, drug development is the most expensive. The focus is to make information available to select compounds as development candidates; to develop the evidence of product safety and efficacy to secure marketing authorization in key markets; to enable the processes and relationships required to develop drugs across key markets; and to provide the foundation for disease, drug, and customer knowledge bases.

Architecture Framework

Millennium’s G2P platform enables creating and sustaining the most critical knowledge bases, provides visibility to information across the enterprise and markets, drives value creation from underlying information assets, supports the flexibility required by the business model, and enables Millennium to extend itself into the health care marketplace to be a partner of choice. Millennium achieves this through an architecture framework made up of information architecture, collaboration architecture, and knowledge architecture.

Information architecture is the formal structure of information and the technologies used to store and manipulate data. This includes Web services and database and document architecture. Web services include a next-generation approach to interoperability by allowing information and computation to be invoked as services by name and description. Database architecture includes a relational database management system for high data and transaction volumes. The document architecture includes specialized simple document types assembled into multiple, compound documents within a repository.

Collaboration architecture is the set of tools and processes through which people interact with information and with each other. This includes portals; context- sensitive filtering; and people, processes, culture. Portals include a secure workspace for sharing work in progress, as well as a team-based view of internal and external information. Context-sensitive filtering is the automated classification of internal/ external information and allows people to see what is available and relevant. People, process, and culture embed work flow and make knowledge capture a byproduct of work. People, process, and culture shape the values and incentives around sharing.

Knowledge architecture is the structure and modeling of knowledge domains to build more powerful systems and includes ontologies such as structured findings and “knowledge representation systems” or simulation. Ontologies are a consistent semantic framework that reflects the structure of a knowledge domain in terms of which information and knowledge may be represented. Structured findings include capturing scientist’s or clinician’s interpretations of data and representing findings in terms of a consistent framework. Knowledge representation systems or simulations are intelligent systems for creating, searching, and computing across a knowledge base of structured findings.


Culture and Communicating The Guiding Principles, Objectives, and Behaviors

Innovation is the lifeblood of the pharmaceutical industry, and knowledge management and knowledge sharing help to drive innovation. The idea is to give researchers, scientists, and all personnel access to new data and be better able to see the link between targets and the market.

Knowledge Management

The goal of knowledge management at Millennium is to “enable the flow of information and knowledge across the company—aligning technologies, processes, and incentives to create an environment in which people have the information they need to make better, faster decisions.” A key component of this goal is to understand and share what is known.

For example, the KM organization is involved in projects that strive to achieve better quality information concerning targets by creating greater clinical relevance and higher success rates. It looks for opportunities to facilitate more efficient collaboration in alliances and between line functions with less downtime around key decisions and faster pipeline progression. It also looks for better integration of discovery, development, and commercial knowledge by better mapping its sciences to unmet medical needs. The bottom-line result is that information plus context equals actionable knowledge.

Knowledge Bases

The focus on knowledge management is central to Millennium’s strategy, and the purpose of the KM group is to build and maintain a knowledge management platform and to create a vision and plan for developing Millennium’s most critical knowledge bases. Some of these knowledge bases include: biological pathways; biomarkers and their correlates; disease understanding and treatment; small molecules; operations; and patients, providers, and payers. Millennium builds competencies at the interface between people and platform by defining views or “lenses,” improving the usability of systems, driving changes in work practices and behavior, and enabling the full lifecycle of Millennium-specific information content.

Millennium defines a knowledge base as all related, accumulated knowledge and organizational experience, or the sum total of what is available to the organization for decision making. Millennium feels that its knowledge base currently exists in its people, systems, and processes. Millennium admits that, like all companies, its knowledge base has gaps, is fragmented in places, and could be more fully leveraged.

From its existing knowledge, Millennium has built a unique way to make the different knowledge bases cross functional, and has come up with a guide and set of questions to help people narrow their search for information. For example, personnel in biology might consult the operations knowledge base to find out what therapeutic areas have previously worked on a particular gene target. Millennium’s commercial organization may consult the biology knowledge base to find out if there are any recent articles written about the properties of a new drug. And personnel in the drug group might consult the disease knowledge base to find the trial results for drugs similar to one currently under optimization. By looking at how different groups will need to draw upon and contribute to each knowledge base, Millennium is building a blueprint for knowledge management development.

Figure 16 details five primary knowledge bases in the center ring (customer, biology, drug, disease, and operations), with the most highly correlated and corresponding business lines or functions situated in the outside ring. Millennium notes that each knowledge base has a natural constituency that is represented by the business functions most closely aligned to their respective knowledge bases. The thick, dividing lines indicate the information silos that naturally develop and hamper cross-functional knowledge and information flows. Millennium believes that addressing strategically important cross-functional knowledge and information flows will enable more effective decision making and increased productivity.

Click To expand
Figure 16: Millennium’s Knowledge Bases

Views

To further help Millennium organize its knowledge and data, it has adopted the concept of views. A view is a construct that describes what users would like to see on their desktops—a gateway to what is available and relevant. When views are missing or incomplete, people are unaware of available resources and often reinvent the wheel or make decisions in absence of relevant and pertinent information. Millennium believes that the right views help to reduce the energy and time of contributing to (as well as accessing) the knowledge bases.

According to Millennium, the composition of knowledge bases is determined incidentally as a consequence of multiple groups investing in technology, content, and processes. But Millennium attempts to clearly define what goes into knowledge bases and what lies behind the different views. What is the composition of Millennium’s strategic knowledge bases? A knowledge base is a construct that goes beyond database or document repository; rather, it brings expertise, relationships, decision making, and history into the picture as well.

Millennium is defining the cross-domain knowledge flows that will be critical to its business strategy for the work force to use. Groups access and contribute to knowledge bases in definable ways and, together, define the flow of information and knowledge across the company. Knowledge bases reflect the needs of the traditional constituency, but do not typically meet the needs of other groups. This is how and why silos are created. Millennium sees an opportunity to develop knowledge bases that support cross-functional access and contribution, particularly where knowledge flows are seen as strategic.

Millennium has defined several organizational capabilities that its knowledge base strategy requires.

  • Access policies and procedures—Have well-defined policies and procedures for how people gain access to the information that they need across business functions, alliances, franchises, and with partners across the firewall.

  • Common frames of reference—Use agreed standards for how Millennium names, references, and tags information so that systems are interoperable and individuals can find what they need across knowledge domains.

  • Work practices and behavior—Change the way work gets done, including incentives for knowledge use, definition of roles and processes for content management, and improved user experience (e.g., usability, personalization, and training or support).

  • Governance processes—Coordinate and converge among technology and content groups around a shared vision of knowledge, information, and technology platform as reflected in planning, investment decisions, and entering into partnerships.

The KM group focuses its projects in ways that reflect its competency-building mission. For example, Compass has increased Millennium’s capability in content management. Its information sharing solutions group increased Millennium’s capability in defining and embedding scalable processes. And My Biology is a project aimed at increasing Millennium scientists’ ability to exploit all available information to build a picture of complex biological mechanisms and enable more efficient information sharing within alliances and key programs.


Fostering Collaboration

Compass

Early in 2001 the KM group at Millennium initiated a project to generate a data storage catalog. The intent of the project was to provide an inventory of Millennium’s information assets in order to facilitate productivity improvements by making it easier for employees to find, access, and use the information they needed throughout the company. The result of the project was a system named “Compass,” which is a Web-based application integrated into Millennium’s corporate portal and intranet (MyMillennium) with a set of processes by which content in the catalog is developed and maintained.

The primary driver behind developing Compass was Millennium’s need to know what information it has, where it is located, how it is accessed, and who is responsible for it. In terms of value, having a catalog of information resources readily available would reduce the time people spend looking for information and reduce the time people spend answering questions about resources they own or maintain. In addition, developing an inventory of key information resources was a prerequisite for enabling the broader knowledge and information-sharing goals embodied in the knowledge base strategy.

In regard to content, Compass is a catalog of existing internal information. Each catalog entry describes an information resource in a format similar to a library’s card catalog with a title, summary, description, author (i.e., the person responsible for the information), the location of the resource, access instructions, keywords, categories, and related entries. Resources cataloged include presentations, reports, processes and procedures, internal and external Web sites, facilities, journals, and databases.

Employees can search for information resources using the intranet’s built-in search mechanism. In addition, employees can browse the catalog through three views: departmental, alphabetical, and subject categories. Once an employee navigates to a catalog entry, access to the information resource itself is frequently just a click away. Additionally, the employee can readily contact the person responsible for the resource by clicking on the author’s name that displays the author’s telephone number, e-mail address, job title, and office location. Finally, the employee can find similar resources by clicking on a keyword or category, which displays a list of all catalog entries that contains the keyword or category.

Compass catalog entries are written and maintained by entry authors situated throughout the organization. The system allows all employees to contribute, collaborate, and find information. Contributors can submit, edit, renew, and delete their own information by using a one-page form online. Each author submits and edits entries using an online form. Compass allows employees to contribute to the catalog easily.

In order to provide consistency to the quality of catalog entries, Compass administrators review each submitted entry, editing it if necessary, before approving its publication. In addition, Compass administrators use alert and usage reporting capabilities built into the system to maintain the catalog and identify areas to improve both the breadth and depth of content in a way that is aligned with what people need to find.

Millennium notes that it had many options for designing the technical components of the solution. The KM group decided to build Compass into the portal framework that the IT group was putting in place to replace Millennium’s old intranet. The new portal was branded as “MyMillennium.” From a system design standpoint, the portal framework offered a platform that was simple, flexible, and relatively easy to customize. In addition, the IT group’s portal project and the KM group’s Compass project had similar goals to improve Millennium’s ability to easily guide people to the information they need.

Millennium’s content within Compass is organized into categories for context and browsing, and all items may be either searched or browsed. Analysis of searched and browsed content helps Millennium to continually focus Compass. By counting hits, looking for heavily searched content, and analyzing the gaps, Millennium is better able to make missing or desired resources available. Since its initial deployment, Compass continues to grow. In August 2002, 45 percent of Millennium’s departments have Compass entries, one out of every six employees has contributed (17 percent of company) content, and there is evidence of solid and consistent growth in the number of entries and contributions—more than 500 entries from May of 2001 to late 2002.

Millennium has learned its share of lessons from its work with Compass and offers a few pros and cons. The pros are that Compass:

  • provides context for information through various views (department, projects, people, and expertise);

  • provides hands-on training for users through content collection process;

  • provides an easy way for content owners to keep content up-to-date by using an e-mail notification system;

  • any type of document, system, or process can be indexed; and

  • can be customized to directly address Millennium’s requirements.

The cons are that:

  • the context is buried deep in the application,

  • Compass does not represent a scalable way to train,

  • Compass needs to allow content owners to define an appropriate content expiration date,

  • the system is so abstract that many users don’t understand its purpose or scope, and

  • the custom application requires somewhat expensive maintenance.

Future plans include transitioning Compass into a commercial content management system in order to reduce the technical maintenance cost and better integrate Compass into the technical architecture. Phase one of this transitions plan is to address opportunities that the cons currently present while maintaining the features of the system that work well. Secondary plans are to work alongside IT to identify promising commercial systems and establish a timeline for the transition.

Compass and Usability

In order to get feedback on the usability of Compass and to learn usability guidelines and testing techniques from industry-leading consulting groups, Millennium’s KM group conducted a usability study with the help of an outside expert. The study findings highlighted challenges in three major areas.

  1. Employees could not easily understand what Compass was if they did not already know about it. For example, people did not know what the Compass tab was for, even when they clicked it, and did not realize that Compass was an appropriate vehicle for contributing information, through My Millennium.

  2. There were barriers to publishing information. Employees didn’t want to try an unfamiliar tool without help from IT or a higher level of technical experience. It was found, however, that once the employees were walked through the system, they thought it was extremely valuable.

  3. The final challenge was a design issue. The pages contained too many non- functional icons and logos, the branding was distracting, and each page was visually dominated by links.

Based on the results of this study, a plan was put into place to revise the Compass design and functionality to better serve all user needs. Millennium’s KM group added new headings and fuller explanatory text to help users better and more quickly understand Compass’s functionality around searching and contributing content. It added a single link to FAQ’s that were currently cluttering up the screen. Extra logos were removed, and non-functional icons were turned into links or removed. Millennium also took a closer look at reviving old training programs and has planned for new training opportunities.

Implementation of these changes only took two and a half working days. The design and review process took two full days of elapsed time and a half-day of production time. The result was a significant improvement with a cleaner, simpler look and feel.

Collaboration Support

Another objective of the KM group has been to create collaboration spaces to promote information sharing and decision making within alliances and key programs. For example, the KM group helped establish “eRoom: as a collaboration tool for Millennium’s alliance with Abbott. In late 2001, the Abbott/Millennium alliance selected eRoom as their collaboration tool of choice by partly basing their decision on Millennium’s experience with eRoom in the context of their alliance with Aventis. The KM group worked with alliance members to understand high-priority information-sharing needs of the alliance, identify explicit collaboration objectives, and gain an understanding of how the alliance operated to manage their project portfolio. A survey in early 2002 found that eRoom was solidly established as a collaboration tool for the Abbott/Millennium alliance and increased the efficiency of joint research committee members, provided a means for scientists to efficiently share information, and provided a “filing cabinet” to archive key project documents.

In 2002 eRoom expanded to support internal teams. The KM group worked to develop methods for characterizing a group’s collaboration needs by designing a suitable eRoom environment to meet their needs, planning the launch, and providing training. Very rapidly, eRoom was successfully deployed to key groups such as senior management teams, strategic groups, and project teams throughout business operations, commercial, research, discovery, and development.


Establishing Support Roles and Structures

Millennium’s KM group was formalized two years ago after an intensive three- month design phase to define the needs, required knowledge capabilities, and gaps. The KM group continually refines its strategy to identify where the largest opportunities are to use KM for change and productivity increases.

Millennium has a matrix organizational structure, by function and key initiatives. The senior management team has responsibility for all strategic initiatives, one of which is productivity. The KM initiative reports into the productivity initiative via the chief knowledge officer. There are approximately eight to twelve people staffing the core KM team with six permanent employees. Millennium also uses contractors and consultants to support the KM initiative.

Views

To further help Millennium organize its knowledge and data, it has adopted the concept of views. A view is a construct that describes what users see on their desktops—a gateway to what is available and relevant. When views are missing or incomplete, people are unaware of available resources, and often re-invent the wheel or make decisions in absence of relevant and pertinent information. Millennium believes that the right views help to reduce the energy and time of contributing to (as well as accessing) the knowledge bases.

In most pharmaceutical companies, the composition of knowledge bases is |determined incidentally as a consequence of multiple groups investing in technology, content, and processes. But, Millennium goes to great strides to clearly define what goes into knowledge bases and what lies behind the different views. What is the composition of Millennium’s strategic knowledge bases? A knowledge base is a construct that goes beyond database or document repository; rather, it brings expertise, relationships, decision making, and history into the picture as well.

Millennium is defining the cross-domain knowledge flows that will be critical to its business strategy. Groups access and contribute to knowledge bases in definable ways and, together, define the flow of information and knowledge across the company. Knowledge bases develop to reflect the needs of the traditional constituency, but don’t typically meet the needs of other groups. This is how and why silos are created. Millennium sees an opportunity to develop knowledge bases that support cross- functional access and contribution, particularly where knowledge flows are seen as strategic.

Millennium has defined the organizational and technical capabilities that its knowledge base strategy requires.

  • Access policies and procedures—Well-defined policies and procedures for how people gain access to the information that they need across business functions, alliances, franchises, and with partners across the firewall

  • Common frames of reference—Agreed standards for how Millennium names, references, and tags information so that systems are interoperable and individuals can find what they need across knowledge domains

  • Work practices and behavior—Changes in the way work gets done including incentives for knowledge re-use, definition of roles and processes for content management, and improved user experience (e.g. usability, personalization, and training/support)

  • Governance processes—Coordination and convergence among technology and content groups around a shared vision of knowledge, information, and technology platform as reflected in planning, investment decisions, and entering into partnerships

Information Sharing Solutions Group

The goal of the information sharing solutions group is to deploy and support Millennium’s collaboration tools and activities and communicate the plan and capability across the organization. One project undertaken by Millennium’s KM and IT groups, driven by the success in establishing information-sharing tools, was an examination of how group-specific Web sites using Millennium’s preferred portal technology and collaboration tools were being deployed and the subsequent derivation of a process that optimizes the deployment process.

The goals of the project were to:

  • identify user needs and determine which available collaboration tools most appropriately satisfy those needs,

  • determine the level of KM/IT consulting needed for the user to be successful and consistent with available resources,

  • provide a reference library that supports the deployment process,

  • develop a practitioner network comprised of experts who share best practices, and

  • reduce the time needed to effectively deploy tools.

In moving forward with future deployments, the team wanted to retain the strengths of the existing process, diminish weaknesses, and build in information from customer needs assessments. A known strength is a hands-on approach. Currently, the individual who has initial contact with the user is involved with the deployment throughout the process. This will continue to happen as the information sharing solutions group moves forward. Weaknesses include not having time to debrief with the customer and customers not committed and not understanding of what it takes to deploy tools. Customer needs include quicker turn around time, step-by-step process descriptions, and a predictable time frame for deploying a solution, and a clear expectation of their role.

The information sharing solutions group engages in a number of other tasks. For example, it is charged with the training, development, and delivery for all collaboration technologies. The information sharing solutions group constructed the reference library that holds the detailed steps on how to operate and navigate the portal and eRooms, as well as providing links to collaboration resources. The group also holds monthly meetings with a representative from eRoom and a representative from the portal. This meeting exists to creatively share new ideas and offload some of the work from the KM and IT groups. The purpose is to provide an open and informal atmosphere.

Building a Knowledge Base

The KM group focuses its projects in ways that reflect its competency-building mission. Specific projects/processes are created that enable Millennium scientists to exploit all available information in order to build a picture of complex biological mechanisms and enable more efficient information sharing within alliances and key programs.

Each project’s workflow for contributing content is well defined and includes three design components: content management, organizational change, and technology. Content management roles include executive sponsors, entry providers who describe the content and keep it up-to-date; experts who recommend new entries; and content coordinators who are accountable for the quality of entries and for stewarding the entire process.

One such project is “MyBiology,” a database system that enables scientists to capture, share, and reuse scientific findings. Millennium seeks to lead the industry in its ability to leverage biological knowledge for drug discovery and development and exploit all available information to build a developing picture of complex biological systems. In doing this, Millennium faces challenges common to many pharmaceutical companies such as the explosion of external information, limited visibility to other scientist’s findings, and difficulty in pulling together information that is scattered across multiple sources. MyBiology is a term that refers to a family of projects that together help Millennium meet these challenges.

MyBiology reflects Millennium’s ambition to integrate at the knowledge level. The goals of MyBiology are to capture findings and interpretations, store them in a knowledge base, combine internal and external findings, embed the use of knowledge bases into scientific practice, and increase the scope of knowledge integration over time.

The projects that make up MyBiology began with the scientific findings capture process. Examples of projects include “MyTargetValidation” life sciences. The technologies behind the scene that drive these products are Millennium databases, Dossier (a document repository), and Ingenuity (an external, third-party that provides both a highly structured biological ontology suitable for pharmaceutical use and a large source of scientific findings taken from the public literature).

Scientific Findings Capture Process

The first phase of the scientific findings capture process is for a knowledge intermediary to attend a scientific presentation. Knowledge intermediaries attend about six to eight meetings per week. The second phase is to receive or retrieve the presentation from the presenting scientist. Millennium notes that there is solid support, and turnaround is typically one to three days for this phase. Phase 3 is to summarize the findings from the presentations into Dossier, a document management system based upon Documentum. The average time to complete this task is two hours, and 205 total findings have resulted thus far. The fourth phase in the scientific findings capture process is to contact the presenting scientist for approval. This is where Millennium has identified a potential bottleneck because it takes an average of six days for scientists to respond (range of one day to 43 days). After the presenting scientist agrees that the summary of their work is accurate and complete, it is made available online. The process is complete when the final encoded presentation is available in Dossier.

To help foster the process, the scientific findings capture process employs intermediaries to reduce the burden of knowledge sharing for bench scientists. Knowledge intermediaries have integrated into the R&D organization and regularly attend lab meetings in oncology, proteomics, and target advancement (pilot). There are three full-time knowledge intermediaries. The ratio to bench scientists number 200 to 1. They serve as a resource for scientists and direct them to sources of information as well as provide assistance with Web sites, IT solutions, and biology resources. Knowledge intermediaries gather and summarize scientific findings by collecting PowerPoint presentations, Excel spreadsheets, and other electronic files with associated explanatory information about the experiment and its conclusion. Knowledge intermediaries also create summary information, confirm information accuracy, and publish information to the document repository, Dossier (Figure 17).

Click To expand
Figure 17: Scientific Findings Capture Process

MyTargetValidation

A major new project in heavy use at Millennium is the MyTargetValidation knowledge base, which serves as a portal to 20 different scientific data repositories. The knowledge base serves as a central source for information about pharmaceutical targets in the genome. Unlike Dossier, which is dependent on the knowledge intermediaries to curate the information it contains by hand, the knowledge base relies on the groups that maintain the data stores that send information to the knowledge base to define what should appear on the MyTargetValidation page. This allows MyTargetValidation to remain very lightweight technologically and provide broad access to valuable scientific information sources to Millennium scientists.

Ingenuity

Ingenuity Systems Inc. partnered with Millennium in April of 2002 and brings expertise in knowledge representation systems including knowledge bases, knowledge acquisition tools, query language, and their own life sciences application. Ingenuity provides access to both their technology and their content acquisition system, which involves both manual and automated reviews of public literature papers and entry of the findings into a database. There were other products available to choose from, but ultimately, Millennium chose Ingenuity based on its core technology, best in industry knowledge, and the quantity of its literature-based findings. Its public literature content contains 600,000 findings, including manual abstraction of 32 journals and more than 24,000 recent articles.

The proprietary findings from the Dossier knowledge repository coupled with information and structured content from Ingenuity have allowed Millennium some unique collaboration opportunities. Millennium has combined these two databases to form one huge, single knowledge base. This is beneficial because it allows Millennium to perform computational analysis of integrated complex biological knowledge for drug discovery. More importantly, it presents Millennium scientists with integrated views of information derived from disparate sources.


Examining Indicators Of Success and Change

Millennium has many measures of innovation including the strength and sustainability of the pipeline, the extent of commercialization of targets, and revenue growth. Millennium also relies heavily on productivity modeling to evaluate pipeline measures such as probabilities of success, resources required, and the time to the next stage. Millennium macro measures include analyzing stages, success rate by stage, and stage drop out rate.

The KM group measures the acceptance and use of systems they help deploy. In Compass, measures include analysis of usage statistics, quality and growth of content, and the extent to which searches are successful. For the information sharing solutions group, measures include the efficiency of the revised deployment process, the flexibility and robustness of the process over time, and user participation in the practitioner network and reference library. Surveys are also used to evaluate the effectiveness of deployed solutions and to identify opportunities for improvement. Many measures are used in the MyBiology effort including usage statistics characterizing how scientists use MyTargetValidation and metrics for the effort required to capture, approve, and publish scientific findings.


Lessons Learned

A primary lesson is that addressing organizational issues is more important—and more challenging—than putting technical solutions in place. Early on in a project, employees ensure they understand the problem they aim to solve and then get buy-in from the right people to ensure sponsorship, commitment, and involvement. Millennium advises when designing solutions, be cautious about over-engineering. Stay aware of the readiness of a group to receive a new solution (usually entailing a change in work practice and more work) and employ a staged deployment approach that addresses end users’ fundamental needs first. Also define a value proposition and measurement strategy early. By defining a measurement strategy and building it into project plans, project members are well positioned to analyze usage statistics, conduct post-launch surveys, and host end-user feedback sessions. These activities provide tremendous help in embedding new solutions.

Next Steps

At a strategic level, the KM group is working on socializing the knowledge base strategy within Millennium, with a focus on the required organizational capabilities. With Compass, they plan to provide specialized views of content (e.g., G2P platform applications) to particular user groups and help the IT group transition the content management capabilities to a commercial system. Deployments of portal communities and eRooms are the ongoing responsibility of the information sharing solutions group, and this practice is well embedded in the IT organization.

Thus far in MyBiology, the knowledge intermediaries are employed in multiple therapeutic areas, and according to Millennium, have been well received overall. Millennium will continue to extend this philosophy to other parts of the organization. Dossier entries are visible to other scientists through MyTargetValidation, which is being used by more than 100 research scientists on a regular basis. Additional metrics are currently under development.


The World Bank

Overview

The World Bank offers loans, policy advice, and customized assistance to more than 100 developing countries and countries in transition. As developing countries play a greater role in the world economy, the World Bank maximizes the benefits and cushions the shocks to poorer countries. The World Bank uses its resources and coordinates with other organizations to help developing countries follow a path of stable, sustainable, and equitable growth. Its main focus is on helping the poorest countries. Through interactions with all of its clients, the World Bank emphasizes the need for:

  • investing in people, particularly through basic health care and education;

  • protecting the environment;

  • supporting and encouraging private-sector development;

  • strengthening the ability of the governments to deliver quality services efficiently and transparently; and

  • promoting reforms to create a stable macro-economic environment conducive to investment and long-term planning.

The World Bank is the largest provider of development assistance and commits about $20 billion in new loans each year. The World Bank also plays a vital role in coordinating with other organizations—private, government, multilateral, and non-government—to ensure that resources are used to their full effect in supporting a country’s development agenda[16].

The World Bank has recently focused on using innovation and knowledge as a currency in order to leverage the knowledge of organizations and invest in technology to hasten the exchange of knowledge. Major initiatives include helping people make decisions that impact the economy, strengthening government, protecting the environment, and supporting private business development.

[16] www.worldbank.org/ks, retrieved 10/01/02.


Defining Knowledge Management

At the World Bank, knowledge management (or knowledge sharing as the World Bank prefers to call it) focuses on systematically capturing and organizing the wealth of knowledge and experience gained from staff, clients, and development partners; making this knowledge readily accessible to a wide audience internally and externally; and creating links between groups and communities working on similar topics.

Knowledge sharing at the World Bank focuses on:

  • putting knowledge on par with money;

  • learning from clients and partners;

  • reinforcing continuous learning;

  • building client capacity and widening partnerships; and

  • promoting an open environment for effective knowledge sharing.


Culture and Communicating The Guiding Principles, Objectives, and Behaviors

Creating, sharing, and applying knowledge has always been an important part of the World Bank’s programs to assist its member countries to promote growth and reduce poverty. It is only since the mid 1990s, however, that the World Bank has attempted to organize its knowledge activities in a systematic way to maximize their potential benefits. The World Bank’s knowledge strategy has three focal points:

  1. improving the World Bank’s operational quality and effectiveness by enhancing its capacity;

  2. enhancing the sharing of knowledge with its clients and partners; and

  3. enhancing client capacity to assess and make effective use of knowledge, whatever the source.

The World Bank believes that business survival requires sharing knowledge. Sharing knowledge will increase speed (faster cycle times), improve the quality of service, increase innovation (testing new approaches), and reduce costs (eliminate unnecessary processes). Lending alone cannot reduce poverty. Knowledge sharing brings new actors to the stage and provides global access to development know-how, which could change the poverty equation.

The World Bank focuses on both product and process improvement in its innovation efforts.

The World Bank’s knowledge management community has the dedicated support of senior management. Through the communication of KM strategies to World Bank employees, top management acts as a change agent across the organization by raising the awareness of knowledge sharing. Senior managers also ensure the alignment of its strategy and KM programs.

Relationship of Knowledge in Innovation

In 1996 James Wolfensohn, president of the World Bank, announced that in order to continue serving its mission and its customers, the organization would, in effect, become a knowledge bank. This announcement meant a profound change in the way the World Bank conducted its business.

In 2002, after six years of developing a knowledge-sharing strategy, the World Bank felt that it had firmly established its three pillars of knowledge sharing. These three pillars represent a road map to innovation for the World Bank.

  1. First pillar: sharing knowledge within the World Bank—Activities in this pillar include mentoring and coaching programs, orientation, debriefings, thematic groups, and advisory services.

  2. Second pillar: sharing knowledge and learning with clients—Components of this pillar include the Global Development Learning Network, the Development Gateway, indigenous knowledge, and the development forum.

  3. Third pillar: enhancing the capacity of clients—Components of this pillar include learning and innovation loans, the “development marketplace,” global knowledge initiatives (i.e., global development network, Africa Virtual University, “world links for development,” and “infoDev”), the knowledge economy program, and the consultative group on international agricultural research.

KM has stimulated innovation based on two developments at the World Bank.

  1. Upper management supported KM from an early stage (1996), which led to greater resources for KM efforts and great experimentation and risk taking.

  2. The absence of an organizational blueprint or strategy on how to implement KM. The lack of fixed guidelines and models, not surprisingly, contributed further to a more open and flexible environment of experimentation, original thinking, and innovative ideas.

Organizational Barriers to Knowledge Sharing and Innovation

The barriers to knowledge sharing and innovation faced by the World Bank are similar to the ones it faced when implementing knowledge sharing several years ago. They include:

  • the World Bank’s large size and bureaucratic nature,

  • engaging and maintaining participation in the communities,

  • a relatively inflexible mindset of many staff,

  • continuing downsizing pressures, and

  • low trust levels among middle management.

  • The World Bank uses a variety of actions to address these barriers.

  • Articulate and disseminate a clear knowledge strategy.

  • Get organized for knowledge management.

  • Provide support to communities of practice.

  • Provide resources for knowledge-sharing activities.

  • Change the personnel evaluation system.

  • Provide suitable technology.

  • Establish metrics to track what is happening.


Fostering Collaboration

Fostering collaboration and the exchange of tacit and explicit knowledge and information to support innovation is an explicit element in the World Bank’s knowledge cycle (Figure 18). The first two pillars of its road map to innovation fit under the “sharing knowledge” section of its knowledge cycle.

Click To expand
Figure 18: Scientific Findings Capture Process

The World Bank shares knowledge externally as well as internally through a variety of activities and programs, such as mentoring and coaching programs, orientation, debriefings, thematic groups, advisory services, the Global Development Learning Network, the Development Gateway, indigenous knowledge, and the Development Forum.

Development Gateway[17]

The development gateway (the gateway) portal offers users access to development information, resources, and tools and provides a space to contribute knowledge and share experiences. The gateway helps users navigate the growing amount of development information available online and empowers virtual communities of learning to address key development issues.

The gateway is one of the key programs of the Development Gateway Foundation. The foundation is a nonprofit organization based in Washington, D.C. A board of directors representing major donors and partners from international organizations, public and private sector, and civil society, as well as representatives of developing countries governs it. The gateway serves the needs of civil society, the public sector, the official donor community, the private sector, and many others.

The gateway builds virtual communities, guided by development experts, around major development topics. In addition, “Development Focuses” address current and emerging issues in development. Guides and advisers for a particular subject work with their communities to highlight the most useful resources available online. Registered users can submit content on a topic page and receive e-mail alerts to let them know about new content available on a specific topic or focus of their interest.

Accessible Information on Development Activities, or AIDA, one of the Gateway’s services, is the largest online source of public information on development activities in the world, with information on more than 350,000 planned, current, and completed projects and programs from more than 200 development agencies. AIDA allows users to search activities by country, topic, source of funding, or status.

The dgMarket is a global marketplace that provides information on donor and government-funded development activities. Donors and government agencies can directly post tender notices and other procurement information on development projects. Companies can set up a detailed profile to obtain automated e-mail alerts whenever a tender notice that meets their specific business interest is published. The full text of tender notices is available to paying subscribers or can alternatively be purchased on a per-notice basis.

Country Gateways are locally owned and operated initiatives that explore the use of information and communication technologies for development in their countries. Country Gateway portals help create and share local and global development knowledge, solutions, and opportunities. By participating in and launching diverse online and offline initiatives, Country Gateways enhance the transparency, efficiency, dynamism, and sustainability of the development process in their countries.

The gateway provides simple user interfaces for numerous functions: sharing knowledge and discussing issues, registering and profiling users, accessing projects and statistical databases, joining a topic community, receiving e-mail notifications, searching, and branding community workspaces.

Development Forum[18]

The development forum is an electronic venue for dialogue and knowledge sharing among members of the World Bank’s development community. Its focal point is an ongoing and expanding series of electronic development dialogues on key issues and challenges facing the development community and the world’s poor, with a particular emphasis on learning from the experience of those who face these challenges in their daily lives. These dialogues are complemented by other features, including a speaker’s corner, that provoke discussion and debate on development issues and resources for those who wish to develop their own online dialogues on development issues or learn about other ongoing dialogues.

The focal point of the forum is an ongoing series of development dialogues, which vary in content, format, and duration. However, they all share a common goal: to foster increased dialogue and knowledge sharing on development issues, in an inclusive, collegial atmosphere.

The forum’s organizers will work to mobilize active participation in these dialogues by individuals and groups from developing countries. A particular effort will be made to reach out to partner institutions in developing countries—through training and research institutions, think tanks, universities, non-governmental organizations, and other development stakeholders—to encourage them to foster participation in these dialogues and take an increasing role in proposing, planning, and leading online discussions and knowledge-sharing efforts on development issues of their own choosing.

The World Bank hosts the forum. Development dialogues in the forum are sponsored by the World Bank or by other organizations around the world committed to sustainable development.

Global Development Learning Network

The mission of the Global Development Learning Network is to improve development impact by using distance learning to train development decision makers. The aim of the network is to use information technologies to offer content from a wide range of sources and reach a critical mass of participants to effect change.

The participants are usually a mix of decision makers in government, nongovernmental organizations, academia, civil society, private enterprise, and other development agencies. The network allows participants to learn in their home environments by providing a cost-effective alternative to face-to-face learning. It uses a mix of technologies, including satellite communications, videoconferencing, e-mail, Internet, CD-ROM, videos, and telephone conferencing.

The network is a growing partnership. It has 29 distance learning centers and distance learning networks that work together to bring development learning to approximately 20,000 participants each year.

Thematic Groups

Thematic groups, also known as communities of practice, are groups of people who are passionate about a common subject. They are mostly front-line staff that are working in the regions and networks. Leadership and membership in any thematic group is voluntary and open to all staff. The groups also have external partners, and knowledge sharing becomes seamless across the group through the e-mail distribution lists and Web sites.

Thematic groups receive funding from their sector board(s) based on work program agreements, which tie thematic group work to the sector strategy. Thematic group products, services, and activities include the production of knowledge collections (e.g., good practices and sector statistics), dissemination and outreach to staff and partners (e.g., brown bag lunches, clinics, workshops, study tours, Web sites, and newsletters), and support to task teams, thus enabling staff to apply and adapt the global knowledge to the local situation. In addition, the groups raise additional funds for specific work program activities.

The World Bank’s thematic groups provide some of its greatest innovations in its products and services due to the fact that group members work directly with partners and individuals in the regions to solve development issues.

Rewards and Recognition

The World Bank uses formal and informal incentives to foster and support knowledge sharing within its organization. One example of a formal incentive is the President’s Award for Excellence program. This program nominates two to three teams annually who have excelled in knowledge sharing. Informally, project teams use After-Action Reviews to debrief about the project, capture key lessons, and share knowledge. Annual performance reviews now include knowledge sharing and learning as one of four key behaviors for all staff and managers. The innovation and development marketplaces reward outstanding creativity (of both staff and other organizations) in addressing poverty. The organization has learned the importance of embedding the organizational culture with the idea that knowledge and innovation is a competency and a highly desired activity.

To inspire innovation and a knowledge-sharing culture, the World Bank holds programs such as knowledge fairs, which are learning events to communicate about and encourage the spreading of knowledge. One of these fairs is called the development marketplace and provides a venue to seek new ways of addressing poverty. It involves a competition open worldwide for any individual or organization to develop new ways to fight poverty. In 2002 the competition resulted in 2,400 entries with 204 finalists, and more than 40 of the suggested programs were funded.

We take what we’ve learned about sharing knowledge for global development and weave it back into the way the organization functions.
—Lesley Shneier, senior knowledge and learning specialist, the World Bank

Knowledge sharing is now widely perceived as an effective method to achieve the World Bank’s mission of poverty reduction.

[17] www.worldbank.org/ks, retrieved 10/01/02.

[18] www.worldbank.org/ks, retrieved 10/01/02.


Establishing Support Roles and Structures

Knowledge sharing formally began in the World Bank when its president announced in 1996 that it would become the knowledge bank. At that time, the first thematic groups were created, and its advisory services group was piloted. The following chronology details the evolution of knowledge sharing at the World Bank:

  • 1997—strategic compact or a plan for fundamental reform of the World Bank in which many changes were introduced, including an external client focus;

  • 1998—knowledge-sharing attributes became part of the overall performance evaluation;

  • 1999—produced the World Development Report on Knowledge for Development;

  • 2000—launched the global distance learning network, development gateway, and “Knowledge 4 Development;”

  • 2001—strategic assessment of past four years that noted that knowledge sharing moved to a more mainstream activity; and

  • 2002—the three pillars of knowledge sharing at the World Bank were firmly established.

The World Bank moved very quickly into the equivalent of Stage 5 of APQC’s Road Map to KM Results: Stages of Implementation™. Some of the challenges it now faces as a consequence of its rapid growth include mainstreaming best practices, ensuring accountability, integrating KM and learning, scaling up efforts to share knowledge externally, and managing innovation (creativity vs. control).

The World Bank’s knowledge-sharing initiative resides in the World Bank Institute. Knowledge sharing is placed strategically within the World Bank to promote and help mainstream knowledge sharing and learning as a collaborative, multidirectional, continuous, and active process. The World Bank Institute is the nexus for learning and knowledge sharing for its staff and clients.

Leadership and Designated Roles to Support Knowledge Sharing

In general, knowledge sharing at the World Bank is decentralized and does not have a central pool of resources. It is a matrix structure with regions and networks (thematic in nature) that hold the resources. Each vice president office has a person to coordinate KM resources. This results in a decentralized system of knowledge management. There is a small coordination unit, but much of the real work takes place in the vice president offices. In the coordination unit at World Bank Institute, there are about seven full-time staff. Staff in networks and regions are also directly responsible for KM, although it is difficult to estimate a number, but there are dozens of people involved. At the World Bank there are roughly six regions and six networks, and each of them has a knowledge coordinator and advisory services (such as a help desk or call desk). There are 23 advisory services personnel, with usually two people providing each service. And thematic group leaders or heads of communities of practice spend about 10 percent to 25 percent of their time on knowledge-sharing functions.

The World Bank has several KM champions within the organization, but in terms of the overall responsibility, it falls with Bruno Laporte (manager, knowledge and learning services, the World Bank Institute), who is responsible for consolidating knowledge and learning within the World Bank, and Karin Millett (director, global knowledge and learning, the World Bank Institute), who is responsible for leading World Bank Institute’s efforts in catalyzing the knowledge bank. There are also a number of champions within each vice president’s office and a community of people responsible for knowledge sharing.

One of the most supportive champions of KM at the World Bank is its president, Jim Wolfenson. He articulated the vision for a knowledge bank in 1996; much of what KM has meant to the World Bank and its work has originated from his original vision.

The World Bank follows a very decentralized process for the allocation of resources to KM initiatives. All the vice presidents’ offices, in particular the networks, the thematic part of the World Bank, allocate resources for KM. Sector boards (for each of the 16 to 17 sectors) allocate resources for KM to the various thematic groups and advisory services. They are contracted to deliver a number of outputs by the sector boards. The World Bank Institute does not allocate funds to others; it has a budget to coordinate KM activities across the organization.

Integration of Customers, Vendors, and Partners Into the Knowledge-sharing Processes

The nature of the work performed by the World Bank demands the involvement of its customers and partners. For example, a team in the Africa Region, supported by the World Bank’s innovation marketplace, launched the Indigenous Knowledge for Development Initiative to integrate client knowledge into the development process. The team leader for a Uganda agricultural project learned about the initiative and partnered with the Uganda National Agricultural Research Organization to redesign the project in ways that would identify, document, validate, and eventually use indigenous knowledge in agricultural research and extension. He also received some funds from the initiative to identify potential uses of indigenous knowledge in the project. This spurred interest among other civil society groups in Uganda. Responding to a request from the Council for Science and Technology, the initiative provided seed money to establish a future indigenous knowledge center and prepare for a national workshop to develop a road map for a national indigenous knowledge strategy.


Advancing Learning and Training Functions

The World Bank Institute creates learning opportunities for countries, World Bank staff and clients, and people committed to poverty reduction and sustainable development. The Institute’s work program includes training, policy consultations, and the creation and support of knowledge networks related to international economic and social development.

The World Bank Institute was created to help share the World Bank’s expertise and that of its member countries with policymakers and decision makers throughout the developing world. As the learning arm of the World Bank, the World Bank Institute designs and delivers courses and seminars aimed at reducing poverty and promoting economic opportunity and growth. World Bank Institute technology initiatives, like the Global Development Learning Network, link training centers around the world and promote the exchange of cutting-edge information. The institute also trains staff and clients together, which allows the two groups to exchange information and experience.

Using satellite technology and the Internet, as well as traditional methods, the World Bank Institute delivered 587 training activities, amounting to 210,000 training days, in the fiscal year that ended June 30, 2001. Government officials, academics, business leaders, journalists, and other interested parties in 149 countries took part in courses on such issues as HIV/AIDS, pollution, corruption, pension reform, and water use. WBI works with its partners at the World Bank, multilateral organizations, and in the private sector to expand services to meet increasing client demand.

Multiple-sector Team Learning

At the World Bank, there is a growing realization that development is complex and interdependent, that participation of all sectors of society is crucial to its success, that “one size does not fit all,” and that learning-by-doing is key. Teams must work together and be tightly connected together to achieve common goals and objectives. They must also be agile, flexible, and include clients.

In 2000 the World Bank created a learning board to oversee all learning at the World Bank and moved from a single sector to multiple-sector team learning (MTL). The objectives of the multiple-sector team learning program are to help World Bank teams build both their own and client capacity to address key cross-sector challenges, such as HIV/AIDS. The focus is to improve both team accomplishment (immediate performance) and mastery (performance over time). By helping each team to integrate learning into its work, the program enables continuous improvement and innovation. Supported by the learning board, the MTL program started with 30 teams in all the regions in fiscal year 2002 and plans to expand to 60 teams in fiscal year 2003.

MTL helps operational teams to fight poverty by transforming the way they work and learn together. Knowledge, or sector, packs are key to this effort. The knowledge packs provide users with quick access to country-specific cases of indigenous/traditional practices, in-country sources of knowledge, and World Bank-supported projects related to indigenous knowledge issues. However, knowledge packs alone are not enough. Teams also need process and administrative knowledge, combined with behavioral skills, in order to successfully achieve their goals.

Currently, the World Bank supports 60 multiple-sector teams. Each team receives full support from team learning coaches. There are about 30 coaches. The coaches work with team leaders to identify team composition and develop a learning plan around team building and knowledge gaps. The World Bank also provides online support and help desk support to all operational teams. The World Bank plans to expand to 1,000 teams in the near future.

Innovation in these teams occurs continuously from the formation of the team onward. The teams focus on learning before, during, and after projects and use project milestones and After-Action Reviews to capture lessons and feed them back into the process (Figure 19).

Click To expand
Figure 19: Innovation in Teams

Innovation not only occurs within the teams, but also among them as well. By providing the team with knowledge from the appropriate thematic group(s) at they time they are formed, the teams have a knowledge advantage going into their local projects. Using reflection periods to gather insights, lessons learned, and to plan allows teams to gather what they’ve learned during their projects and apply it forward. And finally, the collective knowledge of the teams is disseminated and utilized across the organization.

Preliminary feedback collected from the teams illustrates that:

  • teams are better integrated around sectors and demonstrate improved communications;

  • teams have received technical support from other teams, which provides what they might not have otherwise learned about; and

  • the World Bank and clients have engaged in a program of team development that has improved the overall achievements of project goals.

Knowledge Intern Program

The knowledge intern program of the World Bank is offered to undergraduate and graduate students of the member countries as an opportunity to acquire practical, hands-on knowledge management skills. Students must be enrolled in a full-time university program. More than 100 knowledge interns are placed each year at various units, thereby providing substantial assistance to staff in their knowledge-sharing efforts.

The knowledge intern program is ongoing and year-round. Students work together with staff in a mutual learning and knowledge-sharing environment. Typically, students earn course credits for their work and do not receive financial compensation.

A new knowledge intern recruiting system has been put in place that allows students to create their personal profile, update them whenever needed, follow up on their application status, and apply to various employment programs without re-entering their information multiple times.


Examining Indicators Of Success and Change

The World Bank has monitored and evaluated the effectiveness of its KM processes almost from the start in 1996. Inputs, activities, outputs, and even outcomes have been measured. Measures include:

  • monitoring and tracking outputs and utilization of resources, database usage statistics, and the number of unique visitors to the intranet portal site;

  • the number of innovation grants and loans and the tracking of learning and tuition loans (each project is measured separately and has its own set of indicators); and

  • an annual KM survey to understand how KM is contributing to the success of the World Bank and its profitability.

The World Bank measures the inputs into KM, such as how much is being spent and the number of programs. It also measures the outputs, which involve the number of best practices, new tools, knowledge nuggets, resources added, or processes put in place. The third aspect of measurement is the utilization of knowledge products and services, such as the number of unique visitors to a Web site, the number of queries on an information and statistics system, or the number of requests for services from advisory services. The World Bank also conducts internal client surveys. Each of the sector boards surveys the community concerning the knowledge products that are most effective and how frequently they are used, as well as the respondent’s contribution in the last year.

The World Bank also uses an overall staff survey for the organization, which asks a range of questions, including some focused on KM. These questions focus on “the extent to which people feel they have access to knowledge to do their work” and “the extent to which global knowledge is perceived to be available to clients.” Additionally, a number of external surveys have been conducted within the Africa region by going to main counterparts in government project offices and asking about improvement in access to the World Bank’s knowledge and how well the World Bank adapts global knowledge to local conditions. People responded positively to the first but less so to the second, which indicates that the World Bank still has room to improve in knowledge adaptation.

The World Bank Institute has helped various units use surveys to identify best practices in measuring output and impact and ways in which to share that across the organization. The role of the World Bank Institute is to help provide the tools, but the work is done within the various units. There is an evaluation unit that traditionally performs project evaluations at the World Bank.

Success Stories

Story telling has long been a vehicle for conveying success in the World Bank, to the extent that is firmly embedded in its culture. The following is a success story from the artisan community that emphasizes collaboration and innovation.

The origin of this artisan community lays in a series of grassroots management- training workshops conducted in West Africa, India, and Peru since the 1990s. The focal point of the workshops was indigenous women entrepreneurs who often hold the key to a unique type of development: combining the pursuit of their economic potential and choosing a sustainable livelihood that offers numerous benefits to rural areas, including one often overlooked: preserving their cultural heritage. The program emphasized enhancing skills, according to the needs of participants, and greater community participation in local economic development. Over time, a community was formed, as workshop participants coalesced informally and as artisan enterprise was recognized increasingly as a vehicle with enormous potential to empower local communities.

According to the World Bank, the artisan community’s greatest accomplishment has been the links—those between North and South, between policy makers and grassroots activists, between crafts people and buyers/donors—that it has established and sustained. For example, the community serves as an ongoing forum that addresses critical challenges faced by artisans all over the world. These issues include raising investment, adapting products for the global market, resolving tax issues, business planning, utilizing new technologies, and finding a balance among economic development, cultural heritage, and environmental concerns.

The community has also been a springboard and laboratory for innovation. New project proposals have been developed based on specific artisan needs and the ideas that have emerged from the ongoing dialogue. For example, in January of 2002 the World Bank-sponsored development marketplace awarded a grant for a project to build creative communities in Mali, which is firmly rooted in the artisan community. The grant will help replicate, on a broader scale, the extremely inventive concept of using cultural artifacts (which are eventually displayed in a village museum) as collateral for supplying credit to local entrepreneurs.

The community also learned that learning is multidirectional; it involves knowledge sharing among different groups and disciplines. The focus is not simply on training or capacity building. Instead, the artisan community emphasizes the value of learning from members in developing countries. In fact, it has brought together artisans and field workers to the World Bank in order to instruct development professionals about the local impact of different development strategies. This type of rich learning environment is also evident in how innovative ideas from developing countries have provoked thought on how they can be applied or replicated in developed countries.

The artisan community has incorporated complementary activities and tools to encourage and stimulate dialogue, innovation, and learning. They include handmade development seminars, which are attended by crafts people, financial supporters, museum professionals, social scientists, and staff of nongovernmental organizations and federal government agencies. Attendees meet regularly to discuss innovation in culturally based enterprise development in rural villages.

The community also uses online discussions to foster communication and innovation. Electronic mailing lists have been an essential tool in keeping the groups in the community connected and promoting ongoing learning in face-to-face events. A network of women entrepreneurs in rural Peru has even set up a mailing list to discuss common issues.

Much of the artisan community’s success and innovative quality can be attributed to its ongoing partnerships. As part of the institute’s community empowerment and social inclusion learning program, it represents one aspect of the World Bank’s new emphasis on community-driven development and, therefore, has access to the networks, resources, and ideas of a larger programmatic framework. Just as importantly, the community works with artisan networks in developing countries, such as the Self-Employed Women’s Association in India; international craft organizations, such as the World Crafts Council; and organizations in the North, such as the Craft Organization Directors Association and the D.C.-based Crafts Center in the United States. It is currently organizing a program on “Building Creative Economies: The Arts, Entrepreneurship, and Sustainable Development,” in partnership with a coalition of agencies led by the U.S. National Endowment for the Arts, the Appalachian Regional Commission, and the Kenan Institutes for the Arts and Private Enterprise to explore promising practices in the use of local cultural resources for poverty reduction and economic development.

During the course of its development, the community has collected several lessons learned.

  • Learning and applying knowledge—The overall learning process within the community emphasizes practical knowledge that is valuable to most members on a daily basis.

  • Linking innovation to needs—Addressing a fundamental development problem often requires using an imaginative approach. The connection among rural development, community empowerment, and culture and the arts was not obvious to everyone in the development community, and has made the community even stronger.

  • Diversity is critical in community building—A rigorous understanding of the challenges faced by clients has been achieved through ongoing dialogue among members representing a broad and diverse range of disciplines and perspectives.

  • Community building is an ongoing process and challenge—Communities are difficult to establish and even harder to sustain. Time, resources, active members, coordination, and solid objectives are all crucial factors.


Lessons Learned

The World Bank shared seven lessons it has learned regarding knowledge sharing since 1996.

  1. Leadership—It is essential to have a top executive as a sponsor for knowledge- sharing activities and programs.

  2. Organization—Communities are the heart and soul of knowledge sharing at the World Bank.

  3. Culture—It is important to combine formal and informal incentives for knowledge sharing.

  4. Measurement—It is important to demonstrate the value of knowledge sharing to the front lines to ensure the continued participation in and success of those activities and programs.

  5. Communication—It should be relentless and inspiring and stimulate both awareness and advocacy.

  6. Management—Creativity is key to managing knowledge-sharing programs and activities, but so is accountability. Someone has to be responsible.

  7. Innovation—Innovation is both an integral part of and result of the knowledge- sharing journey. Without innovation, programs stagnate and activities become inactive.


Index

(Includes topics for sections and figures)

A-C

Access and Reuse of Knowledge, pages 62-63
Millennium, page 63
3M, pages 62-63
Access to Relevant Communities of Practice, pages 51-52
World Bank, pages 51-52
Advance Learning and Training Functions
Boeing, pages 136-138
NASA JPL, pages 150-151
3M, pages 112-113
World Bank, pages 176-178
After-Action Review Process, Figure 3, page 66
Aligning Messages, Rewards, and Recognition, pages 35-38
Aligning the Message, page 36
Boeing, page 36
Millennium, page 36
3M, page 36
World Bank, page 36
Aligning Rewards and Recognition, page 37
3M, page 37
World Bank, page 37
To Pay or Not to Pay?, pages 37-38
Boeing, page 38
NASA JPL, page 38
3M, pages 37-38
APQC’s Input-to-output Model, Figure 8, page 96
APQC’s KM Approaches and Sample Measurements, Figure 9, page 97
APQC’s Process-level Knowledge Map, Figure 4, page 70
Boeing Canoga Park KM Team, Figure 6, page 88
Boeing Company, Rocketdyne Division
Advance Learning and Training Functions, pages 136-138
Feedback Mechanism, page 138
Recruiting and Training, pages 137-138
Aligning the Message, page 36
Culture and Communicating the Guiding Principles, Objectives, and Behaviors, pages 119-127
Communicating the Principles, Objectives, and Desired Behaviors, pages 123-124
Cultural Issues, pages 121-123
Culture, Innovation, and Knowledge Sharing, pages 120-121
Leveraging the Culture to Support Knowledge Sharing and Innovation, page 123
Organizational Barriers to Knowledge Sharing and Innovation, pages 125-126
Organizational Structure and Idea Generation, page 127
Role of Knowledge in Innovation, The, pages 119-120
Role of Leadership in Communication, pages 124-125
Defining Innovation, page 118
Defining Knowledge Management, pages 117-118
Establishing Support Roles and Structures, pages 133-136
Innovation, page 134
Integrating Customers, Vendors, and Partners, pages 135-136
Knowledge and Innovation in the R&D Function, page 136
Leadership, Organization, and Group Roles, page 134
Roles to Support Knowledge Sharing, pages 134-135
Validating Knowledge, page 135
Examining Indicators of Success and Change, pages 138-141
Barriers to Success, pages 140-141
Success Stories, page 140
Tying KM and Innovation to Performance Management Systems, pages 139-140
Faster Solutions and Descisions, page 78
Fostering Collaboration, pages 127-133
Challenges in Fostering Collaboration, page 130
Collaboration Enhances Innovation, pages 129-130
Collaboration Tools, pages 130-131
Communities of Practice and Collaboration, pages 131-132
Fostering Collaboration on a Global Scale, page 128
Internal and External Collaboration, page 131
Rewards and Recognition for Collaboration, page 129
Virtual Collaboration, pages 132-133
Highlighting Knowledge Sources and Resources, page 71
KM Budgets and Funding, pages 92-93
KM Core or Central Team, The, pages 87-88
KM and Innovation Best Practices, pages 118-119
KM Strategy at the Partner Organizations, page 84
Lessons Learned, pages 141-142
Lesson Learned Exercises, pages 67-68
Lower Cost, page 80
Lower Risk, pages 79-80
Partner Organizations and Innovation, page 20
Sharing Stories and Lessons Learned, page 72
Subject Matter Experts, page 89
Success Stories, page 95
Time for Reflection and Creativity, page 39
To Pay or Not to Pay?, page 38
Virtual Teams, pages 53-54
Collaboration, pages 60-62
NASA JPL, pages 60-61
World Bank, pages 61-62
Conclusion
Chapter 1, page 27
Chapter 2, page 41
Chapter 3, page 46
Chapter 4, page 55
Chapter 5, page 64
Chapter 6, page 73
Chapter 7, page 81
Creating a Knowledge-sharing Culture, page 40
Creating and Managing Diverse Teams, pages 47-50
New-hire Orientation, pages 49-50
3M, page 50
Professional Development, page 49
NASA JPL, page 49
What the Individual Brings to the Team, pages 48-49
NASA JPL, page 48
World Bank, pages 48-49
Crossing Boundaries to Share Knowledge, pages 33-34
Millennium, page 33
NASA JPL, pages 33-34
3M, page 33
World Bank, page 34
Cultural Barriers, pages 31-32
Culture and Communicating the Guiding Principles, Objectives, and Behaviors
Boeing, pages 119-127
Millennium, pages 156-158
NASA JPL, pages 143-146
3M, pages 101-104
World Bank, pages 169-170


Index_D-I

Team LiB

Index

D-I

Defining Innovation and Knowledge, pages 19-20
Boeing, pages 117-118
3M, pages 100-101
World Bank, page 169
Demographics and Knowledge Loss, page 44
NASA JPL, page 44
Digenti Collaboration Model, Figure 12, page 110
Enabling Cross-functional Work, pages 52-55
Millennium, pages 52-53
Virtual Teams, pages 53-55
Boeing, pages 53-54
World Bank, pages 54-55
Establishing Support Roles and Structures
Boeing, pages 133-136
Millennium, pages 162-166
NASA JPL, pages 148-149
3M, pages 111-112
World Bank, pages 174-176
Examining Indicators of Success and Change
Boeing, pages 138-141
Millennium, page 166
NASA JPL, page 151
3M, pages 114-115
World Bank, pages 178-181
Expertise Location, pages 50-51
NASA JPL, page 51
3M, pages 50-51
Face-to-face Opportunities, pages 34-35
Millennium, pages 34-35
NASA JPL, page 35
Formal KM Organizations, Figure 5, page 87
Fostering Collaboration
Boeing, pages 127-133
Millennium, pages 159-162
NASA JPL, pages 146-147
3M, pages 104-108
World Bank, pages 171-174
Framework for KM at NASA, Figure 14, page 148
Highlighting Knowledge Sources and Resources, pages 71-72
Boeing, page 71
NASA JPL, pages 71-72
World Bank, page 72
Information Technology, pages 93-94
Tools Used by Study Partners, pages 93-94
Innovation in Teams, World Bank, Figure 19, page 177


Index_K-L

Team LiB

Index

K-L

KM and Innovation Best Practices
Boeing, pages 118-119
Millennium, pages 154-156
NASA JPL, page 143
3M, page 101
KM Budgets and Funding, pages 92-93
Boeing, pages 92-93
NASA JPL, page 93
3M, page 92
World Bank, page 93
KM Critical Success Factors at NASA, Figure 13, page 144
KM Measures, pages 94-97
APQC’s Input-to-output Model, pages 96-97
Success Stories, pages 95-96
Boeing, page 95
3M, page 95
World Bank, pages 95-96
KM-specific Structure and Roles, pages 85-92
Information Specialist, pages 90-92
NASA JPL, pages 91-92
3M, pages 90-91
KM Core or Central Team, The, pages 86-88
Boeing, pages 87-88
Millennium, page 88
3M, page 87
World Bank, page 88
Steering Committee or Leadership Team, page 86
3M, page 86
NASA JPL, page 86
Support Roles, page 89
Subject Matter Experts, pages 89-90
Boeing, page 89
Millennium, pages 89-90
Knowledge Capture for Reuse, pages 65-70
After-Action Review, pages 66-67
Interviews and Videotaping, page 69
Knowledge Maps, pages 69-70
Lessons Learned Exercises, pages 67-68
Boeing, pages 67-68
NASA JPL, page 68
Knowledge-enabled Learning and Innovation (KeLI) Model, Figure 1, page 25
Knowledge Management in Scientific and Technical Settings, pages 22-24
Nature of the Knowledge and Innovation Being Managed, The, page 23
Nature of the Professionals Doing the Work, The, pages 23-24
Knowledge Management Strategy, pages 82-85
Defining KM, pages 82-83
KM Strategy at the Partner Organizations, pages 83-85
Boeing, page 84
Millennium, page 84
NASA JPL, page 85
3M, page 83
World Bank, page 85
Learning and Training Function Used to Support Knowledge Sharing and Innovation,
Figure 2, page 49
Lessons Learned
Boeing, pages 141-142
Millennium, page 167
NASA JPL, pages 151-152
3M, pages 115-116
World Bank, page 181
Lessons Learned about KM Infrastructure, page 97


Index_M-N

Team LiB

Index

M-N

Marketplace Pressures, page 45
Millennium, page 45
Measures of Success, pages 75-78
Millennium, page 76
3M, page 75
World Bank, pages 76-77
Success Stories, page 77
Improving Measurement for Innovation, pages 77-78
Mechanisms for Ideation, pages 45-46
3M, pages 45-46
Methodology, pages 12-13
Millennium G2P Productivity Platform, Figure 15, page 154
Millennium’s Knowledge Bases, Figure 16, page 157
Millennium Pharmaceuticals
Access and reuse of Knowledge, page 63
Aligning the Message, page 36
Crossing Boundaries to Share Knowledge, page 33
Culture and Communicating the Guiding Principles, Objectives, and Behaviors, pages 156-158
Knowledge Bases, pages 156-157
Knowledge Management, page 156
Views, pages 157-158
Databases and Repositories, pages 59-60
Enabling Cross-functional Work, pages 52-53
Establishing Support Roles and Structures, pages 162-166
Building a Knowledge Base, page 164
Information Sharing Solutions Group, page 163
Ingenuity, page 166
MyTargetValidattion, pages 165-166
Scientific Findings Capture Process, page 165
Views, pages 162-163
Examining Indicators of Success and Change, page 166
Face-to-face Opportunities, pages 34-35
Faster Solutions and Decisions, page 78
Fostering Collaboration, pages 158-162
Collaboration Support, pages 161-162
Compass, pages 158-160
Compass and usability, pages 160-161
KM Core or Central Team, The, page 88
KM Strategy at the Partner Organizations, page 84
Knowledge Management and Innovation Practices, pages 154-156
Architecture Framework, pages 155-156
Role of Knowledge, Informatics, and Technology, page 155
Lessons Learned, page 167
Next Steps, page 167
Marketplace Pressures, page 45
Measures of Success, page 76
Millennium G2P Productivity Platform, Figure 15, page 154
Millennium’s Knowledge Bases, Figure 16, page 157
Partner Organizations and Innovation, pages 20-21
Portal Technology, pages 57-58
Scientific Findings Capture Process, Figure 17, page 165
Subject Matter Experts, pages 89-90
Voice of the Customer, page 43
Model of Knowledge-enabled Learning and Innovation, pages 25-27
NASA and the Jet Propulsion Laboratory
Advance Learning and Training Functions, pages 150-151
Academy of Program and Project Leadership, pages 150-151
Expertise Location, page 151
Collaboration, pages 60-62
Crossing Boundaries to Share Knowledge, pages 33-34
Culture and Communicating the Guiding Principles, Objectives, and Behaviors, pages 143-146
Getting Started, pages 144-145
Knowledge Management Activities, pages 143-144
Rewards and Recognition, pages 145-146
Databases and Repositories, page 60
Demographics and Knowledge Loss, page 44
Establishing Support Roles and Structures, pages 148-149
Deploying Systems and Services, page 149
Framework, Goals, and Strategy, page 148
Strategic Intellectual Assets Management Office, page 149
Examining Indicators of Success and Change, page 151
Key Implementation Successes, page 151
Expertise Location, page 51
Face-to-face Opportunities, page 35
Fostering Collaboration, pages 146-147
Lesson Learned System, page 147
NASA Portal, Inside JPL, page 146
Story Telling, page 147
Technical Questions Database, page 147
Framework for KM at NASA, Figure 14, page 148
Highlighting Knowledge Sources and Resources, pages 71-72
Information Specialist, pages 91-92
KM Budgets and Funding, page 93
KM Critical Success Factors at NASA, Figure 13, page 144
KM Strategy at the Partner Organizations, page 85
Knowledge Management and Innovation Practices, page 143
Lessons Learned, pages 151-152
Lessons Learned Exercises, page 68
Lower Risk, page 80
Partner Organizations and Innovation, page 21
Portal Technology, page 58
Professional Development, page 49
Sharing Stories and Lessons Learned, pages 72-73
Steering Committee or Leadership Team, page 86
Time for Reflection and Creativity, pages 39-40
To Pay or Not to Pay?, page 38
What the Individual Brings to the Team, page 48


Index_O-R

Team LiB

Index

O-R

Orchestrated Serendipity, page 35
3M, page 35
Organization of the Report, pages 14-15
Outcomes and Benefits, pages 78-80
Faster Solutions and Decisions, pages 78-79
Boeing, page 78
Millennium, page 78
3M, page 78
World Bank, page 79
Lower Cost, page 80
Boeing, page 80
3M, page 80
Lower Risk, pages 79-80
Boeing, pages 79-80
NASA JPL, page 80
Partner Organizations, page 5
Partner Organizations and Innovation, pages 20-21
Boeing, page 20
Millennium, pages 20-21
NASA JPL, page 21
3M, page 20
World Bank, page 21
Participant Representation, pages 13-14
Role of Knowledge in Innovation, The, pages 21-22


Index_S-T

Team LiB

Index

S-T

Scientific Findings Capture Process, Millennium, Figure17, page 165
Scientific Findings Capture Process, World Bank, Figure 18, page 171
Sharing Stories and Lessons Learned, pages 72-73
Boeing, page 72
NASA JPL, pages 72-73
3M, page 72
World Bank, page 73
Sponsor Organizations, page 4
Structural and Cultural Changes, pages 29-31
Managing Large Amounts of Technical Information, pages 29-31
Addressing Structural Barriers, page 31
Study Focus, pages 6-7
Study Findings, pages 7-11
Subject Matter Expertise, pages 15-16
Technology, pages 56-60
Content Management Systems, page 58
Databases and Repositories, pages 58-60
Millennium, pages 59-60
NASA JPL, page 60
3M, page 59
Portal Technology, pages 56-58
Millennium, pages 57-58
NASA JPL, page 58
3M, pages 56-57
3M
Access and Reuse of Knowledge, pages 62-63
Advancing Learning and Training Functions, pages 112-113
Recruiting Strategies, pages 112-113
Training for Sharing and Creating New Knowledge, page 113
Aligning the Message, page 36
Aligning Rewards and Recognition, page 37
Collaborative Environment, pages 110-111
Collaborative Model, pages 110-111
Crossing Boundaries to Share Knowledge, page 33
Culture and Communicating the Guiding Principles, Objectives, and Behaviors, pages 101-104
Organizational Barriers, pages 104
Promoting Knowledge Creation and Innovation, pages 102-104
Rewards and Recognition for Innovation, page 104
Databases and Repositories, page 59
Defining Knowledge Management and Innovation, pages 100-101
Digenti Collaboration Model, Figure 12, page 110
Establishing Support Roles and Structures, pages 111-112
Knowledge Validation, page 112
Examining Indicators of Success and Change, pages 114-115
Measures, page 114
Surface Conditioning Division Supply Chain Model, pages 114-115
Expertise Location, pages 50-51
Faster Solutions and Decisions, page 78
Fostering Collaboration, pages 104-108
Idea Hopper, page 106
Library and Information Services, pages 107-108
Lotus Notes Databases, page 106
Recognition, pages 106-107
Six Sigma, page 107
Staff Rotation, page 106
Story Telling, page 107
Tech Forum, page 105
Technology Platforms, page 105
3M Education and Learning Site, page 106
Information Specialist, pages 90-91
KM Budgets and Funding, page 92
KM Core or Central Team, The, page 87
KM and Innovation and Best Practices, page 101
KM Strategy at the Partner Organizations, page 83
Lessons Learned, pages 115-116
Leveraging External Knowledge, pages 109-110
Leveraging Internal Knowledge, pages 108-109
Lower Cost, page 80
Measures of Success, page 75
New-hire Orientation, page 50
Orchestrated Serendipity, page 35
Partner Organizations and Innovation, page 20
Portal Technology, pages 56-57
Sharing Stories and Lessons Learned, page 72
Steering Committee or Leadership Team, page 86
Success Stories, page 95
3M’s Business Model, Figure 10, page 101
3M’s Internal Technical Knowledge Repositories and Systems, Figure 11, page 108
Time for Reflection and Creativity, page 39
To Pay or Not to Pay?, pages 37-38
Voice of the Customer, page 43
3M’s Business Model, Figure 10, page 101
3M’s Internal Technical Knowledge Repositories and Systems, Figure 11, page 108
Time for Reflection and Creativity, pages 39-40
Boeing, page 39
NASA JPL, pages 39-40
3M, page 39
Tools to Create and Share Knowledge at Study Partners, Figure 7, page 94


Index_V-W

Team LiB

Index

V-W

Voice of the Customer, pages 42-44
Millennium, page 43
3M, page 43
World Bank, pages 43-44
World Bank, The
Access to Relevant Communities of Practice, pages 51-52
Advancing Learning and Training Functions, pages 176-178
Knowledge Intern Program, page 178
Multiple-sector Team Learning, pages 176-178
Aligning the Message, page 36
Aligning Rewards and Recognition, page 37
Collaboration, pages 61-62
Crossing Boundaries to Share Knowledge, page 34
Culture and Communicating the Guiding Principles, Objectives, and Behaviors, pages 169-170
Relationship of Knowledge in Innovation, pages 169-170
Organizational Barriers to Knowledge Sharing and Innovation, page 170
Defining Knowledge Management, page 169
Enabling Cross-functional Work, Virtual Teams, pages 54-55
Establishing Support Roles and Structure, pages 174-176
Leadership and Designated Roles to Support Knowledge Sharing, page 175
Integration of Customers, Vendors, and Partners Into the Knowledge-sharing Processes, page 176
Examining Indicators of Success and Change, pages 178-181
Success Stories, pages 179-181
Faster Solutions and Decisions, page 79
Fostering Collaboration, pages 171-174
Development Forum, pages 172-173
Development Gateway, pages 171-172
Global Development Learning Network, page 173
Rewards and Recognition, pages 173-174
Thematic Groups, page 173
Highlighting Knowledge Sources and Resources, page 72
Innovation in Teams, Figure 19, page 177
KM Budgets and Funding, page 93
KM Measures, Success Stories, pages 95-96
KM Core or Central Team, The, page 88
Knowledge Management Strategy, page 85
Lessons Learned, page 181


List of Figures

Chapter 1: Knowledge-enabled Learning and Innovation

Figure 1: Knowledge-enabled Learning and Innovation (KeLI) Model

Chapter 4: Forming the Team

Figure 2: Learning and Training Functions Used to Support Knowledge Sharing and Innovation

Chapter 6: Organizational Learning

Figure 3: After-Action Review Process An After-Action Review (AAR) marries planning, action and reflection, building lessons from the AAR into the planning process for the next round of action.
Figure 4: APQC’s Process-level Knowledge Map

Chapter 8: Knowledge Management Infrastructure

Figure 5: Formal KM Organization
Figure 6: Boeing Canoga Park KM Team
Figure 7: Tools to Create and Share Knowledge at Study partners
Figure 8: APQC’s Input-to-output Model
Figure 9: APQC’s KM Approaches and Sample Measurements

3M

Figure 10: 3M’s Business Model
Figure 11: 3M’s Internal Technical Knowledge Repositories and Systems
Figure 12: Digenti Collaboration Model

NASA and the Jet Propulsion Laboratory

Figure 13: KM Critical Success Factors at NASA
Figure 14: Framework for KM at NASA

Millennium Pharmaceuticals

Figure 15: The Millennium G2P Productivity Platform
Figure 16: Millennium’s Knowledge Bases
Figure 17: Scientific Findings Capture Process

The World Bank

Figure 18: Scientific Findings Capture Process
Figure 19: Innovation in Teams

Team LiB
Previous Section